<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.thesil.ca/xmlrpc.php">

	
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Supercrawl: another casualty of the pandemic &mdash; The Silhouette</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.thesil.ca/?p=41428" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Supercrawl: another casualty of the pandemic &mdash; The Silhouette" />
	<meta property="og:description" content="The Supercrawl cancellation is another disappointment in the year of COVID-19 cancellations Community events are an important part of fostering a sense of belonging and inclusion in cities big or small. These events bring together people from all walks of life. Community events are often where many beloved traditions and treasured memories are created.  In [&hellip;]" />
	<meta property="og:url" content="https://www.thesil.ca/?p=41428" />
	<meta property="og:site_name" content="The Silhouette" />
	<meta property="article:publisher" content="https://www.facebook.com/TheMcMasterSilhouette/" />
	<meta property="article:published_time" content="2020-09-24T14:00:38+00:00" />
	<meta property="article:modified_time" content="2020-09-24T13:42:42+00:00" />
	<meta property="og:image" content="https://www.thesil.ca/wp-content/uploads/2020/09/super-crawl-cancellation.jpg" />
	<meta property="og:image:width" content="768" />
	<meta property="og:image:height" content="512" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@theSilhouette" />
	<meta name="twitter:site" content="@theSilhouette" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thesil.ca/#organization","name":"The Silhouette","url":"https://www.thesil.ca/","sameAs":["https://www.facebook.com/TheMcMasterSilhouette/","https://www.instagram.com/mcmastersilhouette/","https://www.youtube.com/user/McMasterSilhouette","https://twitter.com/theSilhouette"],"logo":{"@type":"ImageObject","@id":"https://www.thesil.ca/#logo","inLanguage":"en-US","url":"https://www.thesil.ca/wp-content/uploads/2017/05/IbVW2aa_.jpg","width":463,"height":463,"caption":"The Silhouette"},"image":{"@id":"https://www.thesil.ca/#logo"}},{"@type":"WebSite","@id":"https://www.thesil.ca/#website","url":"https://www.thesil.ca/","name":"The Silhouette","description":"McMaster University&#039;s Student Newspaper, Est. 1930","publisher":{"@id":"https://www.thesil.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.thesil.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thesil.ca/?p=41428#primaryimage","inLanguage":"en-US","url":"https://www.thesil.ca/wp-content/uploads/2020/09/super-crawl-cancellation.jpg","width":768,"height":512},{"@type":"WebPage","@id":"https://www.thesil.ca/?p=41428#webpage","url":"https://www.thesil.ca/?p=41428","name":"Supercrawl: another casualty of the pandemic &mdash; The Silhouette","isPartOf":{"@id":"https://www.thesil.ca/#website"},"primaryImageOfPage":{"@id":"https://www.thesil.ca/?p=41428#primaryimage"},"datePublished":"2020-09-24T14:00:38+00:00","dateModified":"2020-09-24T13:42:42+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thesil.ca/?p=41428"]}]},{"@type":"Article","@id":"https://www.thesil.ca/?p=41428#article","isPartOf":{"@id":"https://www.thesil.ca/?p=41428#webpage"},"author":{"@id":"https://www.thesil.ca/#/schema/person/e019113a47d28861a5063dc487217f08"},"headline":"Supercrawl: another casualty of the pandemic","datePublished":"2020-09-24T14:00:38+00:00","dateModified":"2020-09-24T13:42:42+00:00","mainEntityOfPage":{"@id":"https://www.thesil.ca/?p=41428#webpage"},"commentCount":0,"publisher":{"@id":"https://www.thesil.ca/#organization"},"image":{"@id":"https://www.thesil.ca/?p=41428#primaryimage"},"keywords":"art,arts,arts and culture,culture,Hamilton,hamont,music,Supercrawl","articleSection":"Arts &amp; Culture","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thesil.ca/?p=41428#respond"]}]},{"@type":"Person","@id":"https://www.thesil.ca/#/schema/person/e019113a47d28861a5063dc487217f08","name":"Online Editor","image":{"@type":"ImageObject","@id":"https://www.thesil.ca/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b451c9c0ca3d627143dfe4a44af1b186?s=96&d=mm&r=g","caption":"Online Editor"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Silhouette &raquo; Feed" href="https://www.thesil.ca/feed" />
<link rel="alternate" type="application/rss+xml" title="The Silhouette &raquo; Comments Feed" href="https://www.thesil.ca/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Silhouette &raquo; Supercrawl: another casualty of the pandemic Comments Feed" href="https://www.thesil.ca/supercrawl-another-casualty-of-the-pandemic/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thesil.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.thesil.ca/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.thesil.ca/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thesil.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://www.thesil.ca/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://www.thesil.ca/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://www.thesil.ca/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://www.thesil.ca/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.62' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://www.thesil.ca/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.62' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.thesil.ca/wp-content/plugins/wp-quiz/assets/frontend/css/animate.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-quiz-css'  href='https://www.thesil.ca/wp-content/plugins/wp-quiz/assets/frontend/css/wp-quiz.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-maps-builder-plugin-styles-css'  href='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/css/google-maps-builder.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-maps-builder-map-icons-css'  href='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/includes/libraries/map-icons/css/map-icons.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='h5p-plugin-styles-css'  href='https://www.thesil.ca/wp-content/plugins/h5p/h5p-php-library/styles/h5p.css?ver=1.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%2C700%2C900%7CPoppins%3A400%2C500%2C600%2C700&#038;ver=2.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-icon-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/newsmag-icon/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/bootstrap/bootstrap.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/bootstrap/bootstrap-theme.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/slick/slick.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-style-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/style.css?ver=2.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='owlCarousel-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/owl-carousel/owl.carousel.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='owlCarousel-themes-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/owl-carousel/owl.theme.default.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-preloader-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/preloader/preloader.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/plyr/plyr.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='frs-css-css'  href='https://www.thesil.ca/wp-content/plugins/fluid-responsive-slideshow/css/frs.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='frs-position-css'  href='https://www.thesil.ca/wp-content/plugins/fluid-responsive-slideshow/css/frs-position.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.thesil.ca/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='OpenSans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700&#038;ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thesil.ca/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='multiple-authors-widget-css-css'  href='https://www.thesil.ca/wp-content/plugins/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=3.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.thesil.ca/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thesil.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/fluid-responsive-slideshow/js/frs.js?ver=2.3.1' id='fluid-responsive-slideshow-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/fluid-responsive-slideshow/js/jquery.touchSwipe.min.js?ver=5.5.1' id='touchSwipe_js-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/fluid-responsive-slideshow/js/imagesloaded.min.js?ver=2.3.1' id='images-loaded-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.62' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/www.thesil.ca\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.62' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/blazy/blazy.min.js?ver=1.9.1' id='jquery_lazy_load-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=591b2eb975d4d20012d0b340' id='googleanalytics-platform-sharethis-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;libraries=places&#038;key=AIzaSyC8662HlK0HgnKqCRv_tvKSZM3lvvf3Klw&#038;ver=5.5.1' id='google-maps-builder-gmaps-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.thesil.ca\/wp-admin\/admin-ajax.php","security":"38a6180c7b","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.thesil.ca\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.thesil.ca\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.thesil.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thesil.ca/wp-json/wp/v2/posts/41428" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thesil.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thesil.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.thesil.ca/?p=41428' />
<link rel="alternate" type="application/json+oembed" href="https://www.thesil.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesil.ca%2Fsupercrawl-another-casualty-of-the-pandemic" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thesil.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesil.ca%2Fsupercrawl-another-casualty-of-the-pandemic&#038;format=xml" />
<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-34126710-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<link rel="icon" href="https://www.thesil.ca/wp-content/uploads/2017/05/cropped-IbVW2aa_-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thesil.ca/wp-content/uploads/2017/05/cropped-IbVW2aa_-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thesil.ca/wp-content/uploads/2017/05/cropped-IbVW2aa_-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.thesil.ca/wp-content/uploads/2017/05/cropped-IbVW2aa_-1-270x270.jpg" />
</head>

<body class="post-template-default single single-post postid-41428 single-format-standard wp-custom-logo group-blog">

<div id="page" class="site">
		<div class="top-header">
		<div class="container">
			<div class="row">
				
<div class="col-md-8 col-sm-7">
	<!-- News Ticker Module -->
	<div class="newsmag-news-ticker">
					<span class="newsmag-module-title"><i
							class="nmicon-clock-o"></i> Latest News</span>
		<ul class="newsmag-news-carousel owl-carousel owl-theme">
							<li class="item">
					<a href="https://www.thesil.ca/the-players-podcast-where-the-court-enters-the-digital-world">“The Player’s Podcast”: where the court enters the digital world</a>
				</li>
							<li class="item">
					<a href="https://www.thesil.ca/navigating-through-the-virtual-world-unguarded">Navigating through the virtual world unguarded</a>
				</li>
							<li class="item">
					<a href="https://www.thesil.ca/how-local-businesses-are-impacted-by-the-supercrawl-cancellation">How local businesses are impacted by the Supercrawl cancellation</a>
				</li>
							<li class="item">
					<a href="https://www.thesil.ca/putting-money-where-your-mouth-is">Putting money where your mouth is</a>
				</li>
							<li class="item">
					<a href="https://www.thesil.ca/msu-services-head-online-for-fall-2020">MSU services head online for fall 2020</a>
				</li>
							<li class="item">
					<a href="https://www.thesil.ca/supercrawl-another-casualty-of-the-pandemic">Supercrawl: another casualty of the pandemic</a>
				</li>
							<li class="item">
					<a href="https://www.thesil.ca/coming-together-to-encourage-creativity">Coming together to encourage creativity</a>
				</li>
							<li class="item">
					<a href="https://www.thesil.ca/zoom-rehearsals-and-masterclasses-as-the-new-norm">Zoom rehearsals and Masterclasses as the new norm</a>
				</li>
							<li class="item">
					<a href="https://www.thesil.ca/opinion-mcmaster-students-continue-to-be-failed-by-mental-health-services">OPINION: McMaster students continue to be failed by mental health services</a>
				</li>
							<li class="item">
					<a href="https://www.thesil.ca/opinion-student-jobs-and-the-need-for-background-checks">OPINION: Student jobs and the need for background checks</a>
				</li>
					</ul>
	</div>
</div>
				<div class="top-header-socials col-md-4 col-sm-5">
	<!-- <div class="top-header-icons pull-right"> -->
		<div id="menu-social" class="pull-right"><ul id="menu-social-items" class="menu-items"><li id="menu-item-40796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40796"><a href="https://www.twitter.com/theSilhouette"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-40797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40797"><a href="https://instagram.com/mcmastersilhouette"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-40798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40798"><a href="https://www.facebook.com/TheMcMasterSilhouette/"><span class="screen-reader-text">Facebook</span></a></li>
</ul></div>	<!-- </div> -->
</div>
			</div>
		</div>
	</div>
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding container centered-branding">
			<div class="row">
				<div class="col-md-4 header-logo">
					<a href="https://www.thesil.ca/" class="custom-logo-link" rel="home"><img width="360" height="90" src="https://www.thesil.ca/wp-content/uploads/2020/07/cropped-110321683_357706075217275_2921948188229922970_n.png" class="custom-logo" alt="The Silhouette" /></a>				</div>

													<div class="col-md-8 header-banner">
							<a href="https://issuu.com/thesil">
		<img width="1250" height="155" src="https://www.thesil.ca/wp-content/uploads/2020/07/116146008_299873421067530_873510734281278019_n.png" class="attachment-newsmag-wide-banner size-newsmag-wide-banner" alt="" loading="lazy" srcset="https://www.thesil.ca/wp-content/uploads/2020/07/116146008_299873421067530_873510734281278019_n.png 1250w, https://www.thesil.ca/wp-content/uploads/2020/07/116146008_299873421067530_873510734281278019_n-600x74.png 600w, https://www.thesil.ca/wp-content/uploads/2020/07/116146008_299873421067530_873510734281278019_n-1024x127.png 1024w, https://www.thesil.ca/wp-content/uploads/2020/07/116146008_299873421067530_873510734281278019_n-768x95.png 768w" sizes="(max-width: 1250px) 100vw, 1250px" />	</a>
					</div>
							</div>
		</div><!-- .site-branding -->
				<nav id="site-navigation" class="main-navigation stick-menu"
			role="navigation">
			<div class="container">
				<div class="row">
					<div class="col-md-12">
													<div class="stick-menu-logo hidden-xs hidden-sm">
								<a href="https://www.thesil.ca"><img
											src="https://www.thesil.ca/wp-content/uploads/2020/07/cropped-110321683_357706075217275_2921948188229922970_n.png"/></a>
							</div>
												<button class="menu-toggle" aria-controls="primary-menu"
								aria-expanded="false"><span class="nmicon-bars"></span></button>
						<div class="menu-top-menu-container"><ul id="primary-menu" class="menu nav-menu menu"><li id="menu-item-344" class="news_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-344"><a title="Latest News" href="https://www.thesil.ca/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-40673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40673"><a href="https://www.thesil.ca/category/news/covid19">COVID-19</a></li>
	<li id="menu-item-17660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17660"><a href="https://www.thesil.ca/category/news/campus-news">Campus</a></li>
	<li id="menu-item-17661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17661"><a href="https://www.thesil.ca/category/news/community">Community</a></li>
	<li id="menu-item-17662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17662"><a href="https://www.thesil.ca/category/news/student-politics">Student Politics</a></li>
	<li id="menu-item-29758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29758"><a href="https://www.thesil.ca/category/news/health-and-science">Health and Science</a></li>
	<li id="menu-item-20201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20201"><a href="https://www.thesil.ca/category/news/features-news">Features</a></li>
</ul>
</li>
<li id="menu-item-346" class="opinions_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-346"><a title="Opinions" href="https://www.thesil.ca/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-17677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17677"><a href="https://www.thesil.ca/category/opinion/commentary-opinion">Commentary</a></li>
	<li id="menu-item-17679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17679"><a href="https://www.thesil.ca/category/opinion/politics-opinion">Politics</a></li>
	<li id="menu-item-17678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17678"><a href="https://www.thesil.ca/category/opinion/feminism">Feminism</a></li>
</ul>
</li>
<li id="menu-item-348" class="arts_nav menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-348"><a title="Music, Theatre &#038; Movies" href="https://www.thesil.ca/category/aandc">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-345" class="lifestyle_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-345"><a title="Insideout" href="https://www.thesil.ca/category/aandc/insideout">Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-17670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17670"><a href="https://www.thesil.ca/category/aandc/insideout/food-insideout">Food</a></li>
		<li id="menu-item-17671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17671"><a href="https://www.thesil.ca/category/aandc/insideout/health-insideout">Health</a></li>
		<li id="menu-item-17672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17672"><a href="https://www.thesil.ca/category/aandc/insideout/relationships-insideout">Relationships</a></li>
		<li id="menu-item-17668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17668"><a href="https://www.thesil.ca/category/aandc/insideout/business">Business</a></li>
		<li id="menu-item-17669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17669"><a href="https://www.thesil.ca/category/aandc/insideout/fashion">Fashion</a></li>
	</ul>
</li>
	<li id="menu-item-20182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20182"><a title="Reviews" href="https://www.thesil.ca/category/aandc/review">Reviews</a></li>
	<li id="menu-item-17664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17664"><a href="https://www.thesil.ca/category/aandc/film-andy">Film</a></li>
	<li id="menu-item-17665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17665"><a href="https://www.thesil.ca/category/aandc/music-andy">Music</a></li>
	<li id="menu-item-40674" class="pride_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40674"><a href="https://www.thesil.ca/category/pride2020">PRIDE 2020</a></li>
	<li id="menu-item-17667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17667"><a href="https://www.thesil.ca/category/aandc/steel-city-scene">Steel City Scene</a></li>
	<li id="menu-item-17666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17666"><a href="https://www.thesil.ca/category/aandc/pop-culture-andy">Pop Culture</a></li>
</ul>
</li>
<li id="menu-item-347" class="sports_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-347"><a title="Sports" href="https://www.thesil.ca/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17673"><a href="https://www.thesil.ca/category/sports/basketball">Basketball</a></li>
	<li id="menu-item-20417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20417"><a href="https://www.thesil.ca/category/sports/cross-country-sports">Cross Country</a></li>
	<li id="menu-item-17674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17674"><a href="https://www.thesil.ca/category/sports/football-sports">Football</a></li>
	<li id="menu-item-20197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20197"><a href="https://www.thesil.ca/category/sports/lacrosse">Lacrosse</a></li>
	<li id="menu-item-20418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20418"><a href="https://www.thesil.ca/category/sports/rugby-sports">Rugby</a></li>
	<li id="menu-item-17675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17675"><a href="https://www.thesil.ca/category/sports/soccer-sports">Soccer</a></li>
	<li id="menu-item-20198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20198"><a href="https://www.thesil.ca/category/sports/swimming-sports">Swimming</a></li>
	<li id="menu-item-20135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20135"><a href="https://www.thesil.ca/category/sports/track">Track</a></li>
	<li id="menu-item-17676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17676"><a href="https://www.thesil.ca/category/sports/volleyball-sports">Volleyball</a></li>
	<li id="menu-item-20199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20199"><a href="https://www.thesil.ca/category/sports/wrestling">Wrestling</a></li>
	<li id="menu-item-20196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20196"><a href="https://www.thesil.ca/category/sports/features-sports">Features</a></li>
</ul>
</li>
<li id="menu-item-21749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21749"><a href="https://www.thesil.ca/category/editorials">Editorials</a></li>
<li id="menu-item-29535" class="digitalcontent_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29535"><a href="https://www.thesil.ca/category/digital">Digital</a>
<ul class="sub-menu">
	<li id="menu-item-17663" class="videos_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17663"><a href="https://www.thesil.ca/category/videos">Videos</a></li>
	<li id="menu-item-30801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30801"><a href="https://www.thesil.ca/category/digital/listicles">Listicles</a></li>
	<li id="menu-item-30802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30802"><a href="https://www.thesil.ca/category/digital/quiz">Quizzes</a></li>
</ul>
</li>
</ul></div>													<button href="#" class="search-form-opener" type="button"><span class="nmicon-search"></span>
							</button>
											</div>
				</div>
			</div>
		</nav><!-- #site-navigation -->
								<div class="header-search-form">
				<div class="container">
					<!-- Search Form -->
					<form role="search" method="get" id="searchform_topbar"
						action="https://www.thesil.ca/">
						<label><span class="screen-reader-text">Search for:</span>
							<input
									class="search-field-top-bar "
									id="search-field-top-bar"
									placeholder="Type the search term"
									value="" name="s"
									type="search">
						</label>
						<button id="search-top-bar-submit" type="button"
								class="search-top-bar-submit "><span
									class="first-bar"></span><span
									class="second-bar"></span></button>
					</form>
				</div>
			</div>
			</header><!-- #masthead -->

	<div id="content" class="site-content">
	
<div class="newsmag-custom-header " style="background-image:url(https://www.thesil.ca/wp-content/uploads/2020/07/cropped-absolutvision-bSlHKWxxXak-unsplash-scaled-2.jpg)">
	<div class="container">
		<div class="row">
			<div class="col-xs-12">
				<h1>Supercrawl: another casualty of the pandemic</h1>
			</div>
		</div>
	</div>
</div>
	<div class="container">
		<div class="row">
			
			
			<div id="primary"
				class="content-area col-lg-8 col-md-8 col-xs-12 newsmag-sidebar">
				<main id="main" class="site-main" role="main">
						<div class="row newsmag-margin-bottom newsmag-margin-top ">
		<div class="col-md-12">
			<div class="newsmag-image">
				<img width="560" height="416" src="https://www.thesil.ca/wp-content/uploads/2020/09/super-crawl-cancellation-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="https://www.thesil.ca/wp-content/uploads/2020/09/super-crawl-cancellation-560x416.jpg 560w, https://www.thesil.ca/wp-content/uploads/2020/09/super-crawl-cancellation-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" />C/O Silhouette Photo Archives			</div>
		</div>
	</div>
<div
		class="row newsmag-article-post ">
		<div class="col-md-12">
		<article id="post-41428" class="post-41428 post type-post status-publish format-standard has-post-thumbnail hentry category-aandc tag-art tag-arts tag-arts-and-culture tag-culture tag-hamilton tag-hamont tag-music tag-supercrawl">
			<div class="entry-content">
				<div class="newsmag-post-meta">
					<span class="nmicon-folder-o"></span> <a href="https://www.thesil.ca/category/aandc" rel="category tag">Arts &amp; Culture</a> <span class="sep">|</span> <span
							class="nmicon-clock-o"></span> <div class="newsmag-date">September 24, 2020</div>				</div><!-- .entry-meta -->
				<p><span style="color: #ff6600;"><em><strong>The Supercrawl cancellation is another disappointment in the year of COVID-19 cancellations</strong></em></span></p>
<p><span style="font-weight: 400;">Community events are an important part of fostering a sense of belonging and inclusion in cities big or small. These events bring together people from all walks of life. Community events are often where many beloved traditions and treasured memories are created. </span></p>
<p><span style="font-weight: 400;">In Hamilton, one of the largest community events is </span><span style="color: #ff6600;"><a style="color: #ff6600;" href="https://www.thesil.ca/?s=supercrawl"><span style="font-weight: 400;">Supercrawl</span></a></span><span style="font-weight: 400;">. However, on June 17, Supercrawl </span><span style="color: #ff6600;"><a style="color: #ff6600;" href="https://supercrawl.ca/2020/06/supercrawl-repositions-2020-festival-looks-to-2021/"><span style="font-weight: 400;">announced</span></a></span><span style="font-weight: 400;"> that due to COVID-19 it would be cancelling the festival which had been scheduled to happen in early September. </span></p>
<p><span style="font-weight: 400;">On social media, many have also expressed relief that Supercrawl is willing to do their part to keep the community safe. However, it is still disappointing as the multi-arts festival is near and dear to the hearts of many Hamiltonians. </span></p>
<div class="newsmag-video-container">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">And I guess this should be Supercrawl weekend☹️.<br />I ❤️ Hamilton.</p>
<p>&mdash; Marie Zilik (@MarieZilik) <a href="https://twitter.com/MarieZilik/status/1304608790923358208?ref_src=twsrc%5Etfw">September 12, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p><span style="font-weight: 400;">For many first-year students, Supercrawl is their introduction to Hamilton and its art community, and an opportunity for them to connect with their peers.</span></p>
<p><span style="font-weight: 400;">“I went to Supercrawl last year, so in my first year at McMaster . . .  I found it to be a really great opportunity to get to know the Hamilton community and the art community. I feel like I got to see a lot of really, really cool performances and art pieces. It was just a really great opportunity to experience Hamilton culture . . . </span><span style="font-weight: 400;">I think a lot of people in the McMaster community actually really love Supercrawl. I remember in my first year when it was coming up, a bunch of professors and a bunch of upper-years were really encouraging us to go,” said Andrea Chang, a second-year arts &amp; science student.</span></p>
<blockquote><p><span style="font-weight: 400; color: #ff6600;"> I think a lot of people in the McMaster community actually really love Supercrawl. Like I remember in my first-year when it was coming up, a bunch of professors and a bunch of upper-years were really encouraging us to go,” said Andrea Chang, a second-year arts &amp; science student.</span></p></blockquote>
<p><span style="font-weight: 400;">Supercrawl’s organizers have opted to run a series of </span><span style="color: #ff6600;"><a style="color: #ff6600;" href="https://www.cbc.ca/news/canada/hamilton/supercrawl-2020-delayed-covid19-1.5614333"><span style="font-weight: 400;">alternate events</span></a></span><span style="font-weight: 400;"> beginning Sept. 24, 2020 and continuing through to March 2021. When these events are scheduled to take place in person, there will be a cap on the number of attendees, who will all be screened prior to entry, expected to wear masks and instructed to respect physical distancing protocols. </span></p>
<p><span style="font-weight: 400;">The first of these events, running from Sept. 24–27, is a ticketed </span><span style="color: #ff6600;"><a style="color: #ff6600;" href="https://supercrawl.ca/2020/09/skytop-live-concert-series-sept-24-27/"><span style="font-weight: 400;">concert series</span></a></span><span style="font-weight: 400;"> featuring Tim Hicks, Jessica Mitchell, Lee Harvey Osmond, Choir! Choir! Choir! and Skratch Bastid, among others. Supercrawl organizers will be setting up a temporary open-air venue for the event, at the top of the York Boulevard Parkade in downtown Hamilton</span><span style="font-weight: 400;">. </span><span style="font-weight: 400;">Both the concert </span><span style="color: #ff6600;"><a style="color: #ff6600;" href="https://twitter.com/timhicksmusic/status/1305903033059086337"><span style="font-weight: 400;">performers </span></a></span><span style="font-weight: 400;">and concert-goers are grateful and excited to still experience a little bit of Supercrawl.</span></p>
<div class="newsmag-video-container">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CBigIWvF2ga/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:600px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CBigIWvF2ga/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CBigIWvF2ga/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">We spend our year planning a weekend get-together with all of you, so we&#39;re crushed to announce that Supercrawl will not take place this September as scheduled. . Our team is capable and creative, but with public health officials still guarded in their optimism and measured in their steps to open social spaces up again, we have determined — in close consultation with our board of directors and after much deliberation — that we cannot move ahead as planned. . The safety and wellbeing of audiences, artists, vendors, staff, volunteers, our neighbours and the wider community is of the utmost importance to us. We continue to keep our eyes on the horizon and look forward to gathering with you all again soon. . We’re working on plans to get together beginning in late fall and running through to early 2021. Look for an announcement in early fall with a fresh slate of happenings. Until then, stay safe, keep lifting each other up, and continue to support artists, cultural workers, and independent makers. . . #supercrawl #hamont #hamilton #hamiltonontario #art #arts #hamontevents #artsfestival #create #hamontarts #artsandculture #festival</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/supercrawl/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Supercrawl</a> (@supercrawl) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-06-17T14:11:48+00:00">Jun 17, 2020 at 7:11am PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></div>
<p><span style="font-weight: 400;">However, due to the academic year being </span><span style="color: #ff6600;"><a style="color: #ff6600;" href="https://www.thesil.ca/how-covid-19-has-impacted-mcmaster-university"><span style="font-weight: 400;">entirely online</span></a></span><span style="font-weight: 400;">, many McMaster students are </span><span style="color: #ff6600;"><a style="color: #ff6600;" href="https://www.thesil.ca/hamilton-braces-itself-for-returning-students"><span style="font-weight: 400;">not in Hamilton</span></a></span><span style="font-weight: 400;"> and will likely not be able to attend any of the alternate events. For students, the cancellation of Supercrawl reflects the much larger sense of community that the pandemic has deprived them of.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">[I]t&#8217;s disappointing to not have community events in Hamilton the same way anymore. But I also think that that kind of just translates to everything else that the McMaster community is facing. We&#8217;re stripped of in-person community in a whole host of ways and this is just one of them,” said Chang. </span></p>
<blockquote><p><span style="color: #ff6600;"><span style="font-weight: 400;">“</span><span style="font-weight: 400;">[I]t&#8217;s disappointing to not have community events in Hamilton the same way anymore. But I also think that that kind of just translates to everything else that the McMaster community is facing. We&#8217;re stripped of in-person community in a whole host of ways and this is just one of them,” said Chang.</span></span></p></blockquote>
<p><span style="font-weight: 400;">Community is an essential component to </span><span style="color: #ff6600;"><a style="color: #ff6600;" href="https://jamanetwork.com/journals/jamainternalmedicine/fullarticle/2764404"><span style="font-weight: 400;">wellbeing </span></a></span><span style="font-weight: 400;">and has typically been formed through in-person interactions. In larger cities, community-wide events like Supercrawl, often play a key role in facilitating these interactions and connections. However, by causing events like these to be put on hold, the pandemic continues to isolate students from their communities.</span></p>
    <h2 class="pp-multiple-authors-layout-inline widget-title">Author</h2>

    <span class="pp-multiple-authors-layout-inline author_index_1">
        <a href="https://www.thesil.ca/author/nishagill" class="author url fn"
           rel="author"><img alt='' src='https://secure.gravatar.com/avatar/4fae7bdc4a3fda4c9395a763ff2a2fe7?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4fae7bdc4a3fda4c9395a763ff2a2fe7?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/> Nisha Gill</a>    </span>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://www.thesil.ca/fitting-fashion-scene" rel="bookmark" title="Fitting in the fashion scene">Fitting in the fashion scene </a></li>
<li><a href="https://www.thesil.ca/from-point-a-to-point-b" rel="bookmark" title="From Point A to &#8220;Point B&#8221;">From Point A to &#8220;Point B&#8221; </a></li>
<li><a href="https://www.thesil.ca/sota-launches-spotlight-on-the-arts" rel="bookmark" title="SOTA launches Spotlight on the Arts">SOTA launches Spotlight on the Arts </a></li>
<li><a href="https://www.thesil.ca/supercrawl-17" rel="bookmark" title="SUPERCRAWL &#8217;17">SUPERCRAWL &#8217;17 </a></li>
</ol>
</div>

				<div class="newsmag-next-prev row">
					<div class="col-md-6 text-left">
						<div class="wrapper"><span class="nmicon-angle-left"></span> <a href="https://www.thesil.ca/zoom-rehearsals-and-masterclasses-as-the-new-norm" rel="prev">Zoom rehearsals and Masterclasses as the new norm</a></div>					</div>
					<div class="col-md-6 text-right">
						<div class="wrapper"><a href="https://www.thesil.ca/msu-services-head-online-for-fall-2020" rel="next">MSU services head online for fall 2020</a> <span class="nmicon-angle-right"></span></div>					</div>
				</div>
							</div>
		</article><!-- #post-## -->
	</div>
</div>
<div class="row newsmag-article-post-footer">
	<div class="col-md-12">
				
	</div>
</div>


<div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/supercrawl-another-casualty-of-the-pandemic#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thesil.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41428' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

				</main><!-- #main -->
			</div><!-- #primary -->
							
<aside id="secondary" class="newsmag-margin-top widget-area col-lg-4 col-md-4 col-sm-4 newsmag-sidebar hidden-xs" role="complementary">
	<div class="newsmag-blog-sidebar">
		<div id="multiple_authors_widget-2" class="widget multiple_authors_widget"><h3 class="widget-title">Authors</h3><div class="pp-multiple-authors-wrapper multiple-authors-target-widget pp-multiple-authors-layout-boxed">
    
    <ul>
                    <li class="author_index_1">
                                    <img alt='' src='https://secure.gravatar.com/avatar/4fae7bdc4a3fda4c9395a763ff2a2fe7?s=160&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4fae7bdc4a3fda4c9395a763ff2a2fe7?s=320&#038;d=mm&#038;r=g 2x' class='avatar avatar-160 photo' height='160' width='160' loading='lazy'/>
                                <a href="https://www.thesil.ca/author/nishagill" class="author url fn" rel="author">Nisha Gill</a>
                <p class="multiple-authors-description"></p>

                            </li>
            </ul>
</div>
</div>
		<div id="recent-posts-4" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://www.thesil.ca/the-players-podcast-where-the-court-enters-the-digital-world">“The Player’s Podcast”: where the court enters the digital world</a>
									</li>
											<li>
					<a href="https://www.thesil.ca/navigating-through-the-virtual-world-unguarded">Navigating through the virtual world unguarded</a>
									</li>
											<li>
					<a href="https://www.thesil.ca/how-local-businesses-are-impacted-by-the-supercrawl-cancellation">How local businesses are impacted by the Supercrawl cancellation</a>
									</li>
											<li>
					<a href="https://www.thesil.ca/putting-money-where-your-mouth-is">Putting money where your mouth is</a>
									</li>
					</ul>

		</div><div id="calendar-4" class="widget widget_calendar"><h3 class="widget-title">Calendar</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>September 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td>4</td><td>5</td><td>6</td>
	</tr>
	<tr>
		<td>7</td><td>8</td><td>9</td><td><a href="https://www.thesil.ca/2020/09/10" aria-label="Posts published on September 10, 2020">10</a></td><td>11</td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td>16</td><td><a href="https://www.thesil.ca/2020/09/17" aria-label="Posts published on September 17, 2020">17</a></td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td id="today"><a href="https://www.thesil.ca/2020/09/24" aria-label="Posts published on September 24, 2020">24</a></td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.thesil.ca/2020/08">&laquo; Aug</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div>	</div>
</aside><!-- #secondary -->

					</div>
	</div>
</div><!-- #content -->


<footer id="colophon" class="site-footer" role="contentinfo">

	<div class="footer-widgets-area regular-footer-area">
	<div class="container">
		<div class="row">
							<div class="col-md-6 col-sm-6">
					<div id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widget-title">Sections</h3><div class="menu-section-menu-container"><ul id="menu-section-menu" class="menu"><li id="menu-item-4948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4948"><a href="https://www.thesil.ca/">Home</a></li>
<li id="menu-item-4947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4947"><a href="https://www.thesil.ca/news">News</a></li>
<li id="menu-item-17650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17650"><a href="https://www.thesil.ca/opinion">Opinion</a></li>
<li id="menu-item-40812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40812"><a href="https://www.thesil.ca/artsandculture">Arts and Culture</a></li>
<li id="menu-item-17649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17649"><a href="https://www.thesil.ca/sports">Sports</a></li>
<li id="menu-item-9196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9196"><a href="https://www.thesil.ca/category/highlights">Features</a></li>
<li id="menu-item-17651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17651"><a href="https://www.thesil.ca/videos">Videos</a></li>
</ul></div></div>				</div>
							<div class="col-md-6 col-sm-6">
					<div id="archives-5" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.thesil.ca/2020/09'> September 2020 </option>
	<option value='https://www.thesil.ca/2020/08'> August 2020 </option>
	<option value='https://www.thesil.ca/2020/07'> July 2020 </option>
	<option value='https://www.thesil.ca/2020/06'> June 2020 </option>
	<option value='https://www.thesil.ca/2020/04'> April 2020 </option>
	<option value='https://www.thesil.ca/2020/03'> March 2020 </option>
	<option value='https://www.thesil.ca/2020/02'> February 2020 </option>
	<option value='https://www.thesil.ca/2020/01'> January 2020 </option>
	<option value='https://www.thesil.ca/2019/12'> December 2019 </option>
	<option value='https://www.thesil.ca/2019/11'> November 2019 </option>
	<option value='https://www.thesil.ca/2019/10'> October 2019 </option>
	<option value='https://www.thesil.ca/2019/09'> September 2019 </option>
	<option value='https://www.thesil.ca/2019/08'> August 2019 </option>
	<option value='https://www.thesil.ca/2019/07'> July 2019 </option>
	<option value='https://www.thesil.ca/2019/05'> May 2019 </option>
	<option value='https://www.thesil.ca/2019/04'> April 2019 </option>
	<option value='https://www.thesil.ca/2019/03'> March 2019 </option>
	<option value='https://www.thesil.ca/2019/02'> February 2019 </option>
	<option value='https://www.thesil.ca/2019/01'> January 2019 </option>
	<option value='https://www.thesil.ca/2018/12'> December 2018 </option>
	<option value='https://www.thesil.ca/2018/11'> November 2018 </option>
	<option value='https://www.thesil.ca/2018/10'> October 2018 </option>
	<option value='https://www.thesil.ca/2018/09'> September 2018 </option>
	<option value='https://www.thesil.ca/2018/08'> August 2018 </option>
	<option value='https://www.thesil.ca/2018/07'> July 2018 </option>
	<option value='https://www.thesil.ca/2018/06'> June 2018 </option>
	<option value='https://www.thesil.ca/2018/05'> May 2018 </option>
	<option value='https://www.thesil.ca/2018/04'> April 2018 </option>
	<option value='https://www.thesil.ca/2018/03'> March 2018 </option>
	<option value='https://www.thesil.ca/2018/02'> February 2018 </option>
	<option value='https://www.thesil.ca/2018/01'> January 2018 </option>
	<option value='https://www.thesil.ca/2017/12'> December 2017 </option>
	<option value='https://www.thesil.ca/2017/11'> November 2017 </option>
	<option value='https://www.thesil.ca/2017/10'> October 2017 </option>
	<option value='https://www.thesil.ca/2017/09'> September 2017 </option>
	<option value='https://www.thesil.ca/2017/08'> August 2017 </option>
	<option value='https://www.thesil.ca/2017/07'> July 2017 </option>
	<option value='https://www.thesil.ca/2017/06'> June 2017 </option>
	<option value='https://www.thesil.ca/2017/04'> April 2017 </option>
	<option value='https://www.thesil.ca/2017/03'> March 2017 </option>
	<option value='https://www.thesil.ca/2017/02'> February 2017 </option>
	<option value='https://www.thesil.ca/2017/01'> January 2017 </option>
	<option value='https://www.thesil.ca/2016/12'> December 2016 </option>
	<option value='https://www.thesil.ca/2016/11'> November 2016 </option>
	<option value='https://www.thesil.ca/2016/10'> October 2016 </option>
	<option value='https://www.thesil.ca/2016/09'> September 2016 </option>
	<option value='https://www.thesil.ca/2016/08'> August 2016 </option>
	<option value='https://www.thesil.ca/2016/07'> July 2016 </option>
	<option value='https://www.thesil.ca/2016/06'> June 2016 </option>
	<option value='https://www.thesil.ca/2016/05'> May 2016 </option>
	<option value='https://www.thesil.ca/2016/04'> April 2016 </option>
	<option value='https://www.thesil.ca/2016/03'> March 2016 </option>
	<option value='https://www.thesil.ca/2016/02'> February 2016 </option>
	<option value='https://www.thesil.ca/2016/01'> January 2016 </option>
	<option value='https://www.thesil.ca/2015/12'> December 2015 </option>
	<option value='https://www.thesil.ca/2015/11'> November 2015 </option>
	<option value='https://www.thesil.ca/2015/10'> October 2015 </option>
	<option value='https://www.thesil.ca/2015/09'> September 2015 </option>
	<option value='https://www.thesil.ca/2015/08'> August 2015 </option>
	<option value='https://www.thesil.ca/2015/07'> July 2015 </option>
	<option value='https://www.thesil.ca/2015/06'> June 2015 </option>
	<option value='https://www.thesil.ca/2015/04'> April 2015 </option>
	<option value='https://www.thesil.ca/2015/03'> March 2015 </option>
	<option value='https://www.thesil.ca/2015/02'> February 2015 </option>
	<option value='https://www.thesil.ca/2015/01'> January 2015 </option>
	<option value='https://www.thesil.ca/2014/12'> December 2014 </option>
	<option value='https://www.thesil.ca/2014/11'> November 2014 </option>
	<option value='https://www.thesil.ca/2014/10'> October 2014 </option>
	<option value='https://www.thesil.ca/2014/09'> September 2014 </option>
	<option value='https://www.thesil.ca/2014/08'> August 2014 </option>
	<option value='https://www.thesil.ca/2014/07'> July 2014 </option>
	<option value='https://www.thesil.ca/2014/06'> June 2014 </option>
	<option value='https://www.thesil.ca/2014/05'> May 2014 </option>
	<option value='https://www.thesil.ca/2014/04'> April 2014 </option>
	<option value='https://www.thesil.ca/2014/03'> March 2014 </option>
	<option value='https://www.thesil.ca/2014/02'> February 2014 </option>
	<option value='https://www.thesil.ca/2014/01'> January 2014 </option>
	<option value='https://www.thesil.ca/2013/12'> December 2013 </option>
	<option value='https://www.thesil.ca/2013/11'> November 2013 </option>
	<option value='https://www.thesil.ca/2013/10'> October 2013 </option>
	<option value='https://www.thesil.ca/2013/09'> September 2013 </option>
	<option value='https://www.thesil.ca/2013/08'> August 2013 </option>
	<option value='https://www.thesil.ca/2013/07'> July 2013 </option>
	<option value='https://www.thesil.ca/2013/06'> June 2013 </option>
	<option value='https://www.thesil.ca/2013/05'> May 2013 </option>
	<option value='https://www.thesil.ca/2013/04'> April 2013 </option>
	<option value='https://www.thesil.ca/2013/03'> March 2013 </option>
	<option value='https://www.thesil.ca/2013/02'> February 2013 </option>
	<option value='https://www.thesil.ca/2013/01'> January 2013 </option>
	<option value='https://www.thesil.ca/2012/12'> December 2012 </option>
	<option value='https://www.thesil.ca/2012/11'> November 2012 </option>
	<option value='https://www.thesil.ca/2012/10'> October 2012 </option>
	<option value='https://www.thesil.ca/2012/09'> September 2012 </option>
	<option value='https://www.thesil.ca/2012/08'> August 2012 </option>
	<option value='https://www.thesil.ca/2012/07'> July 2012 </option>
	<option value='https://www.thesil.ca/2012/06'> June 2012 </option>
	<option value='https://www.thesil.ca/2012/05'> May 2012 </option>
	<option value='https://www.thesil.ca/2012/04'> April 2012 </option>
	<option value='https://www.thesil.ca/2012/03'> March 2012 </option>
	<option value='https://www.thesil.ca/2012/02'> February 2012 </option>
	<option value='https://www.thesil.ca/2012/01'> January 2012 </option>
	<option value='https://www.thesil.ca/2011/12'> December 2011 </option>
	<option value='https://www.thesil.ca/2011/11'> November 2011 </option>
	<option value='https://www.thesil.ca/2011/10'> October 2011 </option>
	<option value='https://www.thesil.ca/2011/07'> July 2011 </option>
	<option value='https://www.thesil.ca/2011/03'> March 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div>				</div>
					</div><!--.row-->
	</div>
</div>
	<div class="after-footer-area text-center">
	<div id="newsmag_widget_identity-5" class="widget newsmag_identity"><div class="after-footer-custom-logo">
	<a class="site-title" href="https://www.thesil.ca"><img width="484" height="600" src="https://www.thesil.ca/wp-content/uploads/2020/08/117351676_378465259805334_3898420746033445474_n.png" class="attachment-full size-full" alt="" loading="lazy" /></a></div>
<div class="after-footer-social-menu">
	<div id="menu-social-footer" class="menu-social-container"><ul id="menu-social-items-footer" class="menu-items"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40796"><a href="https://www.twitter.com/theSilhouette"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40797"><a href="https://instagram.com/mcmastersilhouette"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40798"><a href="https://www.facebook.com/TheMcMasterSilhouette/"><span class="screen-reader-text">Facebook</span></a></li>
</ul></div></div>

</div></div>
	
			<a href="#0" id="back-to-top" class="back-to-top">
			<span class="nmicon-angle-up"></span>
		</a>
	
				<div class="site-info">
			<div class="container">
				<div class="row">
					<div class="col-lg-7 col-sm-8">
													McMaster University&#039;s Student Newspaper						
											</div>

											<div class="col-lg-5 col-sm-4 text-right">
							<div class="menu-copyright-container"><ul id="copyright-menu" class="copyright-menu menu"><li id="menu-item-25335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25335"><a href="https://www.thesil.ca/about-us">About Us</a></li>
<li id="menu-item-17641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17641"><a href="https://www.thesil.ca/contact">Contact</a></li>
<li id="menu-item-34122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34122"><a href="https://www.thesil.ca/reader-feedback">Reader Feedback</a></li>
<li id="menu-item-17646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17646"><a href="https://www.thesil.ca/get-involved">Get Involved</a></li>
</ul></div>						</div>
									</div>
			</div>
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.thesil.ca/wp-admin/admin-ajax.php";
jQuery( document ).ready(function($) {
window.sbi_custom_js = function(){
$('#sbi_load p:last-of-type').remove();
}
});
</script>
<link rel='stylesheet' id='newsmag-stylesheet-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/css/style.css?ver=2.3.9' type='text/css' media='all' />
<style id='newsmag-stylesheet-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/bootstrap/bootstrap.min.js?ver=2.3.9' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/slick/slick.min.js?ver=2.3.9' id='slick-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/offscreen/offscreen.min.js?ver=2.3.9' id='newsmag-offscreen-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/sticky/jquery.sticky.js?ver=2.3.9' id='newsmag-sticky-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/navigation/navigation.min.js?ver=2.3.9' id='newsmag-navigation-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/skip-link-focus/skip-link-focus-fix.js?ver=2.3.9' id='newsmag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/adsenseloader/jquery.adsenseloader.min.js?ver=2.3.9' id='adsense-loader-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/owl-carousel/owl.carousel.min.js?ver=2.3.9' id='owlCarousel-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/plyr/plyr.js?ver=2.3.9' id='plyr-js'></script>
<script type='text/javascript' id='machothemes-object-js-extra'>
/* <![CDATA[ */
var Newsletter = {"email":"Email Address","birthday":"Birthday","fname":"First Name","lname":"Last Name"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/machothemes/machothemes.min.js?ver=2.3.9' id='machothemes-object-js'></script>
<script type='text/javascript' id='newsmag-functions-js-extra'>
/* <![CDATA[ */
var WPUrls = {"siteurl":"https:\/\/www.thesil.ca","theme":"https:\/\/www.thesil.ca\/wp-content\/themes\/newsmag-pro","ajaxurl":"https:\/\/www.thesil.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/js/functions.js?ver=2.3.9' id='newsmag-functions-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/js/plugins//gmb-infobubble.min.js?ver=2.1.2' id='google-maps-builder-infowindows-js'></script>
<script type='text/javascript' id='google-maps-builder-plugin-script-js-extra'>
/* <![CDATA[ */
var gmb_data = {"i18n":{"get_directions":"Get Directions","visit_website":"Visit Website"},"infobubble_args":{"shadowStyle":0,"padding":12,"backgroundColor":"rgb(255, 255, 255)","borderRadius":3,"arrowSize":15,"minHeight":20,"maxHeight":450,"minWidth":200,"maxWidth":350,"borderWidth":0,"disableAutoPan":true,"disableAnimation":true,"backgroundClassName":"gmb-infobubble","closeSrc":"https:\/\/www.google.com\/intl\/en_us\/mapfiles\/close.gif"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/js/frontend/google-maps-builder.min.js?ver=2.1.2' id='google-maps-builder-plugin-script-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/includes/libraries/map-icons/js/map-icons.js?ver=2.1.2' id='google-maps-builder-maps-icons-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>

</body>
</html>

<!-- Dynamic page generated in 1.036 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-09-24 17:36:10 -->

<!-- super cache -->