<!DOCTYPE html>

<!--[if IE 6]>

<html id="ie6" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">

<![endif]-->

<!--[if IE 7]>

<html id="ie7" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">

<![endif]-->

<!--[if IE 8]>

<html id="ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">

<![endif]-->

<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->

<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">

<!--<![endif]-->

<head>

	<meta charset="UTF-8" />

	<title>Victorian Night in the Village &mdash; The Silhouette</title>

	
	
	


	<meta http-equiv="X-UA-Compatible" content="IE=edge">


	<link rel="pingback" href="https://www.thesil.ca/xmlrpc.php" />



	
	<!--[if lt IE 9]>

	<script src="https://www.thesil.ca/wp-content/themes/Nexus/js/html5.js" type="text/javascript"></script>

	<![endif]-->



	<script type="text/javascript">

		document.documentElement.className = 'js';

	</script>



	<script>var et_site_url='https://www.thesil.ca';var et_post_id='39334';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Victorian Night in the Village &mdash; The Silhouette</title>

<!-- This site is optimized with the Yoast SEO plugin v12.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.thesil.ca/victorian-night-in-the-village" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Victorian Night in the Village &mdash; The Silhouette" />
<meta property="og:description" content="Victorian Night in the Village" />
<meta property="og:url" content="https://www.thesil.ca/victorian-night-in-the-village" />
<meta property="og:site_name" content="The Silhouette" />
<meta property="article:publisher" content="https://www.facebook.com/TheMcMasterSilhouette/" />
<meta property="article:section" content="Sponsored Content" />
<meta property="article:published_time" content="2019-12-02T20:19:46+00:00" />
<meta property="og:image" content="https://www.thesil.ca/wp-content/uploads/2019/12/Screen-Shot-2019-12-02-at-3.13.48-PM.png" />
<meta property="og:image:secure_url" content="https://www.thesil.ca/wp-content/uploads/2019/12/Screen-Shot-2019-12-02-at-3.13.48-PM.png" />
<meta property="og:image:width" content="1078" />
<meta property="og:image:height" content="955" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Victorian Night in the Village" />
<meta name="twitter:title" content="Victorian Night in the Village &mdash; The Silhouette" />
<meta name="twitter:site" content="@theSilhouette" />
<meta name="twitter:image" content="https://www.thesil.ca/wp-content/uploads/2019/12/Screen-Shot-2019-12-02-at-3.13.48-PM.png" />
<meta name="twitter:creator" content="@theSilhouette" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thesil.ca/#organization","name":"The Silhouette","url":"https://www.thesil.ca/","sameAs":["https://www.facebook.com/TheMcMasterSilhouette/","https://www.instagram.com/mcmastersilhouette/","https://www.youtube.com/user/McMasterSilhouette","https://twitter.com/theSilhouette"],"logo":{"@type":"ImageObject","@id":"https://www.thesil.ca/#logo","url":"https://www.thesil.ca/wp-content/uploads/2017/05/IbVW2aa_.jpg","width":463,"height":463,"caption":"The Silhouette"},"image":{"@id":"https://www.thesil.ca/#logo"}},{"@type":"WebSite","@id":"https://www.thesil.ca/#website","url":"https://www.thesil.ca/","name":"The Silhouette","description":"McMaster University&#039;s Student Newspaper, EST 1930","publisher":{"@id":"https://www.thesil.ca/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.thesil.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.thesil.ca/victorian-night-in-the-village#primaryimage","url":"https://www.thesil.ca/wp-content/uploads/2019/12/Screen-Shot-2019-12-02-at-3.13.48-PM.png","width":1078,"height":955},{"@type":"WebPage","@id":"https://www.thesil.ca/victorian-night-in-the-village#webpage","url":"https://www.thesil.ca/victorian-night-in-the-village","inLanguage":"en-US","name":"Victorian Night in the Village &mdash; The Silhouette","isPartOf":{"@id":"https://www.thesil.ca/#website"},"primaryImageOfPage":{"@id":"https://www.thesil.ca/victorian-night-in-the-village#primaryimage"},"datePublished":"2019-12-02T20:19:46+00:00","dateModified":"2019-12-02T20:19:46+00:00"},{"@type":"Article","@id":"https://www.thesil.ca/victorian-night-in-the-village#article","isPartOf":{"@id":"https://www.thesil.ca/victorian-night-in-the-village#webpage"},"author":{"@id":"https://www.thesil.ca/#/schema/person/4873fe7f80728318a56b04735567223e"},"headline":"Victorian Night in the Village","datePublished":"2019-12-02T20:19:46+00:00","dateModified":"2019-12-02T20:19:46+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.thesil.ca/victorian-night-in-the-village#webpage"},"publisher":{"@id":"https://www.thesil.ca/#organization"},"image":{"@id":"https://www.thesil.ca/victorian-night-in-the-village#primaryimage"},"articleSection":"Sponsored Content"},{"@type":["Person"],"@id":"https://www.thesil.ca/#/schema/person/4873fe7f80728318a56b04735567223e","name":"admin","image":{"@type":"ImageObject","@id":"https://www.thesil.ca/#authorlogo","url":"https://secure.gravatar.com/avatar/f78a06c9c43ccb1551d4f954530b2481?s=96&d=mm&r=g","caption":"admin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.knightlab.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Silhouette &raquo; Feed" href="https://www.thesil.ca/feed" />
<link rel="alternate" type="application/rss+xml" title="The Silhouette &raquo; Comments Feed" href="https://www.thesil.ca/comments/feed" />
<link rel="alternate" type="text/calendar" title="The Silhouette &raquo; iCal Feed" href="https://www.thesil.ca/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Silhouette &raquo; Victorian Night in the Village Comments Feed" href="https://www.thesil.ca/victorian-night-in-the-village/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thesil.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><meta content="Nexus Child Theme v.1.4" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.thesil.ca/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.thesil.ca/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.thesil.ca/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thesil.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mtf_css-css'  href='https://www.thesil.ca/wp-content/plugins/mini-twitter-feed/minitwitter.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://www.thesil.ca/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://www.thesil.ca/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://www.thesil.ca/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.39' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://www.thesil.ca/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.39' type='text/css' media='all' />
<link rel='stylesheet' id='popupaoc-public-style-css'  href='https://www.thesil.ca/wp-content/plugins/popup-anything-on-click/assets/css/popupaoc-public-style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='timeline-stylesheet-css'  href='https://cdn.knightlab.com/libs/timeline3/latest/css/timeline.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://www.thesil.ca/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.thesil.ca/wp-content/plugins/wp-quiz/assets/frontend/css/animate.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-quiz-css'  href='https://www.thesil.ca/wp-content/plugins/wp-quiz/assets/frontend/css/wp-quiz.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-maps-builder-plugin-styles-css'  href='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/css/google-maps-builder.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-maps-builder-map-icons-css'  href='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/includes/libraries/map-icons/css/map-icons.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='h5p-plugin-styles-css'  href='https://www.thesil.ca/wp-content/plugins/h5p/h5p-php-library/styles/h5p.css?ver=1.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,700italic,800italic,400,300,700,800|Raleway:400,200,100,500,700,800,900&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-style-css'  href='https://www.thesil.ca/wp-content/themes/Nexus-child/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www.thesil.ca/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes-legacy.css?ver=1.7.13' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://www.thesil.ca/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes_responsive.css?ver=1.7.13' type='text/css' media='all' />
<link rel='stylesheet' id='frs-css-css'  href='https://www.thesil.ca/wp-content/plugins/fluid-responsive-slideshow/css/frs.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='frs-position-css'  href='https://www.thesil.ca/wp-content/plugins/fluid-responsive-slideshow/css/frs-position.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.thesil.ca/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.2.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='OpenSans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700&#038;ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup-css'  href='https://www.thesil.ca/wp-content/themes/Nexus/includes/page_templates/js/magnific_popup/magnific_popup.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='https://www.thesil.ca/wp-content/themes/Nexus/includes/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.thesil.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/fluid-responsive-slideshow/js/frs.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/fluid-responsive-slideshow/js/jquery.touchSwipe.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/fluid-responsive-slideshow/js/imagesloaded.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.39'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/www.thesil.ca\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.39'></script>
<script type='text/javascript' src='https://cdn.knightlab.com/libs/timeline3/latest/js/timeline-min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v3.1","fb_id":"1566443680044847"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.7'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=591b2eb975d4d20012d0b340'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;libraries=places&#038;key=AIzaSyC8662HlK0HgnKqCRv_tvKSZM3lvvf3Klw&#038;ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.thesil.ca\/wp-admin\/admin-ajax.php","security":"754f759b28","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.thesil.ca\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.thesil.ca\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.2.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.2.4'></script>
<link rel='https://api.w.org/' href='https://www.thesil.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thesil.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thesil.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.thesil.ca/?p=39334' />
<link rel="alternate" type="application/json+oembed" href="https://www.thesil.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesil.ca%2Fvictorian-night-in-the-village" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thesil.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesil.ca%2Fvictorian-night-in-the-village&#038;format=xml" />

<!-- This site is using AdRotate v5.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-6 { width:100%; max-width:300px; height:100%; max-height:300px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="218927911629975"/><meta property="fb:admins" content="570238550"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.thesil.ca"><link rel="https://theeventscalendar.com/" href="https://www.thesil.ca/wp-json/tribe/events/v1/" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<style>
		a { color: #000000; }

		body { color: #333333; }

		#top-menu li.current-menu-item > a, #top-menu > li > a:hover, .meta-info, .et-description .post-meta span, .categories-tabs:after, .home-tab-active, .home-tab-active:before, a.read-more, .comment-reply-link, h1.post-heading, .form-submit input, .home-tab-active:before, .et-recent-videos-wrap li:before, .nav li ul, .et_mobile_menu, #top-menu > .sfHover > a { background-color: #a9d300; }

		.featured-comments span, #author-info strong, #footer-bottom .current-menu-item a, .featured-comments span { color: #a9d300; }
		.entry-content blockquote, .widget li:before, .footer-widget li:before, .et-popular-mobile-arrow-next { border-left-color: #a9d300; }

		.et-popular-mobile-arrow-previous { border-right-color: #a9d300; }

		#top-menu > li > a { color: #333333; }

		#top-menu > li.current-menu-item > a, #top-menu li li a, .et_mobile_menu li a { color: #ffffff; }

	body, input, textarea, select { font-family: 'Open Sans', Helvetica, Arial, Lucida, sans-serif; }	</style>
<link rel="shortcut icon" href="https://www.thesil.ca/wp-content/uploads/2014/02/favicon.ico" />
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>

</head>

<meta property="fb:pages" content="147567170986" />

<body class="post-template-default single single-post postid-39334 single-format-standard tribe-no-js et_color_scheme_purple et-2-column-layout et_includes_sidebar">


	<header id="main-header">


		<div class="container">
			<div id="top-bar">
			<ul id="menu-footer" class="bottom-nav"><li id="menu-item-342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-342"><a href="https://www.thesil.ca/">Home</a></li>
<li id="menu-item-17642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17642"><a href="https://www.thesil.ca/about">About Us</a></li>
<li id="menu-item-17641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17641"><a href="https://www.thesil.ca/contact">Contact</a></li>
<li id="menu-item-17646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17646"><a href="https://www.thesil.ca/get-involved">Get Involved</a></li>
<li id="menu-item-25335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25335"><a href="https://www.thesil.ca/masthead">Masthead</a></li>
<li id="menu-item-25343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25343"><a href="https://www.thesil.ca/pdf-archive">PDF Archive</a></li>
<li id="menu-item-34122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34122"><a href="https://www.thesil.ca/reader-feedback">Reader Feedback</a></li>
</ul>			 <form role="search" method="get" id="searchform" class="searchform" action="https://www.thesil.ca/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>			</div>



			<div id="top-info" class="clearfix">

									<div class="header-banner">
						<a href="http://thesil.ca/"><img src="https://www.thesil.ca/wp-content/uploads/2018/10/BANNER-AD-FOR-WEB.jpg" alt="#thetimeisnow" /></a>
					</div> <!-- .header-banner -->
				
				
				<div class="clearfix">
					<div id="header-logo-container">
						
						<a href="https://www.thesil.ca/">

							<img src="https://www.thesil.ca/wp-content/uploads/2016/05/thesil_revised_logo-484x600.png" alt="The Silhouette" id="logo" />

						</a>
					</div>

					<div id="et_mobile_nav_menu"><a href="#" class="mobile_nav closed">Navigation Menu<span class="et_mobile_arrow"></span></a></div>					<div class="mobile-search-bar">
						<form role="search" method="get" class="searchform" id="mobile-searchform" action="https://www.thesil.ca">
							<div class="field-wrap">
								<label class="screen-reader-text" for="search-input">Search for:</label>
								<input type="text" name="s" id="search-input" placeholder="Search for...">
							</div>
							<input type="submit" id="mobile-searchsubmit" value="Search">
						</form>
					</div>

					<div id="header-slider-container">
						<!-- Either there are no banners, they are disabled or none qualified for this location! -->					</div>
				</div>

			</div>



			<div id="top-navigation" class="clearfix">
				<nav>
											<ul id="top-menu" class="nav"><li id="menu-item-344" class="news_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-344"><a title="Latest News" href="https://www.thesil.ca/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-17660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17660"><a href="https://www.thesil.ca/category/news/campus-news">Campus</a></li>
	<li id="menu-item-17661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17661"><a href="https://www.thesil.ca/category/news/community">Community</a></li>
	<li id="menu-item-17662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17662"><a href="https://www.thesil.ca/category/news/student-politics">Student Politics</a></li>
	<li id="menu-item-29758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29758"><a href="https://www.thesil.ca/category/news/health-and-science">Health and Science</a></li>
	<li id="menu-item-20201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20201"><a href="https://www.thesil.ca/category/news/features-news">Features</a></li>
</ul>
</li>
<li id="menu-item-347" class="sports_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-347"><a title="Sports" href="https://www.thesil.ca/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17673"><a href="https://www.thesil.ca/category/sports/basketball">Basketball</a></li>
	<li id="menu-item-20417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20417"><a href="https://www.thesil.ca/category/sports/cross-country-sports">Cross Country</a></li>
	<li id="menu-item-17674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17674"><a href="https://www.thesil.ca/category/sports/football-sports">Football</a></li>
	<li id="menu-item-20197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20197"><a href="https://www.thesil.ca/category/sports/lacrosse">Lacrosse</a></li>
	<li id="menu-item-20418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20418"><a href="https://www.thesil.ca/category/sports/rugby-sports">Rugby</a></li>
	<li id="menu-item-17675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17675"><a href="https://www.thesil.ca/category/sports/soccer-sports">Soccer</a></li>
	<li id="menu-item-20198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20198"><a href="https://www.thesil.ca/category/sports/swimming-sports">Swimming</a></li>
	<li id="menu-item-20135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20135"><a href="https://www.thesil.ca/category/sports/track">Track</a></li>
	<li id="menu-item-17676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17676"><a href="https://www.thesil.ca/category/sports/volleyball-sports">Volleyball</a></li>
	<li id="menu-item-20199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20199"><a href="https://www.thesil.ca/category/sports/wrestling">Wrestling</a></li>
	<li id="menu-item-20196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20196"><a href="https://www.thesil.ca/category/sports/features-sports">Features</a></li>
</ul>
</li>
<li id="menu-item-346" class="opinions_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-346"><a title="Opinions" href="https://www.thesil.ca/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-17677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17677"><a href="https://www.thesil.ca/category/opinion/commentary-opinion">Commentary</a></li>
	<li id="menu-item-17679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17679"><a href="https://www.thesil.ca/category/opinion/politics-opinion">Politics</a></li>
	<li id="menu-item-17678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17678"><a href="https://www.thesil.ca/category/opinion/feminism">Feminism</a></li>
</ul>
</li>
<li id="menu-item-348" class="arts_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-348"><a title="Music, Theatre &#038; Movies" href="https://www.thesil.ca/category/andy">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-345" class="lifestyle_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-345"><a title="Insideout" href="https://www.thesil.ca/category/andy/insideout">Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-17670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17670"><a href="https://www.thesil.ca/category/andy/insideout/food-insideout">Food</a></li>
		<li id="menu-item-17671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17671"><a href="https://www.thesil.ca/category/andy/insideout/health-insideout">Health</a></li>
		<li id="menu-item-17672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17672"><a href="https://www.thesil.ca/category/andy/insideout/relationships-insideout">Relationships</a></li>
		<li id="menu-item-17668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17668"><a href="https://www.thesil.ca/category/andy/insideout/business">Business</a></li>
		<li id="menu-item-17669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17669"><a href="https://www.thesil.ca/category/andy/insideout/fashion">Fashion</a></li>
	</ul>
</li>
	<li id="menu-item-20182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20182"><a title="Reviews" href="https://www.thesil.ca/category/andy/review">Reviews</a></li>
	<li id="menu-item-17664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17664"><a href="https://www.thesil.ca/category/andy/film-andy">Film</a></li>
	<li id="menu-item-17665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17665"><a href="https://www.thesil.ca/category/andy/music-andy">Music</a></li>
	<li id="menu-item-17667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17667"><a href="https://www.thesil.ca/category/andy/steel-city-scene">Steel City Scene</a></li>
	<li id="menu-item-17666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17666"><a href="https://www.thesil.ca/category/andy/pop-culture-andy">Pop Culture</a></li>
</ul>
</li>
<li id="menu-item-21749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21749"><a href="https://www.thesil.ca/category/editorials">Editorials »</a></li>
<li id="menu-item-17663" class="videos_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17663"><a href="https://www.thesil.ca/category/videos">Videos »</a></li>
<li id="menu-item-29535" class="digitalcontent_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29535"><a href="https://www.thesil.ca/category/digital">Digital</a>
<ul class="sub-menu">
	<li id="menu-item-30801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30801"><a href="https://www.thesil.ca/category/digital/listicles">Listicles</a></li>
	<li id="menu-item-30802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30802"><a href="https://www.thesil.ca/category/digital/quiz">Quizzes</a></li>
</ul>
</li>
</ul>									</nav>



				<ul id="et-social-icons">

					
					<li class="twitter">

						<a href="https://twitter.com/theSilhouette">

							<span class="et-social-normal">Follow us on Twitter</span>

							<span class="et-social-hover"></span>

						</a>

					</li>

					


					
					<li class="facebook">

						<a href="https://www.facebook.com/TheMcMasterSilhouette">

							<span class="et-social-normal">Follow us on Facebook</span>

							<span class="et-social-hover"></span>

						</a>

					</li>

					


					


					
				</ul>

			</div> <!-- #top-navigation -->

		</div> <!-- .container -->

	</header> <!-- #main-header -->






<div class="page-wrap container">

	<div id="main-content">

		<div class="main-content-wrap clearfix">

			<div id="content">

			
				
				<div class="post-thumbnail">

					<div class="container">
						<img width="838" height="742" src="https://www.thesil.ca/wp-content/uploads/2019/12/Screen-Shot-2019-12-02-at-3.13.48-PM-1024x907.png" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.thesil.ca/wp-content/uploads/2019/12/Screen-Shot-2019-12-02-at-3.13.48-PM-1024x907.png 1024w, https://www.thesil.ca/wp-content/uploads/2019/12/Screen-Shot-2019-12-02-at-3.13.48-PM-600x532.png 600w, https://www.thesil.ca/wp-content/uploads/2019/12/Screen-Shot-2019-12-02-at-3.13.48-PM-768x680.png 768w, https://www.thesil.ca/wp-content/uploads/2019/12/Screen-Shot-2019-12-02-at-3.13.48-PM.png 1078w" sizes="(max-width: 838px) 100vw, 838px" />						<div class="post-shadow"></div>

					</div> <!-- .container -->

				</div> <!-- .post-thumbnail -->

			


				<div id="left-area">



				
					


					<article class="entry-content clearfix">

					<header><h1 class="post-heading">Victorian Night in the Village</h1></header>





						<p class="post-meta"><a href="https://www.thesil.ca/author/sponsored" title="Posts by Sponsored" class="author url fn" rel="author">Sponsored</a> • Dec 2, 2019 • <span class="comments-number"><a href="https://www.thesil.ca/victorian-night-in-the-village#respond">0 comments</a></span> • <a href="https://www.thesil.ca/category/sponsored" rel="category tag">Sponsored Content</a></p>



						


				


					<div class="synved-social-container synved-social-container-share" style="text-align: center"><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-normal synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thesil.ca%2Fvictorian-night-in-the-village&#038;t=Victorian%20Night%20in%20the%20Village&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fwww.thesil.ca%2Fvictorian-night-in-the-village&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fwww.thesil.ca%2Fwp-content%2Fuploads%2F2019%2F12%2FScreen-Shot-2019-12-02-at-3.13.48-PM.png&#038;p&#091;title&#093;=Victorian%20Night%20in%20the%20Village" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.thesil.ca/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-normal synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thesil.ca%2Fvictorian-night-in-the-village&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.thesil.ca/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-normal synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.thesil.ca%2Fvictorian-night-in-the-village&#038;title=Victorian%20Night%20in%20the%20Village" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.thesil.ca/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-normal synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thesil.ca%2Fvictorian-night-in-the-village&#038;media=https%3A%2F%2Fwww.thesil.ca%2Fwp-content%2Fuploads%2F2019%2F12%2FScreen-Shot-2019-12-02-at-3.13.48-PM.png&#038;description=Victorian%20Night%20in%20the%20Village" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.thesil.ca/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-normal synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.thesil.ca%2Fvictorian-night-in-the-village&#038;title=Victorian%20Night%20in%20the%20Village" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.thesil.ca/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-hidef synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thesil.ca%2Fvictorian-night-in-the-village&#038;t=Victorian%20Night%20in%20the%20Village&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fwww.thesil.ca%2Fvictorian-night-in-the-village&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fwww.thesil.ca%2Fwp-content%2Fuploads%2F2019%2F12%2FScreen-Shot-2019-12-02-at-3.13.48-PM.png&#038;p&#091;title&#093;=Victorian%20Night%20in%20the%20Village" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.thesil.ca/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-hidef synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thesil.ca%2Fvictorian-night-in-the-village&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.thesil.ca/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-hidef synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.thesil.ca%2Fvictorian-night-in-the-village&#038;title=Victorian%20Night%20in%20the%20Village" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.thesil.ca/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-hidef synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thesil.ca%2Fvictorian-night-in-the-village&#038;media=https%3A%2F%2Fwww.thesil.ca%2Fwp-content%2Fuploads%2F2019%2F12%2FScreen-Shot-2019-12-02-at-3.13.48-PM.png&#038;description=Victorian%20Night%20in%20the%20Village" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.thesil.ca/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-hidef synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.thesil.ca%2Fvictorian-night-in-the-village&#038;title=Victorian%20Night%20in%20the%20Village" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.thesil.ca/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/linkedin.png" /></a></div><div id="fb-root"></div>
<p><span style="color: #0000ff;"><a style="color: #0000ff;" href="https://www.thesil.ca/wp-content/uploads/2019/12/Night-in-the-Village.pdf">Victorian Night in the Village</a></span></p>
<div class='clear'></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://www.thesil.ca/victorian-night-in-the-village" data-numposts="3" data-width="775" data-colorscheme="light"></div>


					</article> <!-- .entry -->

<div id="et-post-share" class="clearfix">

							<span>Share This Post On</span>

							<ul id="et-share-icons">

							<li class="google-share"><a href="https://plus.google.com/share?url=https://www.thesil.ca/victorian-night-in-the-village" target="_blank" class="et-share-button et-share-google">Google</a></li><li class="facebook-share"><a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[url]=https://www.thesil.ca/victorian-night-in-the-village&amp;p[images][0]=https://www.thesil.ca/wp-content/uploads/2019/12/Screen-Shot-2019-12-02-at-3.13.48-PM-150x150.png&amp;p[title]=Victorian Night in the Village" target="_blank" class="et-share-button et-share-facebook">Facebook</a></li><li class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https://www.thesil.ca/victorian-night-in-the-village&amp;text=Victorian Night in the Village" target="_blank" class="et-share-button et-share-twitter">Twitter</a></li>
							</ul>

						</div>





						
					<div id="et-box-author">

					
					</div>

				


					
				


				</div> 	<!-- end #left-area -->

			</div> <!-- #content -->



				<div id="sidebar">
		<div class="widget thesi-widget"><h4 class="widgettitle">SPONSORED</h4><h2 style="text-align: center;"><a href="https://www.thesil.ca/victorian-night-in-the-village">Victorian Night in the Village</a></h2>
<h6></h6>
<p><img class="aligncenter size-medium wp-image-39333" src="https://www.thesil.ca/wp-content/uploads/2019/12/Screen-Shot-2019-12-02-at-3.13.48-PM-600x532.png" alt="" width="600" height="532" srcset="https://www.thesil.ca/wp-content/uploads/2019/12/Screen-Shot-2019-12-02-at-3.13.48-PM-600x532.png 600w, https://www.thesil.ca/wp-content/uploads/2019/12/Screen-Shot-2019-12-02-at-3.13.48-PM-1024x907.png 1024w, https://www.thesil.ca/wp-content/uploads/2019/12/Screen-Shot-2019-12-02-at-3.13.48-PM-768x680.png 768w, https://www.thesil.ca/wp-content/uploads/2019/12/Screen-Shot-2019-12-02-at-3.13.48-PM.png 1078w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<h3 style="text-align: center;"><a href="https://www.thesil.ca/study-comfortably-exam-tips-and-mcmasters-best-study-spots"><strong> </strong>Study comfortably: Exam tips and McMaster’s best study spots</a></h3>
<p><img class="size-medium wp-image-39318 aligncenter" src="https://www.thesil.ca/wp-content/uploads/2019/11/Screen-Shot-2019-11-28-at-5.12.07-PM-600x370.png" alt="" width="600" height="370" srcset="https://www.thesil.ca/wp-content/uploads/2019/11/Screen-Shot-2019-11-28-at-5.12.07-PM-600x370.png 600w, https://www.thesil.ca/wp-content/uploads/2019/11/Screen-Shot-2019-11-28-at-5.12.07-PM.png 651w" sizes="(max-width: 600px) 100vw, 600px" /></p>
</div> <!-- end .widget --><div id="text-13" class="widget widget_text">			<div class="textwidget"><hr />
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 6px;width: 100%;height: 100%;" data-feedid="sbi_1513435236#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{&quot;num&quot;:&quot;9&quot;,&quot;cols&quot;:&quot;3&quot;}" >
<div class="sb_instagram_header " style="padding: 3px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/mcmastersilhouette" target="_blank" rel="noopener noreferrer" title="@mcmastersilhouette" class="sbi_header_link"></p>
<div class="sbi_header_text sbi_no_bio">
<h3 >mcmastersilhouette</h3>
</p></div>
<div class="sbi_header_img" data-avatar-url="https://scontent.cdninstagram.com/vp/1eaada7e0a4b107fde9b3153f0b23b1f/5E7B79A7/t51.2885-19/s150x150/70011815_2437973069649444_5335983311745449984_n.jpg?_nc_ht=scontent.cdninstagram.com">
<div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
<p>            <img src="https://scontent.cdninstagram.com/vp/1eaada7e0a4b107fde9b3153f0b23b1f/5E7B79A7/t51.2885-19/s150x150/70011815_2437973069649444_5335983311745449984_n.jpg?_nc_ht=scontent.cdninstagram.com" alt="" width="50" height="50">
        </div>
<p>    </a>
</div>
<div id="sbi_images" style="padding: 3px;">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2191696954916103385_1513435236" data-date="1575490658">
<div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B5qeMS1FGTZ/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/79278093_155632642473769_1845235510704523254_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=6a54a9f75abeb294dde839fff315f4f8&#038;oe=5E7F5F5F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/79278093_155632642473769_1845235510704523254_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=6a54a9f75abeb294dde839fff315f4f8&amp;oe=5E7F5F5F&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/79278093_155632642473769_1845235510704523254_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=daec0ee3206c90598fc5743ba13d0cbc&amp;oe=5E888DF8&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/79278093_155632642473769_1845235510704523254_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=13a84c4e651ec31681c71f0f98639b21&amp;oe=5E7FB208&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/79278093_155632642473769_1845235510704523254_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=6a54a9f75abeb294dde839fff315f4f8&amp;oe=5E7F5F5F&quot;}"><br />
            <span class="sbi-screenreader">Instagram post 2191696954916103385_1513435236</span><br />
            	                    <img src="https://www.thesil.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="&quot;If a person is ever cancelled, their careers outside of social media still seem to thrive, or they just disappear for a few months and then come back as if nothing happened.” Cancel culture doesn’t exist since public figures are only held accountable for a short period of time. To read the full story, click the link in our bio.
.
.
.
[Image description: Cancel button with the Sil logo and a statement reading &quot;OPINION: Cancel culture doesn’t exist. It never has.
If cancel culture does exist (which it doesn’t) it’s extremely ineffective&quot;]"><br />
        </a>
    </div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2191614076677079189_1513435236" data-date="1575480778">
<div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B5qLWQdFUCV/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/77255355_2680498928663156_815454197029675038_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=c378e200dc112ca24a0cc9c235398672&#038;oe=5E76195A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/77255355_2680498928663156_815454197029675038_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=c378e200dc112ca24a0cc9c235398672&amp;oe=5E76195A&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/77255355_2680498928663156_815454197029675038_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=aa4780bfec30750ebfbc2912b3352054&amp;oe=5E6FBFFD&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/77255355_2680498928663156_815454197029675038_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=2fe3ee67c32691ee7a684771b8ca5ea4&amp;oe=5E6F370D&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/77255355_2680498928663156_815454197029675038_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=c378e200dc112ca24a0cc9c235398672&amp;oe=5E76195A&quot;}"><br />
            <span class="sbi-screenreader">Instagram post 2191614076677079189_1513435236</span><br />
            	                    <img src="https://www.thesil.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Under head coach Dave Preston’s tenure, the men’s volleyball team has remained one of Mac’s best teams. Will the team be able to keep up thieir long-standing history?  To read the full story, click the link in our bio.
.
.
.
[Image description: Volleyball player with the Sil logo and a statement reading &quot;Men’s volleyball is set for a big year
With only one loss, the team has been on a hot streak&quot;]"><br />
        </a>
    </div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2190957071713102178_1513435236" data-date="1575402457">
<div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B5n19k5luli/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/77339806_2769875476410201_180509541345815685_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=bd61ce93ea8cf973f327c628b8d36e0c&#038;oe=5E6D1800" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/77339806_2769875476410201_180509541345815685_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=bd61ce93ea8cf973f327c628b8d36e0c&amp;oe=5E6D1800&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/77339806_2769875476410201_180509541345815685_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=262bcae6f58efe5ee997ad8216b9742f&amp;oe=5E804DA7&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/77339806_2769875476410201_180509541345815685_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=800f99841ca8c3d254ca6daa44f51027&amp;oe=5E85B357&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/77339806_2769875476410201_180509541345815685_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=bd61ce93ea8cf973f327c628b8d36e0c&amp;oe=5E6D1800&quot;}"><br />
            <span class="sbi-screenreader">Instagram post 2190957071713102178_1513435236</span><br />
            	                    <img src="https://www.thesil.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“Culturally, we’re so obsessed with the myth of the perfect postsecondary education experience (and our individual responsibility to make it so) that any mistake feels like an unforgivable failure of the self.”
Read about one person’s experience of uncertainty during their undergraduate career at McMaster, link in bio.
.
.
.
[Image description: McMaster campus with the sil logo and a statement reading &quot;OPINION: It’s okay to change. No, really.
A reflection of undergrad through the eyes of an alumna&quot;]"><br />
        </a>
    </div>
</div>
<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_2190878739973640123_1513435236" data-date="1575393119">
<div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B5nkJsyFY-7/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/78763963_167004894387829_3439081510493026841_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=0d22f4ca92d3fe20707fea31c300dc40&#038;oe=5E6FBD73" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/78763963_167004894387829_3439081510493026841_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=0d22f4ca92d3fe20707fea31c300dc40&amp;oe=5E6FBD73&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/78763963_167004894387829_3439081510493026841_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=494e26c775fe66f1c45c12250e5bd590&amp;oe=5E7810D4&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/78763963_167004894387829_3439081510493026841_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=bbd511bcee8fb63b83cb16c0de808ab1&amp;oe=5E6FC224&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/78763963_167004894387829_3439081510493026841_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=0d22f4ca92d3fe20707fea31c300dc40&amp;oe=5E6FBD73&quot;}"><br />
            <span class="sbi-screenreader">Instagram post 2190878739973640123_1513435236</span><br />
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.thesil.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Struggling on what to buy this holiday season? Check out these fashion ideas for anybody on your gift list! To read the full article, click the link in our bio.
.
.
.
[Image description: Gift with the sil logo and a statement reading &quot;FIVE fashion items for anyone
The best gifts come with a variety of designs and forms that can suit anyone.&#039;]"><br />
        </a>
    </div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2190324395196936292_1513435236" data-date="1575327036">
<div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B5lmG6-lfBk/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/75223604_1404344543048636_2150729902304892150_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=7d72352b1d5fa73caf0b7cd510c334c1&#038;oe=5E6BDA7B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/75223604_1404344543048636_2150729902304892150_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=7d72352b1d5fa73caf0b7cd510c334c1&amp;oe=5E6BDA7B&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/75223604_1404344543048636_2150729902304892150_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=4b328a4bf4d8cdccfc9351d9e0d6c762&amp;oe=5E68DCFE&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/75223604_1404344543048636_2150729902304892150_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=b3f9ceff3c62159c693ab1e43ef6c6ff&amp;oe=5E665086&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/75223604_1404344543048636_2150729902304892150_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=7d72352b1d5fa73caf0b7cd510c334c1&amp;oe=5E6BDA7B&quot;}"><br />
            <span class="sbi-screenreader">Instagram post 2190324395196936292_1513435236</span><br />
            	                    <img src="https://www.thesil.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="With the holidays peeking around the corner, it’s time for all the winter markets to take place. Join us as we delve into two that Hamilton has to offer in this year’s special holiday edition of the Sil. To read the full article, click the link in our bio.
.
.
.
[Image description: A house with the sil logo and a statement reading &quot;Christmas markets across the city
Taking a look at what Hamilton has to offer this holiday season&quot;]"><br />
        </a>
    </div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2190215014149196376_1513435236" data-date="1575313997">
<div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B5lNPN8FwpY/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/77233604_152373116111540_6344174208824956016_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=d5dca253668f4ad2a4719a1fb572a310&#038;oe=5E6754F6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/77233604_152373116111540_6344174208824956016_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=d5dca253668f4ad2a4719a1fb572a310&amp;oe=5E6754F6&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/77233604_152373116111540_6344174208824956016_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=5ada7b8f5363570b297ab16644e8bb2d&amp;oe=5E8AD151&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/77233604_152373116111540_6344174208824956016_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=c703320e340b09d0efe4c42d38066c95&amp;oe=5E72A8A1&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/77233604_152373116111540_6344174208824956016_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=d5dca253668f4ad2a4719a1fb572a310&amp;oe=5E6754F6&quot;}"><br />
            <span class="sbi-screenreader">Instagram post 2190215014149196376_1513435236</span><br />
            	                    <img src="https://www.thesil.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="$128,000 in emergency funding from Hamilton City Hall is keeping Hamilton’s women’s shelters afloat this winter. To read the full story, click the link in our bio.
.
.
.
[Image description: Tree leaves on the ground with the sil logo and a statement reading &quot;Responding to women’s homelessness during the winter
Without funding, shelter services struggle to address the needs of homeless women in Hamilton&quot;]"><br />
        </a>
    </div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2188867991240032394_1513435236" data-date="1575153419">
<div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B5ga9dGFcCK/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/72097572_418987332379179_7803138092174263722_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=8c18f5f608c5e2815c270361de5a381b&#038;oe=5E78AE12" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/72097572_418987332379179_7803138092174263722_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=8c18f5f608c5e2815c270361de5a381b&amp;oe=5E78AE12&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/72097572_418987332379179_7803138092174263722_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=6b545fb0b05a9b6fba42e6501f8c2248&amp;oe=5E6ABDB5&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/72097572_418987332379179_7803138092174263722_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=5021796e2a1d159648818573cdb9561e&amp;oe=5E7D8445&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/72097572_418987332379179_7803138092174263722_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=8c18f5f608c5e2815c270361de5a381b&amp;oe=5E78AE12&quot;}"><br />
            <span class="sbi-screenreader">Instagram post 2188867991240032394_1513435236</span><br />
            	                    <img src="https://www.thesil.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Take a look at the Chinese Students and Scholars Association de-ratification and why the SRA chose to do what they did, through the lens of an SRA member. To read the full story, click the link in our bio.
.
.
.
[Image description: Meeting with the sil logo and a statement reading &quot;OPINION: The CSSA de-ratification from an SRA member’s perspective
The process has been unclear, even though it shouldn’t be.]"><br />
        </a>
    </div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2188744057073120789_1513435236" data-date="1575138645">
<div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B5f-x-aFzYV/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/74665218_567616037359554_4351711830598639588_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=778ceb5b1d581082eb036d0ca070f703&#038;oe=5E751580" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/74665218_567616037359554_4351711830598639588_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=778ceb5b1d581082eb036d0ca070f703&amp;oe=5E751580&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/74665218_567616037359554_4351711830598639588_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=4a5270fb3fcc1bf711a49627ff6358c0&amp;oe=5E672A27&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/74665218_567616037359554_4351711830598639588_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=3a4513f6e31d5750e948eb7ba33f5e72&amp;oe=5E813DD7&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/74665218_567616037359554_4351711830598639588_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=778ceb5b1d581082eb036d0ca070f703&amp;oe=5E751580&quot;}"><br />
            <span class="sbi-screenreader">Instagram post 2188744057073120789_1513435236</span><br />
            	                    <img src="https://www.thesil.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The football team took a tough end to the season. Can the team’s rising stars take it to the next step next year? Read the full story by clicking the link in our bio.
.
.
.
[Image description: Two football players with the Sil logo and a statement reading &quot;Nothing stopping the football team next year. The men’s football team’s season didn’t end the way they had hoped, but they have a lot to look forward to.]"><br />
        </a>
    </div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2188659627285510437_1513435236" data-date="1575128580">
<div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B5frlXCl3kl/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/75341460_483000052421601_4884524852214843738_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=ce1eff9dd62610105d582e4fdf0f13f0&#038;oe=5E8AEF4A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/75341460_483000052421601_4884524852214843738_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=ce1eff9dd62610105d582e4fdf0f13f0&amp;oe=5E8AEF4A&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/75341460_483000052421601_4884524852214843738_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=64d4e72213e4d9af4229a5c109c179e3&amp;oe=5E7CBBED&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/75341460_483000052421601_4884524852214843738_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=5c062ace06517dfd9b524af6fe51403a&amp;oe=5E8B271D&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/75341460_483000052421601_4884524852214843738_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=ce1eff9dd62610105d582e4fdf0f13f0&amp;oe=5E8AEF4A&quot;}"><br />
            <span class="sbi-screenreader">Instagram post 2188659627285510437_1513435236</span><br />
            	                    <img src="https://www.thesil.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“Everybody wants to celebrate, whether they’re celebrating Christmas or another holiday, they want to be able to be with their family or to be with the people they care about and food is often central to that. It’s a method of social inclusion when people are able to have the food they need to make a meal.” Every year the Canadian Pacific Holiday Train travels across the country, holding concerts and holiday events in the name of donating food and funds for local food banks. In Hamilton, these donations are given to the Hamilton Food Share. To read full story about the event and the important cause that it contributes to, click the link in our bio.
.
.
.
[Image description: Train with lights with the sil logo and a statement reading &quot;Food for thought.
Hamilton Food Share and the Canadian Pacific Holiday Train raise funds for food&quot;]"><br />
        </a>
    </div>
</div></div>
<div id="sbi_load">
<p>	        <a class="sbi_load_btn" href="javascript:void(0);" ><br />
            <span class="sbi_btn_text">Load More&#8230;</span><br />
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span><br />
        </a></p>
<p>	    <span class="sbi_follow_btn sbi_custom"><br />
        <a href="https://www.instagram.com/mcmastersilhouette" style="background: rgb(221,51,51);" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow us!</a><br />
    </span></p>
</div>
<p>	    <span class="sbi_resized_image_data" data-feed-id="sbi_1513435236#9" data-resized="{&quot;2188659627285510437_1513435236&quot;:{&quot;id&quot;:&quot;2188659627285510437_1513435236&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2188744057073120789_1513435236&quot;:{&quot;id&quot;:&quot;2188744057073120789_1513435236&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2188867991240032394_1513435236&quot;:{&quot;id&quot;:&quot;2188867991240032394_1513435236&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2190215014149196376_1513435236&quot;:{&quot;id&quot;:&quot;2190215014149196376_1513435236&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2190324395196936292_1513435236&quot;:{&quot;id&quot;:&quot;2190324395196936292_1513435236&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2190878739973640123_1513435236&quot;:{&quot;id&quot;:&quot;2190878739973640123_1513435236&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2190957071713102178_1513435236&quot;:{&quot;id&quot;:&quot;2190957071713102178_1513435236&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2191614076677079189_1513435236&quot;:{&quot;id&quot;:&quot;2191614076677079189_1513435236&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2191696954916103385_1513435236&quot;:{&quot;id&quot;:&quot;2191696954916103385_1513435236&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}}}"><br />
	</span>
	</div>
</div>
		</div> <!-- end .widget -->		<div id="minitwitter-widget-3" class="widget minitwitter-widget">		<div class="minitweets">
						<a class="twitter-timeline" href="https://twitter.com/theSilhouette" data-widget-id="378549286373318656" data-screen-name="theSilhouette" data-show-replies="false" width="298" height="600" data-tweet-limit="3">Tweets by theSilhouette</a>
					</div>		</div> <!-- end .widget -->			</div> <!-- end #sidebar -->

		</div> <!-- .main-content-wrap -->



		
	</div> <!-- #main-content -->



			


		<div id="footer-bottom">

		<ul id="menu-footer-1" class="bottom-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-342"><a href="https://www.thesil.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17642"><a href="https://www.thesil.ca/about">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17641"><a href="https://www.thesil.ca/contact">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17646"><a href="https://www.thesil.ca/get-involved">Get Involved</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25335"><a href="https://www.thesil.ca/masthead">Masthead</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25343"><a href="https://www.thesil.ca/pdf-archive">PDF Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34122"><a href="https://www.thesil.ca/reader-feedback">Reader Feedback</a></li>
</ul>
		</div> <!-- #footer-bottom -->

	</div> <!-- .page-wrap -->

	<div id="footer-info" class="container clearfix">

		<div class="logo">
			<img src="https://www.thesil.ca/wp-content/themes/Nexus-child/images/thesil_footer_logo.png" width="80">
		</div>

		<p id="copyright">McMaster University's Student Newspaper Since 1930<br>Copyright © 2019 The Silhouette.</p>

	</div>



	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.thesil.ca/wp-admin/admin-ajax.php";
jQuery( document ).ready(function($) {
window.sbi_custom_js = function(){
$('#sbi_load p:last-of-type').remove();
}
});
</script>
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.thesil.ca?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.thesil.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thesil.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/Nexus/js/superfish.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/js/plugins//gmb-infobubble.min.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmb_data = {"i18n":{"get_directions":"Get Directions","visit_website":"Visit Website"},"infobubble_args":{"shadowStyle":0,"padding":12,"backgroundColor":"rgb(255, 255, 255)","borderRadius":3,"arrowSize":15,"minHeight":20,"maxHeight":450,"minWidth":200,"maxWidth":350,"borderWidth":0,"disableAutoPan":true,"disableAnimation":true,"backgroundClassName":"gmb-infobubble","closeSrc":"https:\/\/www.google.com\/intl\/en_us\/mapfiles\/close.gif"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/js/frontend/google-maps-builder.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/includes/libraries/map-icons/js/map-icons.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/Nexus-child/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/Nexus/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.2.4'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/Nexus/includes/page_templates/js/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/Nexus/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/Nexus/includes/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.thesil.ca\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.thesil.ca\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/instagram-feed/js/sb-instagram-2-1.min.js?ver=2.1.3'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=218927911629975&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>

</html>