<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.thesil.ca/xmlrpc.php">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The life and death of the Zoom meeting</title>
	<meta name="description" content="With the onset of the pandemic came our leap into the virtual world. Our social gatherings, meetings and events found themselves on Zoom instead of in-person. " />
	<link rel="canonical" href="https://www.thesil.ca/the-life-and-death-of-the-zoom-meeting" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The life and death of the Zoom meeting" />
	<meta property="og:description" content="With the onset of the pandemic came our leap into the virtual world. Our social gatherings, meetings and events found themselves on Zoom instead of in-person. " />
	<meta property="og:url" content="https://www.thesil.ca/the-life-and-death-of-the-zoom-meeting" />
	<meta property="og:site_name" content="The Silhouette" />
	<meta property="article:publisher" content="https://www.facebook.com/TheMcMasterSilhouette/" />
	<meta property="article:published_time" content="2022-03-03T15:00:00+00:00" />
	<meta property="article:modified_time" content="2022-03-02T20:14:39+00:00" />
	<meta property="og:image" content="https://www.thesil.ca/wp-content/uploads/2022/03/glen-carrie-AzyqGr35vH0-unsplash-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@theSilhouette" />
	<meta name="twitter:site" content="@theSilhouette" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jessica Yang" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thesil.ca/#organization","name":"The Silhouette","url":"https://www.thesil.ca/","sameAs":["https://www.facebook.com/TheMcMasterSilhouette/","https://www.instagram.com/mcmastersilhouette/","https://www.youtube.com/user/McMasterSilhouette","https://twitter.com/theSilhouette"],"logo":{"@type":"ImageObject","@id":"https://www.thesil.ca/#logo","inLanguage":"en-US","url":"https://www.thesil.ca/wp-content/uploads/2017/05/IbVW2aa_.jpg","contentUrl":"https://www.thesil.ca/wp-content/uploads/2017/05/IbVW2aa_.jpg","width":463,"height":463,"caption":"The Silhouette"},"image":{"@id":"https://www.thesil.ca/#logo"}},{"@type":"WebSite","@id":"https://www.thesil.ca/#website","url":"https://www.thesil.ca/","name":"The Silhouette","description":"McMaster University&#039;s Student Newspaper, Est. 1930","publisher":{"@id":"https://www.thesil.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thesil.ca/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thesil.ca/the-life-and-death-of-the-zoom-meeting#primaryimage","inLanguage":"en-US","url":"https://www.thesil.ca/wp-content/uploads/2022/03/glen-carrie-AzyqGr35vH0-unsplash-scaled.jpg","contentUrl":"https://www.thesil.ca/wp-content/uploads/2022/03/glen-carrie-AzyqGr35vH0-unsplash-scaled.jpg","width":2560,"height":1707},{"@type":"WebPage","@id":"https://www.thesil.ca/the-life-and-death-of-the-zoom-meeting#webpage","url":"https://www.thesil.ca/the-life-and-death-of-the-zoom-meeting","name":"The life and death of the Zoom meeting","isPartOf":{"@id":"https://www.thesil.ca/#website"},"primaryImageOfPage":{"@id":"https://www.thesil.ca/the-life-and-death-of-the-zoom-meeting#primaryimage"},"datePublished":"2022-03-03T15:00:00+00:00","dateModified":"2022-03-02T20:14:39+00:00","description":"With the onset of the pandemic came our leap into the virtual world. Our social gatherings, meetings and events found themselves on Zoom instead of in-person. ","breadcrumb":{"@id":"https://www.thesil.ca/the-life-and-death-of-the-zoom-meeting#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thesil.ca/the-life-and-death-of-the-zoom-meeting"]}]},{"@type":"BreadcrumbList","@id":"https://www.thesil.ca/the-life-and-death-of-the-zoom-meeting#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thesil.ca/"},{"@type":"ListItem","position":2,"name":"Under Construction","item":"https://www.thesil.ca/under-construction"},{"@type":"ListItem","position":3,"name":"The life and death of the Zoom meeting "}]},{"@type":"Article","@id":"https://www.thesil.ca/the-life-and-death-of-the-zoom-meeting#article","isPartOf":{"@id":"https://www.thesil.ca/the-life-and-death-of-the-zoom-meeting#webpage"},"author":{"@id":"https://www.thesil.ca/#/schema/person/bb33871efe7469d7fd5cdf6fe920b82d"},"headline":"The life and death of the Zoom meeting ","datePublished":"2022-03-03T15:00:00+00:00","dateModified":"2022-03-02T20:14:39+00:00","mainEntityOfPage":{"@id":"https://www.thesil.ca/the-life-and-death-of-the-zoom-meeting#webpage"},"wordCount":667,"commentCount":0,"publisher":{"@id":"https://www.thesil.ca/#organization"},"image":{"@id":"https://www.thesil.ca/the-life-and-death-of-the-zoom-meeting#primaryimage"},"thumbnailUrl":"https://www.thesil.ca/wp-content/uploads/2022/03/glen-carrie-AzyqGr35vH0-unsplash-scaled.jpg","keywords":["mcmaster","online learning","technology","zoom"],"articleSection":["Opinion"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thesil.ca/the-life-and-death-of-the-zoom-meeting#respond"]}]},{"@type":"Person","@id":"https://www.thesil.ca/#/schema/person/bb33871efe7469d7fd5cdf6fe920b82d","name":"Ardena Bašić","image":{"@type":"ImageObject","@id":"https://www.thesil.ca/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c5a573e5cbc604a4c001616cd4a6a680?s=96&d=mm&r=g","caption":"Ardena Bašić"},"url":"https://www.thesil.ca/author/ardena-basic"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="The Silhouette &raquo; Feed" href="https://www.thesil.ca/feed" />
<link rel="alternate" type="application/rss+xml" title="The Silhouette &raquo; Comments Feed" href="https://www.thesil.ca/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Silhouette &raquo; The life and death of the Zoom meeting  Comments Feed" href="https://www.thesil.ca/the-life-and-death-of-the-zoom-meeting/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thesil.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thesil.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='media-credit-end-css'  href='https://www.thesil.ca/wp-content/plugins/media-credit/public/css/media-credit-end.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='uaf_client_css-css'  href='https://www.thesil.ca/wp-content/uploads/useanyfont/uaf.css?ver=1646503055' type='text/css' media='all' />
<link rel='stylesheet' id='google-maps-builder-plugin-styles-css'  href='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/css/google-maps-builder.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-maps-builder-map-icons-css'  href='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/includes/libraries/map-icons/css/map-icons.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%2C700%2C900%7CPoppins%3A400%2C500%2C600%2C700&#038;ver=2.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-icon-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/newsmag-icon/style.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/bootstrap/bootstrap.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/bootstrap/bootstrap-theme.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/slick/slick.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-style-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/style.css?ver=2.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='owlCarousel-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/owl-carousel/owl.carousel.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='owlCarousel-themes-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/owl-carousel/owl.theme.default.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-preloader-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/preloader/preloader.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/plyr/plyr.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='frs-css-css'  href='https://www.thesil.ca/wp-content/plugins/fluid-responsive-slideshow/css/frs.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='frs-position-css'  href='https://www.thesil.ca/wp-content/plugins/fluid-responsive-slideshow/css/frs-position.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.thesil.ca/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0.1.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='OpenSans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700&#038;ver=2.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thesil.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/fluid-responsive-slideshow/js/frs.js?ver=2.3.1' id='fluid-responsive-slideshow-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/fluid-responsive-slideshow/js/jquery.touchSwipe.min.js?ver=5.9.1' id='touchSwipe_js-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/fluid-responsive-slideshow/js/imagesloaded.min.js?ver=2.3.1' id='images-loaded-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/blazy/blazy.min.js?ver=1.9.1' id='jquery_lazy_load-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=591b2eb975d4d20012d0b340' id='googleanalytics-platform-sharethis-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;libraries=places&#038;key=AIzaSyC8662HlK0HgnKqCRv_tvKSZM3lvvf3Klw&#038;ver=5.9.1' id='google-maps-builder-gmaps-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=G-8S50QC5Q6Y' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "G-8S50QC5Q6Y");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.thesil.ca\/wp-admin\/admin-ajax.php","security":"a1ce802a42","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.thesil.ca\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.thesil.ca\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.0.1.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0.1.4' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.thesil.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thesil.ca/wp-json/wp/v2/posts/49499" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thesil.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thesil.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://www.thesil.ca/?p=49499' />
<link rel="alternate" type="application/json+oembed" href="https://www.thesil.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesil.ca%2Fthe-life-and-death-of-the-zoom-meeting" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thesil.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesil.ca%2Fthe-life-and-death-of-the-zoom-meeting&#038;format=xml" />
				<style type="text/css">
					@font-face {font-family: "Elephant";font-display: auto;font-fallback: Elephant;font-weight: 400;src: url(https://www.thesil.ca/wp-content/uploads/2022/01/elephant-webfont.woff2) format('woff2'), url(https://www.thesil.ca/wp-content/uploads/2022/01/elephant-webfont.woff) format('woff'), url(https://www.thesil.ca/wp-content/uploads/2022/01/Elephant.ttf) format('TrueType');} @font-face {font-family: "Myriad Pro";font-display: auto;font-fallback: Myriad ;font-weight: 100;src: url(https://www.thesil.ca/wp-content/uploads/2022/01/MyriadPro-Regular.otf) format('OpenType');} @font-face {font-family: "Myriad Pro";font-display: auto;font-fallback: Myriad ;font-weight: 600;src: url(https://www.thesil.ca/wp-content/uploads/2022/01/Myriad-Pro-Semibold.ttf) format('TrueType');} @font-face {font-family: "Myriad Pro";font-display: auto;font-fallback: Myriad ;font-weight: 700;src: url(https://www.thesil.ca/wp-content/uploads/2022/01/MyriadPro-Bold.otf) format('OpenType');} @font-face {font-family: "Old London";font-display: auto;font-fallback: Old London;font-weight: 400;src: url(https://www.thesil.ca/wp-content/uploads/2022/01/OldLondon.ttf) format('TrueType');}				</style>
				<meta name="generator" content="Site Kit by Google 1.69.0" />
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-34126710-1', 'auto');
			ga('send', 'pageview');
	})();
</script>

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7115053795995590" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://www.thesil.ca/wp-content/uploads/2017/05/cropped-IbVW2aa_-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thesil.ca/wp-content/uploads/2017/05/cropped-IbVW2aa_-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thesil.ca/wp-content/uploads/2017/05/cropped-IbVW2aa_-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.thesil.ca/wp-content/uploads/2017/05/cropped-IbVW2aa_-1-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			google-site-verification=fg6ntmfgdZ33oC__qfB4qmYfXFflFL95ZfYsPu6pYkU
		</style>
		</head>

<body class="post-template-default single single-post postid-49499 single-format-standard wp-custom-logo group-blog">

<div id="page" class="site">
		<div class="top-header">
		<div class="container">
			<div class="row">
				
<div class="col-md-8 col-sm-7">
	<!-- News Ticker Module -->
	<div class="newsmag-news-ticker">
					<span class="newsmag-module-title"><i
							class="nmicon-clock-o"></i> Latest News</span>
		<ul class="newsmag-news-carousel owl-carousel owl-theme">
							<li class="item">
					<a href="https://www.thesil.ca/multiple-marauders-selected-and-ready-to-go-for-the-cfl-combine">Multiple Marauders selected and ready to go for the CFL combine </a>
				</li>
							<li class="item">
					<a href="https://www.thesil.ca/reflecting-on-experiences-during-the-pandemic-with-no-exaggerations">Reflecting on experiences during the pandemic with No Exaggerations</a>
				</li>
							<li class="item">
					<a href="https://www.thesil.ca/mcmaster-mutual-aid-request-is-filling-in-the-gaps-of-back-to-mac">McMaster mutual aid request is filling in the gaps of back to&hellip;</a>
				</li>
							<li class="item">
					<a href="https://www.thesil.ca/why-the-sex-ed-system-needs-major-improvement">Why the sex-ed system needs major improvement  </a>
				</li>
							<li class="item">
					<a href="https://www.thesil.ca/swhat-returns-to-campus">SWHAT returns to campus!</a>
				</li>
							<li class="item">
					<a href="https://www.thesil.ca/humans-of-mcmaster-michael-wong">Humans of McMaster: Michael Wong</a>
				</li>
							<li class="item">
					<a href="https://www.thesil.ca/mcmaster-athletics-kirks-off-their-events-and-awareness-campaigns-to-honour-black-history-month">Black History month with McMaster athletics - have they done enough?</a>
				</li>
							<li class="item">
					<a href="https://www.thesil.ca/covid-19-wave-and-winter-weather-have-worsened-hamiltons-housing-crisis">COVID-19 wave and winter weather have worsened Hamilton’s housing crisis </a>
				</li>
							<li class="item">
					<a href="https://www.thesil.ca/in-depth-analysis-into-the-mcmaster-mens-lacrosse-team">In depth analysis into the McMaster men’s lacrosse team</a>
				</li>
							<li class="item">
					<a href="https://www.thesil.ca/the-life-and-death-of-the-zoom-meeting">The life and death of the Zoom meeting </a>
				</li>
					</ul>
	</div>
</div>
				<div class="top-header-socials col-md-4 col-sm-5">
	<!-- <div class="top-header-icons pull-right"> -->
		<div id="menu-social" class="pull-right"><ul id="menu-social-items" class="menu-items"><li id="menu-item-40796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40796"><a href="https://www.twitter.com/theSilhouette"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-40797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40797"><a href="https://instagram.com/mcmastersilhouette"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-40798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40798"><a href="https://www.facebook.com/TheMcMasterSilhouette/"><span class="screen-reader-text">Facebook</span></a></li>
</ul></div>	<!-- </div> -->
</div>
			</div>
		</div>
	</div>
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding container centered-branding">
			<div class="row">
				<div class="col-md-4 header-logo">
					<a href="https://www.thesil.ca/" class="custom-logo-link" rel="home"><img width="360" height="90" src="https://www.thesil.ca/wp-content/uploads/2020/07/cropped-110321683_357706075217275_2921948188229922970_n.png" class="custom-logo" alt="The Silhouette" /></a>				</div>

													<div class="col-md-8 header-banner">
						<div class="newsmag-adsense">
	<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7115053795995590"
     data-ad-slot="7140942089"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
	<p class="adsense__loading"><span>Loading</span></p>
</div>
					</div>
							</div>
		</div><!-- .site-branding -->
				<nav id="site-navigation" class="main-navigation stick-menu"
			role="navigation">
			<div class="container">
				<div class="row">
					<div class="col-md-12">
													<div class="stick-menu-logo hidden-xs hidden-sm">
								<a href="https://www.thesil.ca"><img
											src="https://www.thesil.ca/wp-content/uploads/2020/07/cropped-110321683_357706075217275_2921948188229922970_n.png"/></a>
							</div>
												<button class="menu-toggle" aria-controls="primary-menu"
								aria-expanded="false"><span class="nmicon-bars"></span></button>
						<div class="menu-main-menu-container"><ul id="primary-menu" class="menu nav-menu menu"><li id="menu-item-48802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48802"><a href="https://www.thesil.ca/category/news">News</a></li>
<li id="menu-item-48800" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48800"><a href="https://www.thesil.ca/category/opinion">Opinion</a></li>
<li id="menu-item-48799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48799"><a href="https://www.thesil.ca/category/aandc">Arts &amp; Culture</a></li>
<li id="menu-item-48801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48801"><a href="https://www.thesil.ca/category/sports">Sports</a></li>
<li id="menu-item-48804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48804"><a href="https://www.thesil.ca/category/features">Features</a></li>
<li id="menu-item-48803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48803"><a href="https://www.thesil.ca/category/editorials">Editorials</a></li>
</ul></div>													<button href="#" class="search-form-opener" type="button"><span class="nmicon-search"></span>
							</button>
											</div>
				</div>
			</div>
		</nav><!-- #site-navigation -->
								<div class="header-search-form">
				<div class="container">
					<!-- Search Form -->
					<form role="search" method="get" id="searchform_topbar"
						action="https://www.thesil.ca/">
						<label><span class="screen-reader-text">Search for:</span>
							<input
									class="search-field-top-bar "
									id="search-field-top-bar"
									placeholder="Type the search term"
									value="" name="s"
									type="search">
						</label>
						<button id="search-top-bar-submit" type="button"
								class="search-top-bar-submit "><span
									class="first-bar"></span><span
									class="second-bar"></span></button>
					</form>
				</div>
			</div>
			</header><!-- #masthead -->

	<div id="content" class="site-content">
	
<div class="newsmag-custom-header " style="background-image:url(https://www.thesil.ca/wp-content/uploads/2020/07/cropped-eugene-zhyvchik-TrmyaYotz-c-unsplash-scaled-1.jpg)">
	<div class="container">
		<div class="row">
			<div class="col-xs-12">
				<h1>The life and death of the Zoom meeting </h1>
			</div>
		</div>
	</div>
</div>
	<div class="container">
		<div class="row">
			
			
			<div id="primary"
				class="content-area col-lg-8 col-md-8 col-xs-12 newsmag-sidebar">
				<main id="main" class="site-main" role="main">
						<div class="row newsmag-margin-bottom newsmag-margin-top ">
		<div class="col-md-12">
			<div class="newsmag-image">
				<img width="560" height="416" src="https://www.thesil.ca/wp-content/uploads/2022/03/glen-carrie-AzyqGr35vH0-unsplash-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="https://www.thesil.ca/wp-content/uploads/2022/03/glen-carrie-AzyqGr35vH0-unsplash-560x416.jpg 560w, https://www.thesil.ca/wp-content/uploads/2022/03/glen-carrie-AzyqGr35vH0-unsplash-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" />			</div>
		</div>
	</div>
<div
		class="row newsmag-article-post ">
		<div class="col-md-12">
		<article id="post-49499" class="post-49499 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-mcmaster tag-online-learning tag-technology tag-zoom">
			<div class="entry-content">
				<div class="newsmag-post-meta">
					<span class="nmicon-folder-o"></span> <a href="https://www.thesil.ca/category/opinion" rel="category tag">Opinion</a> <span class="sep">|</span> <span
							class="nmicon-clock-o"></span> <div class="newsmag-date">March 3, 2022</div>				</div><!-- .entry-meta -->
				
<p>C/O Glen Carrie, Unsplash</p>



<p><strong>While virtual meetings have their place, <mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-vivid-cyan-blue-color">t</mark><mark style="background-color:#ffffff" class="has-inline-color has-vivid-cyan-blue-color">hey also have many benefits and drawbacks</mark> </strong></p>



<p class="has-drop-cap">With the onset of the pandemic came our leap into the <a href="https://www.weforum.org/agenda/2020/04/coronavirus-education-global-covid19-online-digital-learning/" target="_blank" rel="noreferrer noopener"><mark style="background-color:#ffffff" class="has-inline-color has-vivid-cyan-blue-color">virtual</mark></a> world. Our social gatherings, meetings and events found themselves on Zoom instead of in-person.  </p>



<p>Whilst the benefits of an easy zoom meeting are evident — such as saving time, being integrated into our virtual calendars and being accessible from anywhere — they also come with their caveats.&nbsp;&nbsp;</p>



<p>The technology used for such activities requires some form of learning and training. Moreover, it is easy to get distracted due to technical difficulties and attempting to multi-task as opposed to focusing on the actual topic at hand. Most importantly, our human communication through body language and other more implicit forms is difficult to read through a screen.&nbsp;&nbsp;</p>



<p>Whilst virtual meetings will continue to have their time in place, it will be important to slowly integrate real connections back into our lives for the greater benefit of everyone involved.&nbsp;&nbsp;</p>



<p>Given the prolonged nature of the pandemic, virtual work was necessary to maintain the operations of schools, alongside many workplaces. Zoom and other related platforms like Microsoft Teams and Skype, appeared to be a logical solution.&nbsp;</p>



<p>The Zoom <a href="https://www.greengeeks.ca/blog/pros-cons-using-zoom/" target="_blank" rel="noreferrer noopener"><mark style="background-color:#ffffff" class="has-inline-color has-vivid-cyan-blue-color">app</mark></a> is free to use within limitations, can be accessed anywhere at any time and is generally scalable to most sizes of firms. A considerable benefit is also that of <a href="https://www.pgi.com/resources/articles/how-virtual-meetings-can-save-your-business-money/" target="_blank" rel="noreferrer noopener"><mark style="background-color:#ffffff" class="has-inline-color has-vivid-cyan-blue-color">saving</mark></a> time.  </p>



<p>Instead of scheduling, booking a room and sending out agendas, a simple link is all that’s needed with minimal need for set up before and after. Some <a href="https://www.huffpost.com/entry/10-reasons-students-say-t_b_812785" target="_blank" rel="noreferrer noopener"><mark style="background-color:#ffffff" class="has-inline-color has-vivid-cyan-blue-color">students</mark></a> have mentioned that the flexibility in their schedules due to more efficient meetings is one reason to prefer online platforms over in-person communication.  </p>



<p>However, there are also significant issues with interacting with virtual faces instead of real ones. For one, <a href="https://www.itbusiness.ca/news/technology-issues-remain-a-major-barrier-to-productivity-for-more-than-33-per-cent-of-remote-working-canadians/115394" target="_blank" rel="noreferrer noopener"><mark style="background-color:#ffffff" class="has-inline-color has-vivid-cyan-blue-color">technology</mark></a> does not come easy to many and the training and learning curve required may make online meetings more difficult and time-consuming than preparing for a real one. This is even further pronounced for those who lack consistent <a href="https://www.cnbc.com/2020/07/01/remote-work-risks-creating-a-new-digital-jobs-divide-for-minorities.html" target="_blank" rel="noreferrer noopener"><mark style="background-color:#ffffff" class="has-inline-color has-vivid-cyan-blue-color">access</mark></a> to a virtual platform, making virtual events more of a burden than an easier option.  </p>



<p>Furthermore, more than <a href="https://www.zippia.com/advice/virtual-meetings-zoom-survey/" target="_blank" rel="noreferrer noopener"><mark style="background-color:#ffffff" class="has-inline-color has-vivid-cyan-blue-color">67</mark></a> per cent of workers have mentioned that they are more distracted and tend to multi-task during online meetings.  </p>



<figure class="wp-block-pullquote"><blockquote><p><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-vivid-cyan-blue-color">It is much easier to have multiple tabs and tasks open behind a screen as opposed to on your phone — sneakily hidden under your desk — at a real meeting. Especially given the extracurriculars and school commitments students handle, it is all too tempting to remain </mark><a href="https://educationaltechnologyjournal.springeropen.com/articles/10.1186/s41239-020-00199-x" target="_blank" rel="noreferrer noopener"><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-vivid-cyan-blue-color"><strong>disengaged</strong></mark></a><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-vivid-cyan-blue-color"> with the meeting in front of you in order to be able to check more off one’s to-do list.  </mark></p></blockquote></figure>



<p>Yet, the biggest caveat with online platforms is certainly the lack of <em>real </em>human connection.&nbsp;&nbsp;</p>



<figure class="wp-block-pullquote"><blockquote><p><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-vivid-cyan-blue-color">The </mark><a href="https://www.nytimes.com/2020/04/29/sunday-review/zoom-video-conference.html" target="_blank" rel="noreferrer noopener"><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-vivid-cyan-blue-color"><strong>foundation</strong></mark></a><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-vivid-cyan-blue-color"> of our communication is through facial expressions and overall body language. The fact is that this cannot be perfectly portrayed through pixels on a screen — especially given the volatile nature of internet connections.  </mark></p></blockquote></figure>



<p>Because of this, virtual meetings lead us to have <a href="https://www.nytimes.com/2020/04/29/sunday-review/zoom-video-conference.html" target="_blank" rel="noreferrer noopener"><mark style="background-color:#ffffff" class="has-inline-color has-vivid-cyan-blue-color">less</mark></a> trust, engagement and empathy with the person we are speaking with.  </p>



<figure class="wp-block-pullquote"><blockquote><p><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-vivid-cyan-blue-color">Although we can try our best to portray our true selves, our virtual smiles and laughs will never fill and brighten a room the way our real ones do.  </mark></p></blockquote></figure>



<p>It is important to note that the virtual world does have its time and place. It can be a great tool for connecting with those far from us and fitting tasks into tight schedules. However, human beings were made to converse not just through words, but also through the nuanced signals of our bodies as well — a phenomenon that cannot be transferred through a screen.&nbsp;&nbsp;</p>



<p>Thus, it is important to consider the benefits of <em>being </em>together when planning events. This will bring us back to uniting our real selves — away from our lives in front of the screen — as much as possible.&nbsp;&nbsp;</p>
    <h2 class="pp-multiple-authors-layout-inline widget-title">Author</h2>

    <span class="pp-multiple-authors-layout-inline author_index_1 author_ardena-basic">
        <a href="https://www.thesil.ca/author/ardena-basic" class="author url fn"
           rel="author"><img alt='' src='https://secure.gravatar.com/avatar/?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo avatar-default' height='30' width='30' loading='lazy'/> Ardena Bašić</a>    </span>

				<div class="newsmag-next-prev row">
					<div class="col-md-6 text-left">
						<div class="wrapper"><span class="nmicon-angle-left"></span> <a href="https://www.thesil.ca/mcmaster-has-a-womens-hockey-team-you-probably-didnt-know-about" rel="prev">McMaster has a women’s hockey team you probably didn&#8217;t know about </a></div>					</div>
					<div class="col-md-6 text-right">
											</div>
				</div>
							</div>
		</article><!-- #post-## -->
	</div>
</div>
<div class="row newsmag-article-post-footer">
	<div class="col-md-12">
				
	</div>
</div>


<div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-life-and-death-of-the-zoom-meeting#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thesil.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='49499' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

				</main><!-- #main -->
			</div><!-- #primary -->
							
<aside id="secondary" class="newsmag-margin-top widget-area col-lg-4 col-md-4 col-sm-4 newsmag-sidebar hidden-xs" role="complementary">
	<div class="newsmag-blog-sidebar">
		<div id="multiple_authors_widget-2" class="widget multiple_authors_widget"><h3 class="widget-title">Authors</h3><div class="pp-multiple-authors-wrapper multiple-authors-target-widget pp-multiple-authors-layout-boxed">
    
    <ul>
                    <li class="author_index_1 author_ardena-basic">
                <div>
                                            <img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' loading='lazy'/>
                                    </div>
                <div>
                    <div class="multiple-authors-name">
                        <a href="https://www.thesil.ca/author/ardena-basic" class="author url fn" rel="author">Ardena Bašić</a>
                    </div>
                    
                    <p class="multiple-authors-links">
                        <a href="https://www.thesil.ca/author/ardena-basic">
                            <span>View all posts</span>
                        </a>

                        
                                            </p>
                </div>
            </li>
            </ul>
</div>
</div><div id="block-32" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://www.mohawkcollege.ca/program-theme/graduate-studies-0?filter-field-home-theme=graduate-studies?utm_source=silhouette&amp;utm_medium=website&amp;utm_campaign=pathways"><img loading="lazy" width="300" height="300" src="https://www.thesil.ca/wp-content/uploads/2022/02/TSK-611_W22-University-College-Pathways-to-Mohawk_digital-ad_300x300-1-1.jpg" alt="" class="wp-image-49470" srcset="https://www.thesil.ca/wp-content/uploads/2022/02/TSK-611_W22-University-College-Pathways-to-Mohawk_digital-ad_300x300-1-1.jpg 300w, https://www.thesil.ca/wp-content/uploads/2022/02/TSK-611_W22-University-College-Pathways-to-Mohawk_digital-ad_300x300-1-1-150x150.jpg 150w, https://www.thesil.ca/wp-content/uploads/2022/02/TSK-611_W22-University-College-Pathways-to-Mohawk_digital-ad_300x300-1-1-65x65.jpg 65w" sizes="(max-width: 300px) 100vw, 300px" /></a></figure>
</div>
		<div id="recent-posts-4" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://www.thesil.ca/multiple-marauders-selected-and-ready-to-go-for-the-cfl-combine">Multiple Marauders selected and ready to go for the CFL combine </a>
									</li>
											<li>
					<a href="https://www.thesil.ca/reflecting-on-experiences-during-the-pandemic-with-no-exaggerations">Reflecting on experiences during the pandemic with No Exaggerations</a>
									</li>
											<li>
					<a href="https://www.thesil.ca/mcmaster-mutual-aid-request-is-filling-in-the-gaps-of-back-to-mac">McMaster mutual aid request is filling in the gaps of back to Mac</a>
									</li>
											<li>
					<a href="https://www.thesil.ca/why-the-sex-ed-system-needs-major-improvement">Why the sex-ed system needs major improvement  </a>
									</li>
					</ul>

		</div><div id="calendar-4" class="widget widget_calendar"><h3 class="widget-title">Calendar</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>March 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td>1</td><td>2</td><td><a href="https://www.thesil.ca/2022/03/03" aria-label="Posts published on March 3, 2022">3</a></td><td>4</td><td id="today">5</td><td>6</td>
	</tr>
	<tr>
		<td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.thesil.ca/2022/02">&laquo; Feb</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div>	</div>
</aside><!-- #secondary -->

					</div>
	</div>
</div><!-- #content -->

<div id="footer-top">
	<div class="container">
		<div class="row">
			<div id="footer-top-widget-area-1" class="col-sm-12">
				<div id="block-31" class="widget widget_block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7115053795995590"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7115053795995590"
     data-ad-slot="8783049013"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>			</div><!-- end .col -->
		</div><!-- end .row -->
	</div><!-- end .container -->
</div><!-- end #footer-top -->

<footer id="colophon" class="site-footer" role="contentinfo">

	<div class="footer-widgets-area regular-footer-area">
	<div class="container">
		<div class="row">
							<div class="col-md-6 col-sm-6">
					<div id="block-15" class="widget widget_block">
<h2></h2>
</div>				</div>
					</div><!--.row-->
	</div>
</div>
	<div class="after-footer-area text-center">
	<div id="block-17" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-large is-resized"><a href="www.thesil.ca"><img loading="lazy" src="https://www.thesil.ca/wp-content/uploads/2020/07/New-Site-Logo-Bottom-1024x307.png" alt="" class="wp-image-40860" width="347" height="103" srcset="https://www.thesil.ca/wp-content/uploads/2020/07/New-Site-Logo-Bottom-1024x307.png 1024w, https://www.thesil.ca/wp-content/uploads/2020/07/New-Site-Logo-Bottom-600x180.png 600w, https://www.thesil.ca/wp-content/uploads/2020/07/New-Site-Logo-Bottom-768x230.png 768w, https://www.thesil.ca/wp-content/uploads/2020/07/New-Site-Logo-Bottom.png 1250w" sizes="(max-width: 347px) 100vw, 347px" /></a></figure>
</div><div id="newsmag_widget_identity-7" class="widget newsmag_identity"><div class="after-footer-custom-logo">
	<a class="site-title" href="https://www.thesil.ca">‎</a></div>
<div class="after-footer-social-menu">
	<div id="menu-social-footer" class="menu-social-container"><ul id="menu-social-items-footer" class="menu-items"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40796"><a href="https://www.twitter.com/theSilhouette"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40797"><a href="https://instagram.com/mcmastersilhouette"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40798"><a href="https://www.facebook.com/TheMcMasterSilhouette/"><span class="screen-reader-text">Facebook</span></a></li>
</ul></div></div>

</div></div>
	
			<a href="#0" id="back-to-top" class="back-to-top">
			<span class="nmicon-angle-up"></span>
		</a>
	
				<div class="site-info">
			<div class="container">
				<div class="row">
					<div class="col-lg-7 col-sm-8">
													McMaster University&#039;s Student Newspaper						
											</div>

											<div class="col-lg-5 col-sm-4 text-right">
							<div class="menu-copyright-container"><ul id="copyright-menu" class="copyright-menu menu"><li id="menu-item-25335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25335"><a href="https://www.thesil.ca/about-us">About Us</a></li>
<li id="menu-item-17641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17641"><a href="https://www.thesil.ca/contact">Contact</a></li>
<li id="menu-item-34122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34122"><a href="https://www.thesil.ca/reader-feedback">Reader Feedback</a></li>
<li id="menu-item-17646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17646"><a href="https://www.thesil.ca/get-involved">Get Involved</a></li>
</ul></div>						</div>
									</div>
			</div>
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<link rel='stylesheet' id='newsmag-stylesheet-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/css/style.css?ver=2.3.9' type='text/css' media='all' />
<style id='newsmag-stylesheet-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.thesil.ca/wp-includes/css/dashicons.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='multiple-authors-widget-css-css'  href='https://www.thesil.ca/wp-content/plugins/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=3.14.9' type='text/css' media='all' />
<style id='multiple-authors-widget-css-inline-css' type='text/css'>
:root { --ppa-color-scheme: #655997; --ppa-color-scheme-active: #504778; }
:root { --ppa-color-scheme: #655997; --ppa-color-scheme-active: #504778; }
</style>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/bootstrap/bootstrap.min.js?ver=2.3.9' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/slick/slick.min.js?ver=2.3.9' id='slick-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/offscreen/offscreen.min.js?ver=2.3.9' id='newsmag-offscreen-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/sticky/jquery.sticky.js?ver=2.3.9' id='newsmag-sticky-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/navigation/navigation.min.js?ver=2.3.9' id='newsmag-navigation-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/skip-link-focus/skip-link-focus-fix.js?ver=2.3.9' id='newsmag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/adsenseloader/jquery.adsenseloader.min.js?ver=2.3.9' id='adsense-loader-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/owl-carousel/owl.carousel.min.js?ver=2.3.9' id='owlCarousel-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/plyr/plyr.js?ver=2.3.9' id='plyr-js'></script>
<script type='text/javascript' id='machothemes-object-js-extra'>
/* <![CDATA[ */
var Newsletter = {"email":"Email Address","birthday":"Birthday","fname":"First Name","lname":"Last Name"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/machothemes/machothemes.min.js?ver=2.3.9' id='machothemes-object-js'></script>
<script type='text/javascript' id='newsmag-functions-js-extra'>
/* <![CDATA[ */
var WPUrls = {"siteurl":"https:\/\/www.thesil.ca","theme":"https:\/\/www.thesil.ca\/wp-content\/themes\/newsmag-pro","ajaxurl":"https:\/\/www.thesil.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/js/functions.js?ver=2.3.9' id='newsmag-functions-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/js/plugins//gmb-infobubble.min.js?ver=2.1.2' id='google-maps-builder-infowindows-js'></script>
<script type='text/javascript' id='google-maps-builder-plugin-script-js-extra'>
/* <![CDATA[ */
var gmb_data = {"i18n":{"get_directions":"Get Directions","visit_website":"Visit Website"},"infobubble_args":{"shadowStyle":0,"padding":12,"backgroundColor":"rgb(255, 255, 255)","borderRadius":3,"arrowSize":15,"minHeight":20,"maxHeight":450,"minWidth":200,"maxWidth":350,"borderWidth":0,"disableAutoPan":true,"disableAnimation":true,"backgroundClassName":"gmb-infobubble","closeSrc":"https:\/\/www.google.com\/intl\/en_us\/mapfiles\/close.gif"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/js/frontend/google-maps-builder.min.js?ver=2.1.2' id='google-maps-builder-plugin-script-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/includes/libraries/map-icons/js/map-icons.js?ver=2.1.2' id='google-maps-builder-maps-icons-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0.1.4' id='__ytprefsfitvids__-js'></script>

</body>
</html>
