<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.thesil.ca/xmlrpc.php">

	<meta name='robots' content='max-image-preview:large, index, follow, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v15.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Students raise concerns about proctoring software &mdash; The Silhouette</title>
	<link rel="canonical" href="https://www.thesil.ca/students-raise-concerns-about-proctoring-software" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Students raise concerns about proctoring software &mdash; The Silhouette" />
	<meta property="og:description" content="Following a CHEM 1AA3 midterm, students have expressed privacy and security-related concerns use of Respondus Lockdown Browser C/O Glenn Carstens-Peters on Unsplash Due to restrictions surrounding the COVID-19 pandemic, many universities have had to adapt to online learning for the 2020-2021 school year. As a result, professors have faced unique challenges with respect to teaching [&hellip;]" />
	<meta property="og:url" content="https://www.thesil.ca/students-raise-concerns-about-proctoring-software" />
	<meta property="og:site_name" content="The Silhouette" />
	<meta property="article:publisher" content="https://www.facebook.com/TheMcMasterSilhouette/" />
	<meta property="article:published_time" content="2021-03-09T22:53:20+00:00" />
	<meta property="article:modified_time" content="2021-03-09T22:53:23+00:00" />
	<meta property="og:image" content="https://www.thesil.ca/wp-content/uploads/2021/03/NEWS_ChemRespondusArticle_Photo-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1703" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@theSilhouette" />
	<meta name="twitter:site" content="@theSilhouette" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="admin">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thesil.ca/#organization","name":"The Silhouette","url":"https://www.thesil.ca/","sameAs":["https://www.facebook.com/TheMcMasterSilhouette/","https://www.instagram.com/mcmastersilhouette/","https://www.youtube.com/user/McMasterSilhouette","https://twitter.com/theSilhouette"],"logo":{"@type":"ImageObject","@id":"https://www.thesil.ca/#logo","inLanguage":"en-US","url":"https://www.thesil.ca/wp-content/uploads/2017/05/IbVW2aa_.jpg","width":463,"height":463,"caption":"The Silhouette"},"image":{"@id":"https://www.thesil.ca/#logo"}},{"@type":"WebSite","@id":"https://www.thesil.ca/#website","url":"https://www.thesil.ca/","name":"The Silhouette","description":"McMaster University&#039;s Student Newspaper, Est. 1930","publisher":{"@id":"https://www.thesil.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.thesil.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thesil.ca/students-raise-concerns-about-proctoring-software#primaryimage","inLanguage":"en-US","url":"https://www.thesil.ca/wp-content/uploads/2021/03/NEWS_ChemRespondusArticle_Photo-scaled.jpg","width":2560,"height":1703},{"@type":"WebPage","@id":"https://www.thesil.ca/students-raise-concerns-about-proctoring-software#webpage","url":"https://www.thesil.ca/students-raise-concerns-about-proctoring-software","name":"Students raise concerns about proctoring software &mdash; The Silhouette","isPartOf":{"@id":"https://www.thesil.ca/#website"},"primaryImageOfPage":{"@id":"https://www.thesil.ca/students-raise-concerns-about-proctoring-software#primaryimage"},"datePublished":"2021-03-09T22:53:20+00:00","dateModified":"2021-03-09T22:53:23+00:00","breadcrumb":{"@id":"https://www.thesil.ca/students-raise-concerns-about-proctoring-software#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thesil.ca/students-raise-concerns-about-proctoring-software"]}]},{"@type":"BreadcrumbList","@id":"https://www.thesil.ca/students-raise-concerns-about-proctoring-software#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.thesil.ca/","url":"https://www.thesil.ca/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.thesil.ca/under-construction","url":"https://www.thesil.ca/under-construction","name":"Under Construction"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.thesil.ca/students-raise-concerns-about-proctoring-software","url":"https://www.thesil.ca/students-raise-concerns-about-proctoring-software","name":"Students raise concerns about proctoring software"}}]},{"@type":"Article","@id":"https://www.thesil.ca/students-raise-concerns-about-proctoring-software#article","isPartOf":{"@id":"https://www.thesil.ca/students-raise-concerns-about-proctoring-software#webpage"},"author":{"@id":"https://www.thesil.ca/#/schema/person/4873fe7f80728318a56b04735567223e"},"headline":"Students raise concerns about proctoring software","datePublished":"2021-03-09T22:53:20+00:00","dateModified":"2021-03-09T22:53:23+00:00","mainEntityOfPage":{"@id":"https://www.thesil.ca/students-raise-concerns-about-proctoring-software#webpage"},"commentCount":0,"publisher":{"@id":"https://www.thesil.ca/#organization"},"image":{"@id":"https://www.thesil.ca/students-raise-concerns-about-proctoring-software#primaryimage"},"keywords":"exam,lockdown browser,privacy,proctoring,respondus,secutiry,student life,university","articleSection":"Highlights,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thesil.ca/students-raise-concerns-about-proctoring-software#respond"]}]},{"@type":"Person","@id":"https://www.thesil.ca/#/schema/person/4873fe7f80728318a56b04735567223e","name":"admin","image":{"@type":"ImageObject","@id":"https://www.thesil.ca/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/21be786040aeb1855467acc10f28cfc3?s=96&d=mm&r=g","caption":"admin"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Silhouette &raquo; Feed" href="https://www.thesil.ca/feed" />
<link rel="alternate" type="application/rss+xml" title="The Silhouette &raquo; Comments Feed" href="https://www.thesil.ca/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Silhouette &raquo; Students raise concerns about proctoring software Comments Feed" href="https://www.thesil.ca/students-raise-concerns-about-proctoring-software/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thesil.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thesil.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-end-css'  href='https://www.thesil.ca/wp-content/plugins/media-credit/public/css/media-credit-end.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.thesil.ca/wp-content/plugins/wp-quiz/assets/frontend/css/animate.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-quiz-css'  href='https://www.thesil.ca/wp-content/plugins/wp-quiz/assets/frontend/css/wp-quiz.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-maps-builder-plugin-styles-css'  href='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/css/google-maps-builder.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-maps-builder-map-icons-css'  href='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/includes/libraries/map-icons/css/map-icons.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%2C700%2C900%7CPoppins%3A400%2C500%2C600%2C700&#038;ver=2.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-icon-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/newsmag-icon/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/bootstrap/bootstrap.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/bootstrap/bootstrap-theme.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/slick/slick.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-style-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/style.css?ver=2.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='owlCarousel-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/owl-carousel/owl.carousel.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='owlCarousel-themes-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/owl-carousel/owl.theme.default.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-preloader-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/preloader/preloader.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/plyr/plyr.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='frs-css-css'  href='https://www.thesil.ca/wp-content/plugins/fluid-responsive-slideshow/css/frs.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='frs-position-css'  href='https://www.thesil.ca/wp-content/plugins/fluid-responsive-slideshow/css/frs-position.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.thesil.ca/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='OpenSans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700&#038;ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thesil.ca/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='multiple-authors-widget-css-css'  href='https://www.thesil.ca/wp-content/plugins/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=3.12.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thesil.ca/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/fluid-responsive-slideshow/js/frs.js?ver=2.3.1' id='fluid-responsive-slideshow-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/fluid-responsive-slideshow/js/jquery.touchSwipe.min.js?ver=5.7' id='touchSwipe_js-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/fluid-responsive-slideshow/js/imagesloaded.min.js?ver=2.3.1' id='images-loaded-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/blazy/blazy.min.js?ver=1.9.1' id='jquery_lazy_load-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=591b2eb975d4d20012d0b340' id='googleanalytics-platform-sharethis-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;libraries=places&#038;key=AIzaSyC8662HlK0HgnKqCRv_tvKSZM3lvvf3Klw&#038;ver=5.7' id='google-maps-builder-gmaps-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.thesil.ca\/wp-admin\/admin-ajax.php","security":"ca8b6864b1","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.thesil.ca\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.thesil.ca\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.thesil.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thesil.ca/wp-json/wp/v2/posts/46566" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thesil.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thesil.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://www.thesil.ca/?p=46566' />
<link rel="alternate" type="application/json+oembed" href="https://www.thesil.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesil.ca%2Fstudents-raise-concerns-about-proctoring-software" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thesil.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesil.ca%2Fstudents-raise-concerns-about-proctoring-software&#038;format=xml" />
<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-34126710-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<link rel="icon" href="https://www.thesil.ca/wp-content/uploads/2017/05/cropped-IbVW2aa_-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thesil.ca/wp-content/uploads/2017/05/cropped-IbVW2aa_-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thesil.ca/wp-content/uploads/2017/05/cropped-IbVW2aa_-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.thesil.ca/wp-content/uploads/2017/05/cropped-IbVW2aa_-1-270x270.jpg" />
</head>

<body class="post-template-default single single-post postid-46566 single-format-standard wp-custom-logo group-blog">

<div id="page" class="site">
		<div class="top-header">
		<div class="container">
			<div class="row">
				
<div class="col-md-8 col-sm-7">
	<!-- News Ticker Module -->
	<div class="newsmag-news-ticker">
					<span class="newsmag-module-title"><i
							class="nmicon-clock-o"></i> Latest News</span>
		<ul class="newsmag-news-carousel owl-carousel owl-theme">
							<li class="item">
					<a href="https://www.thesil.ca/students-raise-concerns-about-proctoring-software">Students raise concerns about proctoring software</a>
				</li>
							<li class="item">
					<a href="https://www.thesil.ca/humans-of-mcmaster-allie-cui">Humans of McMaster: Allie Cui</a>
				</li>
							<li class="item">
					<a href="https://www.thesil.ca/the-barriers-to-running-for-an-msu-election">The barriers to running for an MSU election</a>
				</li>
							<li class="item">
					<a href="https://www.thesil.ca/the-value-of-online-friends">The value of online friends</a>
				</li>
							<li class="item">
					<a href="https://www.thesil.ca/why-the-fitness-industry-is-especially-damaging-to-students">Why the fitness industry is especially damaging to students</a>
				</li>
							<li class="item">
					<a href="https://www.thesil.ca/what-influencers-tell-you-about-your-quarantine-body-is-bullst">What influencers tell you about your quarantine body is bulls**t</a>
				</li>
							<li class="item">
					<a href="https://www.thesil.ca/community-pantry-of-free-menstrual-products-launched-by-mcmaster-students">Community pantry of free menstrual products launched by McMaster students</a>
				</li>
							<li class="item">
					<a href="https://www.thesil.ca/mcmaster-eliminates-tuition-for-current-and-former-foster-children">McMaster eliminates tuition for current and former foster children</a>
				</li>
							<li class="item">
					<a href="https://www.thesil.ca/sra-considers-a-vote-of-confidence-for-msu-elections">SRA considers a vote of confidence for MSU elections</a>
				</li>
							<li class="item">
					<a href="https://www.thesil.ca/lets-keep-the-ball-rolling-with-motionball">Let’s keep the ball rolling with motionball</a>
				</li>
					</ul>
	</div>
</div>
				<div class="top-header-socials col-md-4 col-sm-5">
	<!-- <div class="top-header-icons pull-right"> -->
		<div id="menu-social" class="pull-right"><ul id="menu-social-items" class="menu-items"><li id="menu-item-40796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40796"><a href="https://www.twitter.com/theSilhouette"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-40797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40797"><a href="https://instagram.com/mcmastersilhouette"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-40798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40798"><a href="https://www.facebook.com/TheMcMasterSilhouette/"><span class="screen-reader-text">Facebook</span></a></li>
</ul></div>	<!-- </div> -->
</div>
			</div>
		</div>
	</div>
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding container centered-branding">
			<div class="row">
				<div class="col-md-4 header-logo">
					<a href="https://www.thesil.ca/" class="custom-logo-link" rel="home"><img width="360" height="90" src="https://www.thesil.ca/wp-content/uploads/2020/07/cropped-110321683_357706075217275_2921948188229922970_n.png" class="custom-logo" alt="The Silhouette" /></a>				</div>

													<div class="col-md-8 header-banner">
							<a href="https://issuu.com/thesil/docs/feb.1v.91_issuu">
		<img width="1250" height="155" src="https://www.thesil.ca/wp-content/uploads/2020/07/116146008_299873421067530_873510734281278019_n.png" class="attachment-newsmag-wide-banner size-newsmag-wide-banner" alt="" loading="lazy" srcset="https://www.thesil.ca/wp-content/uploads/2020/07/116146008_299873421067530_873510734281278019_n.png 1250w, https://www.thesil.ca/wp-content/uploads/2020/07/116146008_299873421067530_873510734281278019_n-600x74.png 600w, https://www.thesil.ca/wp-content/uploads/2020/07/116146008_299873421067530_873510734281278019_n-1024x127.png 1024w, https://www.thesil.ca/wp-content/uploads/2020/07/116146008_299873421067530_873510734281278019_n-768x95.png 768w" sizes="(max-width: 1250px) 100vw, 1250px" />	</a>
					</div>
							</div>
		</div><!-- .site-branding -->
				<nav id="site-navigation" class="main-navigation stick-menu"
			role="navigation">
			<div class="container">
				<div class="row">
					<div class="col-md-12">
													<div class="stick-menu-logo hidden-xs hidden-sm">
								<a href="https://www.thesil.ca"><img
											src="https://www.thesil.ca/wp-content/uploads/2020/07/cropped-110321683_357706075217275_2921948188229922970_n.png"/></a>
							</div>
												<button class="menu-toggle" aria-controls="primary-menu"
								aria-expanded="false"><span class="nmicon-bars"></span></button>
						<div class="menu-top-menu-container"><ul id="primary-menu" class="menu nav-menu menu"><li id="menu-item-344" class="news_nav menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-344"><a title="Latest News" href="https://www.thesil.ca/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-40673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40673"><a href="https://www.thesil.ca/category/news/covid19">COVID-19</a></li>
	<li id="menu-item-17660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17660"><a href="https://www.thesil.ca/category/news/campus-news">Campus</a></li>
	<li id="menu-item-17661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17661"><a href="https://www.thesil.ca/category/news/community">Community</a></li>
	<li id="menu-item-17662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17662"><a href="https://www.thesil.ca/category/news/student-politics">Student Politics</a></li>
	<li id="menu-item-46131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46131"><a href="https://www.thesil.ca/category/news/elections2021">MSU Elections 2021</a></li>
	<li id="menu-item-29758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29758"><a href="https://www.thesil.ca/category/news/health-and-science">Health and Science</a></li>
</ul>
</li>
<li id="menu-item-346" class="opinions_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-346"><a title="Opinions" href="https://www.thesil.ca/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-17677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17677"><a href="https://www.thesil.ca/category/opinion/commentary-opinion">Commentary</a></li>
	<li id="menu-item-17679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17679"><a href="https://www.thesil.ca/category/opinion/politics-opinion">Politics</a></li>
	<li id="menu-item-17678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17678"><a href="https://www.thesil.ca/category/opinion/feminism">Feminism</a></li>
</ul>
</li>
<li id="menu-item-348" class="arts_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-348"><a title="Music, Theatre &#038; Movies" href="https://www.thesil.ca/category/aandc">Arts &amp; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-345" class="lifestyle_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-345"><a title="Insideout" href="https://www.thesil.ca/category/aandc/insideout">Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-17670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17670"><a href="https://www.thesil.ca/category/aandc/insideout/food-insideout">Food</a></li>
		<li id="menu-item-17671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17671"><a href="https://www.thesil.ca/category/aandc/insideout/health-insideout">Health</a></li>
		<li id="menu-item-17672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17672"><a href="https://www.thesil.ca/category/aandc/insideout/relationships-insideout">Relationships</a></li>
		<li id="menu-item-17668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17668"><a href="https://www.thesil.ca/category/aandc/insideout/business">Business</a></li>
		<li id="menu-item-17669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17669"><a href="https://www.thesil.ca/category/aandc/insideout/fashion">Fashion</a></li>
	</ul>
</li>
	<li id="menu-item-20182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20182"><a title="Reviews" href="https://www.thesil.ca/category/aandc/review">Reviews</a></li>
	<li id="menu-item-17664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17664"><a href="https://www.thesil.ca/category/aandc/film-andy">Film</a></li>
	<li id="menu-item-17665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17665"><a href="https://www.thesil.ca/category/aandc/music-andy">Music</a></li>
	<li id="menu-item-45018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45018"><a href="https://www.thesil.ca/category/aandc/holiday2020">Holiday 2020</a></li>
	<li id="menu-item-42726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42726"><a href="https://www.thesil.ca/category/aandc/halloween-2020">Halloween 2020</a></li>
	<li id="menu-item-40674" class="pride_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40674"><a href="https://www.thesil.ca/category/pride2020">PRIDE 2020</a></li>
	<li id="menu-item-17667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17667"><a href="https://www.thesil.ca/category/aandc/steel-city-scene">Steel City Scene</a></li>
	<li id="menu-item-17666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17666"><a href="https://www.thesil.ca/category/aandc/pop-culture-andy">Pop Culture</a></li>
</ul>
</li>
<li id="menu-item-347" class="sports_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-347"><a title="Sports" href="https://www.thesil.ca/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17673"><a href="https://www.thesil.ca/category/sports/basketball">Basketball</a></li>
	<li id="menu-item-20417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20417"><a href="https://www.thesil.ca/category/sports/cross-country-sports">Cross Country</a></li>
	<li id="menu-item-17674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17674"><a href="https://www.thesil.ca/category/sports/football-sports">Football</a></li>
	<li id="menu-item-20197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20197"><a href="https://www.thesil.ca/category/sports/lacrosse">Lacrosse</a></li>
	<li id="menu-item-20418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20418"><a href="https://www.thesil.ca/category/sports/rugby-sports">Rugby</a></li>
	<li id="menu-item-17675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17675"><a href="https://www.thesil.ca/category/sports/soccer-sports">Soccer</a></li>
	<li id="menu-item-20198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20198"><a href="https://www.thesil.ca/category/sports/swimming-sports">Swimming</a></li>
	<li id="menu-item-20135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20135"><a href="https://www.thesil.ca/category/sports/track">Track</a></li>
	<li id="menu-item-17676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17676"><a href="https://www.thesil.ca/category/sports/volleyball-sports">Volleyball</a></li>
	<li id="menu-item-20199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20199"><a href="https://www.thesil.ca/category/sports/wrestling">Wrestling</a></li>
	<li id="menu-item-20196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20196"><a href="https://www.thesil.ca/category/features/features-sports">Features</a></li>
</ul>
</li>
<li id="menu-item-20201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20201"><a href="https://www.thesil.ca/category/features">Features</a></li>
<li id="menu-item-21749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21749"><a href="https://www.thesil.ca/category/editorials">Editorials</a></li>
<li id="menu-item-46313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46313"><a href="https://www.thesil.ca/category/aandc/insideout/satsc2021">Sex and the Steel City 2021</a></li>
</ul></div>													<button href="#" class="search-form-opener" type="button"><span class="nmicon-search"></span>
							</button>
											</div>
				</div>
			</div>
		</nav><!-- #site-navigation -->
								<div class="header-search-form">
				<div class="container">
					<!-- Search Form -->
					<form role="search" method="get" id="searchform_topbar"
						action="https://www.thesil.ca/">
						<label><span class="screen-reader-text">Search for:</span>
							<input
									class="search-field-top-bar "
									id="search-field-top-bar"
									placeholder="Type the search term"
									value="" name="s"
									type="search">
						</label>
						<button id="search-top-bar-submit" type="button"
								class="search-top-bar-submit "><span
									class="first-bar"></span><span
									class="second-bar"></span></button>
					</form>
				</div>
			</div>
			</header><!-- #masthead -->

	<div id="content" class="site-content">
	
<div class="newsmag-custom-header " style="background-image:url(https://www.thesil.ca/wp-content/uploads/2020/07/cropped-eugene-zhyvchik-TrmyaYotz-c-unsplash-scaled-1.jpg)">
	<div class="container">
		<div class="row">
			<div class="col-xs-12">
				<h1>Students raise concerns about proctoring software</h1>
			</div>
		</div>
	</div>
</div>
	<div class="container">
		<div class="row">
			
			
			<div id="primary"
				class="content-area col-lg-8 col-md-8 col-xs-12 newsmag-sidebar">
				<main id="main" class="site-main" role="main">
						<div class="row newsmag-margin-bottom newsmag-margin-top ">
		<div class="col-md-12">
			<div class="newsmag-image">
				<img width="560" height="416" src="https://www.thesil.ca/wp-content/uploads/2021/03/NEWS_ChemRespondusArticle_Photo-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="https://www.thesil.ca/wp-content/uploads/2021/03/NEWS_ChemRespondusArticle_Photo-560x416.jpg 560w, https://www.thesil.ca/wp-content/uploads/2021/03/NEWS_ChemRespondusArticle_Photo-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" />			</div>
		</div>
	</div>
<div
		class="row newsmag-article-post ">
		<div class="col-md-12">
		<article id="post-46566" class="post-46566 post type-post status-publish format-standard has-post-thumbnail hentry category-highlights category-news tag-exam tag-lockdown-browser tag-privacy tag-proctoring tag-respondus tag-secutiry tag-student-life tag-university">
			<div class="entry-content">
				<div class="newsmag-post-meta">
					<span class="nmicon-folder-o"></span> <a href="https://www.thesil.ca/category/highlights" rel="category tag">Highlights</a>,<a href="https://www.thesil.ca/category/news" rel="category tag">News</a> <span class="sep">|</span> <span
							class="nmicon-clock-o"></span> <div class="newsmag-date">March 9, 2021</div>				</div><!-- .entry-meta -->
				
<p><em>Following a CHEM 1AA3 midterm, students have expressed <strong><span class="has-inline-color has-vivid-red-color">privacy and security-related concerns use of Respondus Lockdown Browser</span></strong></em></p>



<p><sub><em>C/O Glenn Carstens-Peters on Unsplash</em></sub></p>



<p>Due to restrictions surrounding the COVID-19 pandemic, many universities have had to adapt to online learning for the 2020-2021 school year. As a result, professors have faced <a href="https://tophat.com/blog/online-teaching-challenges/"><span class="has-inline-color has-vivid-red-color">unique challenges</span></a> with respect to teaching and assessing students virtually. </p>



<p>One such challenge is <a href="https://otl.uoguelph.ca/teaching-remotely/assessments/academic-integrity-considerations-assessing-students-online"><span class="has-inline-color has-vivid-red-color">ensuring academic integrity</span></a>, which can be difficult in an online context because professors cannot monitor the test-taking process as easily. In response to this difficulty, <a href="https://www.washingtonpost.com/technology/2020/04/01/online-proctoring-college-exams-coronavirus/"><span class="has-inline-color has-vivid-red-color">many universities</span></a> have relied on proctoring software to prevent cheating. At <a href="https://sas.mcmaster.ca/test-online-proctoring/"><span class="has-inline-color has-vivid-red-color">McMaster University</span></a>, the most commonly used proctoring software is <a href="https://web.respondus.com/he/lockdownbrowser/"><span class="has-inline-color has-vivid-red-color">Respondus Lockdown Browser</span></a>. </p>



<p>Though potentially valuable from an academic integrity standpoint, many people have raised <a href="https://www.technologyreview.com/2020/08/07/1006132/software-algorithms-proctoring-online-tests-ai-ethics/"><span class="has-inline-color has-vivid-red-color">privacy and security-related concerns</span></a> about requiring students to download proctoring software. McMaster students appear to share these concerns, as many have voiced them on <a href="https://www.reddit.com/r/McMaster/comments/kcfiv0/please_share_your_respondus_concerns/"><span class="has-inline-color has-vivid-red-color">Reddit</span></a> over the past few months.</p>



<p>Concerns about proctoring software have recently received a lot of attention from students, following the CHEM 1AA3 midterm on Feb. 6, 2021. The <em>Silhouette</em> discussed the CHEM 1AA3 midterm and the potential problems surrounding proctoring software with a student, who has been granted anonymity to ensure that they do not receive academic backlash for coming forward.</p>



<figure class="wp-block-pullquote"><blockquote><p><span class="has-inline-color has-vivid-red-color">Concerns about proctoring software have recently received a lot of attention from students, following the CHEM 1AA3 midterm on Feb. 6, 2021.</span></p></blockquote></figure>



<p>This student reported that their laptop shut down directly after the CHEM 1AA3 midterm. They also said that they have been in contact with numerous other students who faced technical difficulties during and following the midterm, including computer lags, computer shutdowns, emails about compromised passwords and multiple contact attempts from unknown numbers.</p>



<p>The student added that, of the students who experienced technical difficulties of some kind, 16 have reached out to the chemistry department. </p>



<p>The student said that as the chemistry department was unable to solve the problem at all, their only response was telling students to report it to Avenue Support or to the Respondus company.</p>



<p>“It should have been [the chemistry department] taking responsibility,” the student added.</p>



<figure class="wp-block-pullquote"><blockquote><p><span class="has-inline-color has-vivid-red-color">“It should have been [the chemistry department] taking responsibility,” the student added.</span></p></blockquote></figure>



<p>Jay Robb, manager of communications for the faculty of science, stated that the chemistry department took student concerns seriously.</p>



<p>“[The chemistry department] encouraged the students to reach out on technical issues and get answers around that,” Robb said.</p>



<p>According to Robb, the chemistry department plans to continue using Respondus Lockdown Browser and to give students an additional 30 minutes on exams, to account for any technical difficulties that might arise. Robb explained the chemistry department’s reasons for using proctoring software.</p>



<p>“We need to maintain the academic integrity and protect the value of every student’s credit,” Robb said.</p>



<p>CHEM 1AA3 students are not the only ones to have raised concerns about McMaster’s use of proctoring software over the past month. On Feb. 22, 2021, the Student Representative Assembly put out a <a href="https://www.facebook.com/StudentRepresentativeAssembly/"><span class="has-inline-color has-vivid-red-color">statement</span></a> in <a href="https://www.cbc.ca/news/canada/hamilton/mcmaster-students-raise-mental-health-privacy-concerns-with-anti-cheating-software-1.5937857"><span class="has-inline-color has-vivid-red-color">support</span></a> of students’ concerns about McMaster’s use of Respondus Lockdown Browser.</p>



<p>In their statement, the Student Representative Assembly called on McMaster to respond to student concerns about privacy and security and to provide all students with alternative methods of assessment if they do not consent to the use of Respondus Lockdown Browser.</p>



<iframe loading="lazy" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FStudentRepresentativeAssembly%2Fposts%2F3562453377211382&#038;width=500&#038;show_text=true&#038;height=759&#038;appId" width="500" height="759" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe>



<p>Christy Au-Yeung, a co-leader of the SRA’s science caucus, explained that it was a challenge to find information regarding the protection of student privacy on Respondus.</p>



<p>“The onus is on the university to do a better job of informing students [about Respondus] and giving them the option to protect their privacy,” said Simranjeet Singh, co-leader of the SRA’s science caucus.</p>



<p>According to Au-Yeung, the experiences that students had with the CHEM 1AA3 midterm were an integral factor in the SRA’s decision to release a statement.</p>



<p>“There were issues in that test, some caused by Respondus and some not, which caused the unfortunate scenario and motivated us to act,” Singh said.</p>



<figure class="wp-block-pullquote"><blockquote><p><span class="has-inline-color has-vivid-red-color">“There were issues in that test, some caused by Respondus and some not, which caused the unfortunate scenario and motivated us to act.”</span></p><cite>Simranjeet Singh</cite></blockquote></figure>



<p>Singh noted that some unrelated technological issues faced by individual students may have been grouped together with concerns more directly related to Respondus.</p>



<p>However, he added, the additional pressure of Respondus on students’ internet may have been a factor, even for students who experienced difficulties unrelated to Respondus.</p>



<p>Au-Yeung and Singh both emphasized that the SRA wants student perspectives to be heard.</p>



<p>“Obviously [McMaster] can’t change what’s in the past, but moving forward [we hope that] students continue to be consulted,” Au-Yeung said.</p>
    <h2 class="pp-multiple-authors-layout-inline widget-title">Author</h2>

    <span class="pp-multiple-authors-layout-inline author_index_1">
        <a href="https://www.thesil.ca/author/amarah-hasham-steele" class="author url fn"
           rel="author"><img alt='' src='https://www.thesil.ca/wp-content/uploads/2021/01/Amarah-Steele.jpg' srcset='https://www.thesil.ca/wp-content/uploads/2021/01/Amarah-Steele.jpg' class='multiple_authors_guest_author_avatar avatar' height='30' width='30'/> Amarah Hasham-Steele</a>    </span>

				<div class="newsmag-next-prev row">
					<div class="col-md-6 text-left">
						<div class="wrapper"><span class="nmicon-angle-left"></span> <a href="https://www.thesil.ca/humans-of-mcmaster-allie-cui" rel="prev">Humans of McMaster: Allie Cui</a></div>					</div>
					<div class="col-md-6 text-right">
											</div>
				</div>
							</div>
		</article><!-- #post-## -->
	</div>
</div>
<div class="row newsmag-article-post-footer">
	<div class="col-md-12">
				
	</div>
</div>


<div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/students-raise-concerns-about-proctoring-software#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thesil.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='46566' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

				</main><!-- #main -->
			</div><!-- #primary -->
							
<aside id="secondary" class="newsmag-margin-top widget-area col-lg-4 col-md-4 col-sm-4 newsmag-sidebar hidden-xs" role="complementary">
	<div class="newsmag-blog-sidebar">
		<div id="multiple_authors_widget-2" class="widget multiple_authors_widget"><h3 class="widget-title">Authors</h3><div class="pp-multiple-authors-wrapper multiple-authors-target-widget pp-multiple-authors-layout-boxed">
    
    <ul>
                    <li class="author_index_1">
                <div>
                                            <img alt='' src='https://www.thesil.ca/wp-content/uploads/2021/01/Amarah-Steele.jpg' srcset='https://www.thesil.ca/wp-content/uploads/2021/01/Amarah-Steele.jpg' class='multiple_authors_guest_author_avatar avatar' height='80' width='80'/>
                                    </div>
                <div>
                    <div class="multiple-authors-name">
                        <a href="https://www.thesil.ca/author/amarah-hasham-steele" class="author url fn" rel="author">Amarah Hasham-Steele</a>
                    </div>
                                            <p class="multiple-authors-description">Amarah is in her first year of the Arts and Science program and she is very excited to be part of the Silhouette News team. In her free time, she enjoys reading, playing piano and spending time with her two cats.</p>
                                        
                    <p class="multiple-authors-links">
                        <a href="https://www.thesil.ca/author/amarah-hasham-steele">
                            <span>View all posts</span>
                        </a>

                        
                                            </p>
                </div>
            </li>
            </ul>
</div>
</div><div id="media_image-14" class="widget widget_media_image"><a href="https://www.bmo.com/main/personal/credit-cards/affinity/university-college-student/bmo-mcmaster-student-mastercard/"><img width="596" height="496" src="https://www.thesil.ca/wp-content/uploads/2020/11/Ad-1.png" class="image wp-image-44427  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div>
		<div id="recent-posts-4" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://www.thesil.ca/students-raise-concerns-about-proctoring-software" aria-current="page">Students raise concerns about proctoring software</a>
									</li>
											<li>
					<a href="https://www.thesil.ca/humans-of-mcmaster-allie-cui">Humans of McMaster: Allie Cui</a>
									</li>
											<li>
					<a href="https://www.thesil.ca/the-barriers-to-running-for-an-msu-election">The barriers to running for an MSU election</a>
									</li>
											<li>
					<a href="https://www.thesil.ca/the-value-of-online-friends">The value of online friends</a>
									</li>
					</ul>

		</div><div id="calendar-4" class="widget widget_calendar"><h3 class="widget-title">Calendar</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>March 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr><td>1</td><td>2</td><td>3</td><td><a href="https://www.thesil.ca/2021/03/04" aria-label="Posts published on March 4, 2021">4</a></td><td>5</td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td><a href="https://www.thesil.ca/2021/03/09" aria-label="Posts published on March 9, 2021">9</a></td><td id="today">10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.thesil.ca/2021/02">&laquo; Feb</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div>	</div>
</aside><!-- #secondary -->

					</div>
	</div>
</div><!-- #content -->


<footer id="colophon" class="site-footer" role="contentinfo">

	<div class="footer-widgets-area regular-footer-area">
	<div class="container">
		<div class="row">
							<div class="col-md-6 col-sm-6">
					<div id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widget-title">Sections</h3><div class="menu-section-menu-container"><ul id="menu-section-menu" class="menu"><li id="menu-item-4948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4948"><a href="https://www.thesil.ca/">Home</a></li>
<li id="menu-item-4947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4947"><a href="https://www.thesil.ca/news">News</a></li>
<li id="menu-item-17650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17650"><a href="https://www.thesil.ca/opinion">Opinion</a></li>
<li id="menu-item-40812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40812"><a href="https://www.thesil.ca/artsandculture">Arts and Culture</a></li>
<li id="menu-item-17649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17649"><a href="https://www.thesil.ca/sports">Sports</a></li>
<li id="menu-item-9196" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9196"><a href="https://www.thesil.ca/category/highlights">Features</a></li>
<li id="menu-item-17651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17651"><a href="https://www.thesil.ca/videos">Videos</a></li>
</ul></div></div>				</div>
							<div class="col-md-6 col-sm-6">
					<div id="archives-5" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.thesil.ca/2021/03'> March 2021 </option>
	<option value='https://www.thesil.ca/2021/02'> February 2021 </option>
	<option value='https://www.thesil.ca/2021/01'> January 2021 </option>
	<option value='https://www.thesil.ca/2020/12'> December 2020 </option>
	<option value='https://www.thesil.ca/2020/11'> November 2020 </option>
	<option value='https://www.thesil.ca/2020/10'> October 2020 </option>
	<option value='https://www.thesil.ca/2020/09'> September 2020 </option>
	<option value='https://www.thesil.ca/2020/08'> August 2020 </option>
	<option value='https://www.thesil.ca/2020/07'> July 2020 </option>
	<option value='https://www.thesil.ca/2020/06'> June 2020 </option>
	<option value='https://www.thesil.ca/2020/04'> April 2020 </option>
	<option value='https://www.thesil.ca/2020/03'> March 2020 </option>
	<option value='https://www.thesil.ca/2020/02'> February 2020 </option>
	<option value='https://www.thesil.ca/2020/01'> January 2020 </option>
	<option value='https://www.thesil.ca/2019/12'> December 2019 </option>
	<option value='https://www.thesil.ca/2019/11'> November 2019 </option>
	<option value='https://www.thesil.ca/2019/10'> October 2019 </option>
	<option value='https://www.thesil.ca/2019/09'> September 2019 </option>
	<option value='https://www.thesil.ca/2019/08'> August 2019 </option>
	<option value='https://www.thesil.ca/2019/07'> July 2019 </option>
	<option value='https://www.thesil.ca/2019/05'> May 2019 </option>
	<option value='https://www.thesil.ca/2019/04'> April 2019 </option>
	<option value='https://www.thesil.ca/2019/03'> March 2019 </option>
	<option value='https://www.thesil.ca/2019/02'> February 2019 </option>
	<option value='https://www.thesil.ca/2019/01'> January 2019 </option>
	<option value='https://www.thesil.ca/2018/12'> December 2018 </option>
	<option value='https://www.thesil.ca/2018/11'> November 2018 </option>
	<option value='https://www.thesil.ca/2018/10'> October 2018 </option>
	<option value='https://www.thesil.ca/2018/09'> September 2018 </option>
	<option value='https://www.thesil.ca/2018/08'> August 2018 </option>
	<option value='https://www.thesil.ca/2018/07'> July 2018 </option>
	<option value='https://www.thesil.ca/2018/06'> June 2018 </option>
	<option value='https://www.thesil.ca/2018/05'> May 2018 </option>
	<option value='https://www.thesil.ca/2018/04'> April 2018 </option>
	<option value='https://www.thesil.ca/2018/03'> March 2018 </option>
	<option value='https://www.thesil.ca/2018/02'> February 2018 </option>
	<option value='https://www.thesil.ca/2018/01'> January 2018 </option>
	<option value='https://www.thesil.ca/2017/12'> December 2017 </option>
	<option value='https://www.thesil.ca/2017/11'> November 2017 </option>
	<option value='https://www.thesil.ca/2017/10'> October 2017 </option>
	<option value='https://www.thesil.ca/2017/09'> September 2017 </option>
	<option value='https://www.thesil.ca/2017/08'> August 2017 </option>
	<option value='https://www.thesil.ca/2017/07'> July 2017 </option>
	<option value='https://www.thesil.ca/2017/06'> June 2017 </option>
	<option value='https://www.thesil.ca/2017/04'> April 2017 </option>
	<option value='https://www.thesil.ca/2017/03'> March 2017 </option>
	<option value='https://www.thesil.ca/2017/02'> February 2017 </option>
	<option value='https://www.thesil.ca/2017/01'> January 2017 </option>
	<option value='https://www.thesil.ca/2016/12'> December 2016 </option>
	<option value='https://www.thesil.ca/2016/11'> November 2016 </option>
	<option value='https://www.thesil.ca/2016/10'> October 2016 </option>
	<option value='https://www.thesil.ca/2016/09'> September 2016 </option>
	<option value='https://www.thesil.ca/2016/08'> August 2016 </option>
	<option value='https://www.thesil.ca/2016/07'> July 2016 </option>
	<option value='https://www.thesil.ca/2016/06'> June 2016 </option>
	<option value='https://www.thesil.ca/2016/05'> May 2016 </option>
	<option value='https://www.thesil.ca/2016/04'> April 2016 </option>
	<option value='https://www.thesil.ca/2016/03'> March 2016 </option>
	<option value='https://www.thesil.ca/2016/02'> February 2016 </option>
	<option value='https://www.thesil.ca/2016/01'> January 2016 </option>
	<option value='https://www.thesil.ca/2015/12'> December 2015 </option>
	<option value='https://www.thesil.ca/2015/11'> November 2015 </option>
	<option value='https://www.thesil.ca/2015/10'> October 2015 </option>
	<option value='https://www.thesil.ca/2015/09'> September 2015 </option>
	<option value='https://www.thesil.ca/2015/08'> August 2015 </option>
	<option value='https://www.thesil.ca/2015/07'> July 2015 </option>
	<option value='https://www.thesil.ca/2015/06'> June 2015 </option>
	<option value='https://www.thesil.ca/2015/04'> April 2015 </option>
	<option value='https://www.thesil.ca/2015/03'> March 2015 </option>
	<option value='https://www.thesil.ca/2015/02'> February 2015 </option>
	<option value='https://www.thesil.ca/2015/01'> January 2015 </option>
	<option value='https://www.thesil.ca/2014/12'> December 2014 </option>
	<option value='https://www.thesil.ca/2014/11'> November 2014 </option>
	<option value='https://www.thesil.ca/2014/10'> October 2014 </option>
	<option value='https://www.thesil.ca/2014/09'> September 2014 </option>
	<option value='https://www.thesil.ca/2014/08'> August 2014 </option>
	<option value='https://www.thesil.ca/2014/07'> July 2014 </option>
	<option value='https://www.thesil.ca/2014/06'> June 2014 </option>
	<option value='https://www.thesil.ca/2014/05'> May 2014 </option>
	<option value='https://www.thesil.ca/2014/04'> April 2014 </option>
	<option value='https://www.thesil.ca/2014/03'> March 2014 </option>
	<option value='https://www.thesil.ca/2014/02'> February 2014 </option>
	<option value='https://www.thesil.ca/2014/01'> January 2014 </option>
	<option value='https://www.thesil.ca/2013/12'> December 2013 </option>
	<option value='https://www.thesil.ca/2013/11'> November 2013 </option>
	<option value='https://www.thesil.ca/2013/10'> October 2013 </option>
	<option value='https://www.thesil.ca/2013/09'> September 2013 </option>
	<option value='https://www.thesil.ca/2013/08'> August 2013 </option>
	<option value='https://www.thesil.ca/2013/07'> July 2013 </option>
	<option value='https://www.thesil.ca/2013/06'> June 2013 </option>
	<option value='https://www.thesil.ca/2013/05'> May 2013 </option>
	<option value='https://www.thesil.ca/2013/04'> April 2013 </option>
	<option value='https://www.thesil.ca/2013/03'> March 2013 </option>
	<option value='https://www.thesil.ca/2013/02'> February 2013 </option>
	<option value='https://www.thesil.ca/2013/01'> January 2013 </option>
	<option value='https://www.thesil.ca/2012/12'> December 2012 </option>
	<option value='https://www.thesil.ca/2012/11'> November 2012 </option>
	<option value='https://www.thesil.ca/2012/10'> October 2012 </option>
	<option value='https://www.thesil.ca/2012/09'> September 2012 </option>
	<option value='https://www.thesil.ca/2012/08'> August 2012 </option>
	<option value='https://www.thesil.ca/2012/07'> July 2012 </option>
	<option value='https://www.thesil.ca/2012/06'> June 2012 </option>
	<option value='https://www.thesil.ca/2012/05'> May 2012 </option>
	<option value='https://www.thesil.ca/2012/04'> April 2012 </option>
	<option value='https://www.thesil.ca/2012/03'> March 2012 </option>
	<option value='https://www.thesil.ca/2012/02'> February 2012 </option>
	<option value='https://www.thesil.ca/2012/01'> January 2012 </option>
	<option value='https://www.thesil.ca/2011/12'> December 2011 </option>
	<option value='https://www.thesil.ca/2011/11'> November 2011 </option>
	<option value='https://www.thesil.ca/2011/10'> October 2011 </option>
	<option value='https://www.thesil.ca/2011/07'> July 2011 </option>
	<option value='https://www.thesil.ca/2011/03'> March 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div>				</div>
					</div><!--.row-->
	</div>
</div>
	<div class="after-footer-area text-center">
	<div id="newsmag_widget_identity-5" class="widget newsmag_identity"><div class="after-footer-custom-logo">
	<a class="site-title" href="https://www.thesil.ca">The Silhouette - Est. 1930</a></div>
<div class="after-footer-social-menu">
	<div id="menu-social-footer" class="menu-social-container"><ul id="menu-social-items-footer" class="menu-items"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40796"><a href="https://www.twitter.com/theSilhouette"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40797"><a href="https://instagram.com/mcmastersilhouette"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40798"><a href="https://www.facebook.com/TheMcMasterSilhouette/"><span class="screen-reader-text">Facebook</span></a></li>
</ul></div></div>

</div></div>
	
			<a href="#0" id="back-to-top" class="back-to-top">
			<span class="nmicon-angle-up"></span>
		</a>
	
				<div class="site-info">
			<div class="container">
				<div class="row">
					<div class="col-lg-7 col-sm-8">
													McMaster University&#039;s Student Newspaper						
											</div>

											<div class="col-lg-5 col-sm-4 text-right">
							<div class="menu-copyright-container"><ul id="copyright-menu" class="copyright-menu menu"><li id="menu-item-25335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25335"><a href="https://www.thesil.ca/about-us">About Us</a></li>
<li id="menu-item-17641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17641"><a href="https://www.thesil.ca/contact">Contact</a></li>
<li id="menu-item-34122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34122"><a href="https://www.thesil.ca/reader-feedback">Reader Feedback</a></li>
<li id="menu-item-17646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17646"><a href="https://www.thesil.ca/get-involved">Get Involved</a></li>
</ul></div>						</div>
									</div>
			</div>
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<link rel='stylesheet' id='newsmag-stylesheet-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/css/style.css?ver=2.3.9' type='text/css' media='all' />
<style id='newsmag-stylesheet-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/bootstrap/bootstrap.min.js?ver=2.3.9' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/slick/slick.min.js?ver=2.3.9' id='slick-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/offscreen/offscreen.min.js?ver=2.3.9' id='newsmag-offscreen-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/sticky/jquery.sticky.js?ver=2.3.9' id='newsmag-sticky-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/navigation/navigation.min.js?ver=2.3.9' id='newsmag-navigation-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/skip-link-focus/skip-link-focus-fix.js?ver=2.3.9' id='newsmag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/adsenseloader/jquery.adsenseloader.min.js?ver=2.3.9' id='adsense-loader-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/owl-carousel/owl.carousel.min.js?ver=2.3.9' id='owlCarousel-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/plyr/plyr.js?ver=2.3.9' id='plyr-js'></script>
<script type='text/javascript' id='machothemes-object-js-extra'>
/* <![CDATA[ */
var Newsletter = {"email":"Email Address","birthday":"Birthday","fname":"First Name","lname":"Last Name"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/machothemes/machothemes.min.js?ver=2.3.9' id='machothemes-object-js'></script>
<script type='text/javascript' id='newsmag-functions-js-extra'>
/* <![CDATA[ */
var WPUrls = {"siteurl":"https:\/\/www.thesil.ca","theme":"https:\/\/www.thesil.ca\/wp-content\/themes\/newsmag-pro","ajaxurl":"https:\/\/www.thesil.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/js/functions.js?ver=2.3.9' id='newsmag-functions-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/js/plugins//gmb-infobubble.min.js?ver=2.1.2' id='google-maps-builder-infowindows-js'></script>
<script type='text/javascript' id='google-maps-builder-plugin-script-js-extra'>
/* <![CDATA[ */
var gmb_data = {"i18n":{"get_directions":"Get Directions","visit_website":"Visit Website"},"infobubble_args":{"shadowStyle":0,"padding":12,"backgroundColor":"rgb(255, 255, 255)","borderRadius":3,"arrowSize":15,"minHeight":20,"maxHeight":450,"minWidth":200,"maxWidth":350,"borderWidth":0,"disableAutoPan":true,"disableAnimation":true,"backgroundClassName":"gmb-infobubble","closeSrc":"https:\/\/www.google.com\/intl\/en_us\/mapfiles\/close.gif"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/js/frontend/google-maps-builder.min.js?ver=2.1.2' id='google-maps-builder-plugin-script-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/includes/libraries/map-icons/js/map-icons.js?ver=2.1.2' id='google-maps-builder-maps-icons-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>

</body>
</html>
