<!DOCTYPE html>

<!--[if IE 6]>

<html id="ie6" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">

<![endif]-->

<!--[if IE 7]>

<html id="ie7" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">

<![endif]-->

<!--[if IE 8]>

<html id="ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">

<![endif]-->

<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->

<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">

<!--<![endif]-->

<head>

	<meta charset="UTF-8" />

	<title>MSU rescinds Peer Support Line &mdash; The Silhouette</title>

	
	
	


	


	<link rel="pingback" href="https://www.thesil.ca/xmlrpc.php" />



	
	<!--[if lt IE 9]>

	<script src="https://www.thesil.ca/wp-content/themes/Nexus/js/html5.js" type="text/javascript"></script>

	<![endif]-->



	<script type="text/javascript">

		document.documentElement.className = 'js';

	</script>



	<title>MSU rescinds Peer Support Line &mdash; The Silhouette</title>
				<script>
								</script>
			
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.thesil.ca/msu-rescinds-peer-support-line" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MSU rescinds Peer Support Line &mdash; The Silhouette" />
<meta property="og:description" content="Content Warning: this article contains mentions of suicide Following deliberations at the Feb. 25 Student Representative Assembly meeting, the SRA has decided to rescind Peer Support Line. Created in 2013, PSL is an anonymous hotline and online chat system students may access to receive peer support. The service currently operates from 7 p.m. to 1 &hellip;" />
<meta property="og:url" content="https://www.thesil.ca/msu-rescinds-peer-support-line" />
<meta property="og:site_name" content="The Silhouette" />
<meta property="article:publisher" content="https://www.facebook.com/TheMcMasterSilhouette/" />
<meta property="article:tag" content="campus" />
<meta property="article:tag" content="mcmaster" />
<meta property="article:tag" content="msu" />
<meta property="article:tag" content="peer support" />
<meta property="article:tag" content="psl" />
<meta property="article:tag" content="services" />
<meta property="article:tag" content="sra" />
<meta property="article:section" content="Campus" />
<meta property="article:published_time" content="2018-02-26T10:50:53-05:00" />
<meta property="og:image" content="https://www.thesil.ca/wp-content/uploads/2018/02/IMG_7685.jpg" />
<meta property="og:image:secure_url" content="https://www.thesil.ca/wp-content/uploads/2018/02/IMG_7685.jpg" />
<meta property="og:image:width" content="6000" />
<meta property="og:image:height" content="4000" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Content Warning: this article contains mentions of suicide Following deliberations at the Feb. 25 Student Representative Assembly meeting, the SRA has decided to rescind Peer Support Line. Created in 2013, PSL is an anonymous hotline and online chat system students may access to receive peer support. The service currently operates from 7 p.m. to 1 [&hellip;]" />
<meta name="twitter:title" content="MSU rescinds Peer Support Line &mdash; The Silhouette" />
<meta name="twitter:site" content="@theSilhouette" />
<meta name="twitter:image" content="https://www.thesil.ca/wp-content/uploads/2018/02/IMG_7685.jpg" />
<meta name="twitter:creator" content="@theSilhouette" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.thesil.ca\/","name":"The Silhouette","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.thesil.ca\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.thesil.ca\/msu-rescinds-peer-support-line","sameAs":["https:\/\/www.facebook.com\/TheMcMasterSilhouette\/","https:\/\/www.instagram.com\/mcmastersilhouette\/","https:\/\/www.youtube.com\/user\/McMasterSilhouette","https:\/\/twitter.com\/theSilhouette"],"@id":"#organization","name":"The Silhouette","logo":"https:\/\/www.thesil.ca\/wp-content\/uploads\/2017\/05\/IbVW2aa_.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.knightlab.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Silhouette &raquo; Feed" href="https://www.thesil.ca/feed" />
<link rel="alternate" type="application/rss+xml" title="The Silhouette &raquo; Comments Feed" href="https://www.thesil.ca/comments/feed" />
<link rel="alternate" type="text/calendar" title="The Silhouette &raquo; iCal Feed" href="https://www.thesil.ca/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Silhouette &raquo; MSU rescinds Peer Support Line Making sense of the SRA&#039;s decision to stop operating Peer Support Line Comments Feed" href="https://www.thesil.ca/msu-rescinds-peer-support-line/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thesil.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Nexus Child Theme v.1.4" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mtf_css-css'  href='https://www.thesil.ca/wp-content/plugins/mini-twitter-feed/minitwitter.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://www.thesil.ca/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.54' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='https://www.thesil.ca/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='https://www.thesil.ca/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.54' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='https://www.thesil.ca/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='timeline-stylesheet-css'  href='https://cdn.knightlab.com/libs/timeline3/latest/css/timeline.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://www.thesil.ca/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-maps-builder-plugin-styles-css'  href='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/css/google-maps-builder.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-maps-builder-map-icons-css'  href='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/includes/libraries/map-icons/css/map-icons.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='h5p-plugin-styles-css'  href='https://www.thesil.ca/wp-content/plugins/h5p/h5p-php-library/styles/h5p.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,700italic,800italic,400,300,700,800|Raleway:400,200,100,500,700,800,900&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-style-css'  href='https://www.thesil.ca/wp-content/themes/Nexus-child/style.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www.thesil.ca/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://www.thesil.ca/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes_responsive.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='frs-css-css'  href='https://www.thesil.ca/wp-content/plugins/fluid-responsive-slideshow/css/frs.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='frs-position-css'  href='https://www.thesil.ca/wp-content/plugins/fluid-responsive-slideshow/css/frs-position.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='OpenSans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700&#038;ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup-css'  href='https://www.thesil.ca/wp-content/themes/Nexus/includes/page_templates/js/magnific_popup/magnific_popup.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='https://www.thesil.ca/wp-content/themes/Nexus/includes/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.thesil.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/fluid-responsive-slideshow/js/frs.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/fluid-responsive-slideshow/js/jquery.touchSwipe.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/fluid-responsive-slideshow/js/imagesloaded.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.54'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.54'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.54'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.54'></script>
<script type='text/javascript' src='https://cdn.knightlab.com/libs/timeline3/latest/js/timeline-min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v2.4","fb_id":"1566443680044847"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/wp-embed-facebook/lib/js/fb.min.js?ver=1.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=591b2eb975d4d20012d0b340'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;libraries=places&#038;key=AIzaSyC8662HlK0HgnKqCRv_tvKSZM3lvvf3Klw&#038;ver=4.8.5'></script>
<link rel='https://api.w.org/' href='https://www.thesil.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thesil.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thesil.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.5" />
<link rel='shortlink' href='https://www.thesil.ca/?p=33805' />
<link rel="alternate" type="application/json+oembed" href="https://www.thesil.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesil.ca%2Fmsu-rescinds-peer-support-line" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thesil.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesil.ca%2Fmsu-rescinds-peer-support-line&#038;format=xml" />

<!-- This site is using AdRotate v4.6.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="218927911629975"/><meta property="fb:admins" content="570238550"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.thesil.ca"><link rel="https://theeventscalendar.com/" href="https://www.thesil.ca/wp-json/tribe/events/v1/" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<style>
		a { color: #4bb6f5; }

		body { color: #333333; }

		#top-menu li.current-menu-item > a, #top-menu > li > a:hover, .meta-info, .et-description .post-meta span, .categories-tabs:after, .home-tab-active, .home-tab-active:before, a.read-more, .comment-reply-link, h1.post-heading, .form-submit input, .home-tab-active:before, .et-recent-videos-wrap li:before, .nav li ul, .et_mobile_menu, #top-menu > .sfHover > a { background-color: #a9d300; }

		.featured-comments span, #author-info strong, #footer-bottom .current-menu-item a, .featured-comments span { color: #a9d300; }
		.entry-content blockquote, .widget li:before, .footer-widget li:before, .et-popular-mobile-arrow-next { border-left-color: #a9d300; }

		.et-popular-mobile-arrow-previous { border-right-color: #a9d300; }

		#top-menu > li > a { color: #333333; }

		#top-menu > li.current-menu-item > a, #top-menu li li a, .et_mobile_menu li a { color: #ffffff; }

	body, input, textarea, select { font-family: 'Open Sans', Helvetica, Arial, Lucida, sans-serif; }	</style>
<link rel="shortcut icon" href="https://www.thesil.ca/wp-content/uploads/2014/02/favicon.ico" />
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>

</head>

<meta property="fb:pages" content="147567170986" />

<body class="post-template-default single single-post postid-33805 single-format-standard tribe-no-js et_color_scheme_purple et-2-column-layout unknown et_includes_sidebar">


	<header id="main-header">


		<div class="container">
			<div id="top-bar">
			<ul id="menu-footer" class="bottom-nav"><li id="menu-item-342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-342"><a href="https://www.thesil.ca/">Home</a></li>
<li id="menu-item-17642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17642"><a href="https://www.thesil.ca/about">About Us</a></li>
<li id="menu-item-17641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17641"><a href="https://www.thesil.ca/contact">Contact</a></li>
<li id="menu-item-17646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17646"><a href="https://www.thesil.ca/get-involved">Get Involved</a></li>
<li id="menu-item-25335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25335"><a href="https://www.thesil.ca/masthead">Masthead</a></li>
<li id="menu-item-25343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25343"><a href="https://www.thesil.ca/pdf-archive">PDF Archive</a></li>
<li id="menu-item-17680" class="newstips_nav menu-item menu-item-type-post_type menu-item-object-page menu-item-17680"><a href="https://www.thesil.ca/news-tips">News Tips</a></li>
</ul>			 <form role="search" method="get" id="searchform" class="searchform" action="https://www.thesil.ca/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>			</div>



			<div id="top-info" class="clearfix">

									<div class="header-banner">
						<a href=""><img src="https://www.thesil.ca/wp-content/uploads/2015/08/Sample-leaderboard.png" alt="" /></a>
					</div> <!-- .header-banner -->
				
				
				<div class="clearfix">
					<div id="header-logo-container">
						
						<a href="https://www.thesil.ca/">

							<img src="https://www.thesil.ca/wp-content/uploads/2016/05/thesil_revised_logo-484x600.png" alt="The Silhouette" id="logo" />

						</a>
					</div>

					<div id="et_mobile_nav_menu"><a href="#" class="mobile_nav closed">Navigation Menu<span class="et_mobile_arrow"></span></a></div>					<div class="mobile-search-bar">
						<form role="search" method="get" class="searchform" id="mobile-searchform" action="https://www.thesil.ca">
							<div class="field-wrap">
								<label class="screen-reader-text" for="search-input">Search for:</label>
								<input type="text" name="s" id="search-input" placeholder="Search for...">
							</div>
							<input type="submit" id="mobile-searchsubmit" value="Search">
						</form>
					</div>

					<div id="header-slider-container">
						<!-- Either there are no banners, they are disabled or none qualified for this location! -->					</div>
				</div>

			</div>



			<div id="top-navigation" class="clearfix">
				<nav>
											<ul id="top-menu" class="nav"><li id="menu-item-344" class="news_nav menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-344"><a title="Latest News" href="https://www.thesil.ca/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-17660" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17660"><a href="https://www.thesil.ca/category/news/campus-news">Campus</a></li>
	<li id="menu-item-17661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17661"><a href="https://www.thesil.ca/category/news/community">Community</a></li>
	<li id="menu-item-17662" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17662"><a href="https://www.thesil.ca/category/news/student-politics">Student Politics</a></li>
	<li id="menu-item-29758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29758"><a href="https://www.thesil.ca/category/news/health-and-science">Health and Science</a></li>
	<li id="menu-item-20201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20201"><a href="https://www.thesil.ca/category/news/features-news">Features</a></li>
</ul>
</li>
<li id="menu-item-347" class="sports_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-347"><a title="Sports" href="https://www.thesil.ca/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-17673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17673"><a href="https://www.thesil.ca/category/sports/basketball">Basketball</a></li>
	<li id="menu-item-20417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20417"><a href="https://www.thesil.ca/category/sports/cross-country-sports">Cross Country</a></li>
	<li id="menu-item-17674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17674"><a href="https://www.thesil.ca/category/sports/football-sports">Football</a></li>
	<li id="menu-item-20197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20197"><a href="https://www.thesil.ca/category/sports/lacrosse">Lacrosse</a></li>
	<li id="menu-item-20418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20418"><a href="https://www.thesil.ca/category/sports/rugby-sports">Rugby</a></li>
	<li id="menu-item-17675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17675"><a href="https://www.thesil.ca/category/sports/soccer-sports">Soccer</a></li>
	<li id="menu-item-20198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20198"><a href="https://www.thesil.ca/category/sports/swimming-sports">Swimming</a></li>
	<li id="menu-item-20135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20135"><a href="https://www.thesil.ca/category/sports/track">Track</a></li>
	<li id="menu-item-17676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17676"><a href="https://www.thesil.ca/category/sports/volleyball-sports">Volleyball</a></li>
	<li id="menu-item-20199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20199"><a href="https://www.thesil.ca/category/sports/wrestling">Wrestling</a></li>
	<li id="menu-item-20196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20196"><a href="https://www.thesil.ca/category/sports/features-sports">Features</a></li>
</ul>
</li>
<li id="menu-item-346" class="opinions_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-346"><a title="Opinions" href="https://www.thesil.ca/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-17677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17677"><a href="https://www.thesil.ca/category/opinion/commentary-opinion">Commentary</a></li>
	<li id="menu-item-17679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17679"><a href="https://www.thesil.ca/category/opinion/politics-opinion">Politics</a></li>
	<li id="menu-item-17678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17678"><a href="https://www.thesil.ca/category/opinion/feminism">Feminism</a></li>
</ul>
</li>
<li id="menu-item-348" class="arts_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-348"><a title="Music, Theatre &#038; Movies" href="https://www.thesil.ca/category/andy">Arts</a>
<ul  class="sub-menu">
	<li id="menu-item-345" class="lifestyle_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-345"><a title="Insideout" href="https://www.thesil.ca/category/andy/insideout">LifeStyle</a>
	<ul  class="sub-menu">
		<li id="menu-item-17669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17669"><a href="https://www.thesil.ca/category/andy/insideout/fashion">Fashion</a></li>
		<li id="menu-item-17670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17670"><a href="https://www.thesil.ca/category/andy/insideout/food-insideout">Food</a></li>
		<li id="menu-item-17671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17671"><a href="https://www.thesil.ca/category/andy/insideout/health-insideout">Health</a></li>
		<li id="menu-item-17672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17672"><a href="https://www.thesil.ca/category/andy/insideout/relationships-insideout">Relationships</a></li>
		<li id="menu-item-17668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17668"><a href="https://www.thesil.ca/category/andy/insideout/business">Business</a></li>
	</ul>
</li>
	<li id="menu-item-20182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20182"><a title="Reviews" href="https://www.thesil.ca/category/andy/review">Reviews</a></li>
	<li id="menu-item-17664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17664"><a href="https://www.thesil.ca/category/andy/film-andy">Film</a></li>
	<li id="menu-item-17665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17665"><a href="https://www.thesil.ca/category/andy/music-andy">Music</a></li>
	<li id="menu-item-17666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17666"><a href="https://www.thesil.ca/category/andy/pop-culture-andy">Pop Culture</a></li>
	<li id="menu-item-17667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17667"><a href="https://www.thesil.ca/category/andy/steel-city-scene">Steel City Scene</a></li>
</ul>
</li>
<li id="menu-item-21749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21749"><a href="https://www.thesil.ca/category/editorials">Editorials »</a></li>
<li id="menu-item-17663" class="videos_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17663"><a href="https://www.thesil.ca/category/videos">Videos »</a></li>
<li id="menu-item-29535" class="digitalcontent_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29535"><a href="https://www.thesil.ca/category/digital">Digital</a>
<ul  class="sub-menu">
	<li id="menu-item-30801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30801"><a href="https://www.thesil.ca/category/digital/listicles">Listicles</a></li>
	<li id="menu-item-30802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30802"><a href="https://www.thesil.ca/category/digital/quiz">Quizzes</a></li>
</ul>
</li>
</ul>									</nav>



				<ul id="et-social-icons">

					
					<li class="twitter">

						<a href="https://twitter.com/theSilhouette">

							<span class="et-social-normal">Follow us on Twitter</span>

							<span class="et-social-hover"></span>

						</a>

					</li>

					


					
					<li class="facebook">

						<a href="https://www.facebook.com/TheMcMasterSilhouette">

							<span class="et-social-normal">Follow us on Facebook</span>

							<span class="et-social-hover"></span>

						</a>

					</li>

					


					


					
				</ul>

			</div> <!-- #top-navigation -->

		</div> <!-- .container -->

	</header> <!-- #main-header -->






<div class="page-wrap container">

	<div id="main-content">

		<div class="main-content-wrap clearfix">

			<div id="content">

			
				
				<div class="post-thumbnail">

					<div class="container">
						<img width="838" height="559" src="https://www.thesil.ca/wp-content/uploads/2018/02/IMG_7685-1024x683.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.thesil.ca/wp-content/uploads/2018/02/IMG_7685-1024x683.jpg 1024w, https://www.thesil.ca/wp-content/uploads/2018/02/IMG_7685-600x400.jpg 600w, https://www.thesil.ca/wp-content/uploads/2018/02/IMG_7685-768x512.jpg 768w, https://www.thesil.ca/wp-content/uploads/2018/02/IMG_7685-321x214.jpg 321w, https://www.thesil.ca/wp-content/uploads/2018/02/IMG_7685-140x94.jpg 140w" sizes="(max-width: 838px) 100vw, 838px" />						<div class="post-shadow"></div>

					</div> <!-- .container -->

				</div> <!-- .post-thumbnail -->

			


				<div id="left-area">



				
					


					<article class="entry-content clearfix">

					<header><h1 class="post-heading">MSU rescinds Peer Support Line <small class="subtitle">Making sense of the SRA's decision to stop operating Peer Support Line</small></h1></header>





						<p class="post-meta"><a href="https://www.thesil.ca/author/sasha-dhesi" title="Posts by Sasha Dhesi" class="author url fn" rel="author">Sasha Dhesi</a> • Feb 26, 2018 • <span class="comments-number"><a href="https://www.thesil.ca/msu-rescinds-peer-support-line#respond">0 comments</a></span> • <a href="https://www.thesil.ca/category/news/campus-news" rel="category tag">Campus</a>, <a href="https://www.thesil.ca/category/features" rel="category tag">FEATURES</a>, <a href="https://www.thesil.ca/category/news" rel="category tag">News</a>, <a href="https://www.thesil.ca/category/news/student-politics" rel="category tag">Student Politics</a></p>



						


				


					<div class="synved-social-container synved-social-container-share" style="text-align: center"><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-normal synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thesil.ca%2Fmsu-rescinds-peer-support-line&#038;t=MSU%20rescinds%20Peer%20Support%20Line%20Making%20sense%20of%20the%20SRA%27s%20decision%20to%20stop%20operating%20Peer%20Support%20Line&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fwww.thesil.ca%2Fmsu-rescinds-peer-support-line&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fwww.thesil.ca%2Fwp-content%2Fuploads%2F2018%2F02%2FIMG_7685.jpg&#038;p&#091;title&#093;=MSU%20rescinds%20Peer%20Support%20Line%20Making%20sense%20of%20the%20SRA%27s%20decision%20to%20stop%20operating%20Peer%20Support%20Line" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.thesil.ca/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-normal synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thesil.ca%2Fmsu-rescinds-peer-support-line&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.thesil.ca/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-normal synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.thesil.ca%2Fmsu-rescinds-peer-support-line" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.thesil.ca/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-normal synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.thesil.ca%2Fmsu-rescinds-peer-support-line&#038;title=MSU%20rescinds%20Peer%20Support%20Line%20Making%20sense%20of%20the%20SRA%27s%20decision%20to%20stop%20operating%20Peer%20Support%20Line" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.thesil.ca/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-normal synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thesil.ca%2Fmsu-rescinds-peer-support-line&#038;media=https%3A%2F%2Fwww.thesil.ca%2Fwp-content%2Fuploads%2F2018%2F02%2FIMG_7685.jpg&#038;description=MSU%20rescinds%20Peer%20Support%20Line%20Making%20sense%20of%20the%20SRA%27s%20decision%20to%20stop%20operating%20Peer%20Support%20Line" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.thesil.ca/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-normal synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.thesil.ca%2Fmsu-rescinds-peer-support-line&#038;title=MSU%20rescinds%20Peer%20Support%20Line%20Making%20sense%20of%20the%20SRA%27s%20decision%20to%20stop%20operating%20Peer%20Support%20Line" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.thesil.ca/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-hidef synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thesil.ca%2Fmsu-rescinds-peer-support-line&#038;t=MSU%20rescinds%20Peer%20Support%20Line%20Making%20sense%20of%20the%20SRA%27s%20decision%20to%20stop%20operating%20Peer%20Support%20Line&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fwww.thesil.ca%2Fmsu-rescinds-peer-support-line&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fwww.thesil.ca%2Fwp-content%2Fuploads%2F2018%2F02%2FIMG_7685.jpg&#038;p&#091;title&#093;=MSU%20rescinds%20Peer%20Support%20Line%20Making%20sense%20of%20the%20SRA%27s%20decision%20to%20stop%20operating%20Peer%20Support%20Line" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.thesil.ca/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-hidef synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thesil.ca%2Fmsu-rescinds-peer-support-line&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.thesil.ca/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-hidef synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.thesil.ca%2Fmsu-rescinds-peer-support-line" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.thesil.ca/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-hidef synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.thesil.ca%2Fmsu-rescinds-peer-support-line&#038;title=MSU%20rescinds%20Peer%20Support%20Line%20Making%20sense%20of%20the%20SRA%27s%20decision%20to%20stop%20operating%20Peer%20Support%20Line" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.thesil.ca/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-hidef synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thesil.ca%2Fmsu-rescinds-peer-support-line&#038;media=https%3A%2F%2Fwww.thesil.ca%2Fwp-content%2Fuploads%2F2018%2F02%2FIMG_7685.jpg&#038;description=MSU%20rescinds%20Peer%20Support%20Line%20Making%20sense%20of%20the%20SRA%27s%20decision%20to%20stop%20operating%20Peer%20Support%20Line" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.thesil.ca/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-hidef synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.thesil.ca%2Fmsu-rescinds-peer-support-line&#038;title=MSU%20rescinds%20Peer%20Support%20Line%20Making%20sense%20of%20the%20SRA%27s%20decision%20to%20stop%20operating%20Peer%20Support%20Line" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.thesil.ca/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/linkedin.png" /></a></div><div id="fb-root"></div>
<p><em>Content Warning: this article contains mentions of suicide</em></p>
<p>Following deliberations at the Feb. 25 Student Representative Assembly meeting, the SRA has decided to rescind Peer Support Line.</p>
<p>Created in 2013, <a href="https://www.msumcmaster.ca/services-directory/41-peer-support-line">PSL</a> is an anonymous hotline and online chat system students may access to receive peer support. The service currently operates from 7 p.m. to 1 a.m. every day.</p>
<p>As a part of the regular service review, which every McMaster Students Union service must go through, the MSU services committee deemed PSL’s current structure as unsustainable. Following deliberations with Executive Board, the board in charge of making long-term decisions on behalf of the student union, the two governing bodies decided to recommend rescinding PSL.</p>
<p>One of the main concerns both EB and the services committee have about the current operation of PSL is the number of crisis calls it receives.</p>
<p>“Five years on, the PSL now receives mainly crisis calls, posing severe safety concerns for all parties involved — both the users of the service and volunteers who are performing front-line trauma intake, which is not something that student volunteers are trained or equipped to facilitate,” said Preethi Anbalagan, vice president (Administration) and vice chair of EB. “To be clear, if rescinded… the resources currently used to facilitate PSL would be earmarked to enhance the depth, profile, and awareness of all peer and crisis support services.”</p>
<p><img class="alignnone wp-image-33807" src="https://www.thesil.ca/wp-content/uploads/2018/02/untitled.png" alt="" width="603" height="319" /></p>
<p>In addition, both EB and the services committee feel that peer support networks have expanded considerably since PSL was first introduced in 2013, such the creation of of hotlines such as government-funded Good2talk and the MSU’s Student Assistance Plan, which includes a hotline equipped with professional counselors, among others.</p>
<p>“Since [2013], the peer support resources of the MSU have grown considerably, Women and Gender Equity Network and Maccess have become very important peer support services. In addition, renewed focus in both the Student Health Education Centre and the Queer Students Community Centre has resulted in expanded peer support availability as well,” said Anbalagan.</p>
<p>Both the services committee and EB recommend incorporating the chatline function into other peer support services. They both also also recommend increasing promotions of chat lines such as the <a href="https://www.msumcmaster.ca/services-directory/36-health-and-dental-insurance/student-assistance-plan">Student Assistance Plan</a> and the <a href="https://good2talk.ca/">Good2Talk</a> line, both of which are equipped with professional counseling.</p>
<p>EB specifically recommends the MSU continues develop the Caring Communities Network, a program launched by MSU president Chukky Ibe to train individuals in various clubs or associations to provide support and give referrals.</p>
<p>EB also stresses renewing the MSU’s commitment to peer support by developing other forms of identity-based support programming and explore creating a peer support centre in the Student Activity Building.</p>
<p><img class="alignnone  wp-image-33809" src="https://www.thesil.ca/wp-content/uploads/2018/02/untitled1.png" alt="" width="617" height="397" /></p>
<p>During the Feb. 25 SRA meeting, the services committee, EB and PSL gave delegations outlining their stance and the future of peer support within the student union.</p>
<p>Executives from PSL made their own delegation, where they argued that the MSU should not view discussions of suicide as a crisis.<br />
PSL argued that their service has never branded itself as a crisis line and that many individuals who access their line eventually access professional help after receiving peer support from PSL volunteers.</p>
<p>“Most of the students who call PSL to talk about suicidal ideation would not consider themselves to be ‘in crisis’ — in fact, it is often the very fear that it will be taken as a crisis and escalated beyond their control that prevents these students from discussing their ideation with professionals or even friends,” said Pranali Raval, PSL’s assistant director.</p>
<p>They also stressed the importance of the kind of support PSL offers.</p>
<p>“We would like to point out that the newly introduced or strengthened services — i.e. the Student Assistance Plan, COAST, Good2Talk — offer professional support, as opposed to peer support. While these services may allow student involvement, they are not in the form of peer support,” said Victoria Wong, PSL’s promotion coordinator.</p>
<p>The SRA ultimately voted in favour of rescinding the service. PSL will continue to function until the end of this semester, after which point it will no longer exist within the MSU peer support network.</p>


            <div class="thesil_related-posts">

                <h4>Related Posts</h4>

                <ul><li><a href="https://www.thesil.ca/mcmaster-releases-first-public-draft-freedom-expression-guidelines" target="_blank">McMaster releases first public draft on freedom of expression guidelines</a></li><li><a href="https://www.thesil.ca/not-enough-dough" target="_blank">Not enough dough</a></li><li><a href="https://www.thesil.ca/review-macs-smoke-free-policy" target="_blank">A review of Mac’s smoke-free policy</a></li></ul>

            </div> <!-- .thesil_related-posts -->

        
<div class='clear'></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://www.thesil.ca/msu-rescinds-peer-support-line" data-numposts="3" data-width="775" data-colorscheme="light"></div>


					</article> <!-- .entry -->

<div id="et-post-share" class="clearfix">

							<span>Share This Post On</span>

							<ul id="et-share-icons">

							<li class="google-share"><a href="https://plus.google.com/share?url=https://www.thesil.ca/msu-rescinds-peer-support-line" target="_blank" class="et-share-button et-share-google">Google</a></li><li class="facebook-share"><a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[url]=https://www.thesil.ca/msu-rescinds-peer-support-line&amp;p[images][0]=https://www.thesil.ca/wp-content/uploads/2018/02/IMG_7685-150x150.jpg&amp;p[title]=MSU rescinds Peer Support Line Making sense of the SRA&#039;s decision to stop operating Peer Support Line" target="_blank" class="et-share-button et-share-facebook">Facebook</a></li><li class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https://www.thesil.ca/msu-rescinds-peer-support-line&amp;text=MSU rescinds Peer Support Line Making sense of the SRA&#039;s decision to stop operating Peer Support Line" target="_blank" class="et-share-button et-share-twitter">Twitter</a></li>
							</ul>

						</div>





						
					<div id="et-box-author">

					
					</div>

				


					
				


				</div> 	<!-- end #left-area -->

			</div> <!-- #content -->



				<div id="sidebar">
		<div id="text-2" class="widget widget_text">			<div class="textwidget"></div>
		</div> <!-- end .widget -->		<div id="minitwitter-widget-3" class="widget minitwitter-widget">		<div class="minitweets">
						<a class="twitter-timeline" href="https://twitter.com/theSilhouette" data-widget-id="378549286373318656" data-screen-name="theSilhouette" data-show-replies="false" width="298" height="600" data-tweet-limit="3">Tweets by theSilhouette</a>
					   	<div class="minitweets-end">
						      <a class="bird" href="http://minitwitter.webdevdesigner.com">tweets</a>
						</div>
					</div>		</div> <!-- end .widget -->		<div id="adrotate_widgets-9" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div> <!-- end .widget -->	</div> <!-- end #sidebar -->

		</div> <!-- .main-content-wrap -->



		
	</div> <!-- #main-content -->



			


		<div id="footer-bottom">

		<ul id="menu-footer-1" class="bottom-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-342"><a href="https://www.thesil.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17642"><a href="https://www.thesil.ca/about">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17641"><a href="https://www.thesil.ca/contact">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17646"><a href="https://www.thesil.ca/get-involved">Get Involved</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25335"><a href="https://www.thesil.ca/masthead">Masthead</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25343"><a href="https://www.thesil.ca/pdf-archive">PDF Archive</a></li>
<li class="newstips_nav menu-item menu-item-type-post_type menu-item-object-page menu-item-17680"><a href="https://www.thesil.ca/news-tips">News Tips</a></li>
</ul>
		</div> <!-- #footer-bottom -->

	</div> <!-- .page-wrap -->

	<div id="footer-info" class="container clearfix">

		<div class="logo">
			<img src="https://www.thesil.ca/wp-content/themes/Nexus-child/images/thesil_footer_logo.png" width="80">
		</div>

		<p id="copyright">McMaster University's Student Newspaper Since 1930<br>Copyright © 2018 The Silhouette.</p>

	</div>



	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.thesil.ca?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thesil.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/Nexus/js/superfish.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/js/plugins//gmb-infobubble.min.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmb_data = {"i18n":{"get_directions":"Get Directions","visit_website":"Visit Website"},"infobubble_args":{"shadowStyle":0,"padding":12,"backgroundColor":"rgb(255, 255, 255)","borderRadius":3,"arrowSize":15,"minHeight":20,"maxHeight":450,"minWidth":200,"maxWidth":350,"borderWidth":0,"disableAutoPan":true,"disableAnimation":true,"backgroundClassName":"gmb-infobubble","closeSrc":"https:\/\/www.google.com\/intl\/en_us\/mapfiles\/close.gif"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/js/frontend/google-maps-builder.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/includes/libraries/map-icons/js/map-icons.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/Nexus-child/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/Nexus/includes/page_templates/js/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/Nexus/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/Nexus/includes/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=218927911629975&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>

</html>