<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.thesil.ca/xmlrpc.php">

	
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Extended break, increased stress &mdash; The Silhouette</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.thesil.ca/extended-break-increased-stress" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Extended break, increased stress &mdash; The Silhouette" />
	<meta property="og:description" content="An extended break sounds great, but it has consequences for students On Nov. 19, McMaster University announced that our winter semester classes will begin on Jan. 11, 2021, as opposed to Jan. 4, when they were initially supposed to begin. This change was recommended by the virtual learning task force, which consists of 31 faculty, [&hellip;]" />
	<meta property="og:url" content="https://www.thesil.ca/extended-break-increased-stress" />
	<meta property="og:site_name" content="The Silhouette" />
	<meta property="article:publisher" content="https://www.facebook.com/TheMcMasterSilhouette/" />
	<meta property="article:published_time" content="2020-11-26T15:00:13+00:00" />
	<meta property="article:modified_time" content="2020-11-26T16:14:41+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://www.thesil.ca/wp-content/uploads/2020/11/bob-canning-r53rNKb_7s8-unsplash.jpg" />
	<meta name="twitter:creator" content="@theSilhouette" />
	<meta name="twitter:site" content="@theSilhouette" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Steffi Arkilander">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thesil.ca/#organization","name":"The Silhouette","url":"https://www.thesil.ca/","sameAs":["https://www.facebook.com/TheMcMasterSilhouette/","https://www.instagram.com/mcmastersilhouette/","https://www.youtube.com/user/McMasterSilhouette","https://twitter.com/theSilhouette"],"logo":{"@type":"ImageObject","@id":"https://www.thesil.ca/#logo","inLanguage":"en-US","url":"https://www.thesil.ca/wp-content/uploads/2017/05/IbVW2aa_.jpg","width":463,"height":463,"caption":"The Silhouette"},"image":{"@id":"https://www.thesil.ca/#logo"}},{"@type":"WebSite","@id":"https://www.thesil.ca/#website","url":"https://www.thesil.ca/","name":"The Silhouette","description":"McMaster University&#039;s Student Newspaper, Est. 1930","publisher":{"@id":"https://www.thesil.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.thesil.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thesil.ca/extended-break-increased-stress#primaryimage","inLanguage":"en-US","url":"https://www.thesil.ca/wp-content/uploads/2020/11/bob-canning-r53rNKb_7s8-unsplash.jpg","caption":"Winter landscape with evergreen trees."},{"@type":"WebPage","@id":"https://www.thesil.ca/extended-break-increased-stress#webpage","url":"https://www.thesil.ca/extended-break-increased-stress","name":"Extended break, increased stress &mdash; The Silhouette","isPartOf":{"@id":"https://www.thesil.ca/#website"},"primaryImageOfPage":{"@id":"https://www.thesil.ca/extended-break-increased-stress#primaryimage"},"datePublished":"2020-11-26T15:00:13+00:00","dateModified":"2020-11-26T16:14:41+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thesil.ca/extended-break-increased-stress"]}]},{"@type":"Article","@id":"https://www.thesil.ca/extended-break-increased-stress#article","isPartOf":{"@id":"https://www.thesil.ca/extended-break-increased-stress#webpage"},"author":{"@id":"https://www.thesil.ca/#/schema/person/f703f101c277ee2fcb2788c5d5ca7330"},"headline":"Extended break, increased stress","datePublished":"2020-11-26T15:00:13+00:00","dateModified":"2020-11-26T16:14:41+00:00","mainEntityOfPage":{"@id":"https://www.thesil.ca/extended-break-increased-stress#webpage"},"commentCount":0,"publisher":{"@id":"https://www.thesil.ca/#organization"},"image":{"@id":"https://www.thesil.ca/extended-break-increased-stress#primaryimage"},"keywords":"exam season,exams,extended winter break,mcmaster,mental health,stress,U of T,university,university of toronto,winter break","articleSection":"Commentary,Opinion","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thesil.ca/extended-break-increased-stress#respond"]}]},{"@type":"Person","@id":"https://www.thesil.ca/#/schema/person/f703f101c277ee2fcb2788c5d5ca7330","name":"Steffi Arkilander","image":{"@type":"ImageObject","@id":"https://www.thesil.ca/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/384df1d791fc65aa052ed7e0c8abdb0b?s=96&d=mm&r=g","caption":"Steffi Arkilander"},"description":"Steffi is in her third year of Health Sciences. During the school year, you can find her hiding out at Innis Library and off-campus coffee shops, where she spends a bit too much time watching bad TV shows and playing Pokemon Go. She enjoys hikes, plants, frogs and empowering other voices through opinions pieces."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Silhouette &raquo; Feed" href="https://www.thesil.ca/feed" />
<link rel="alternate" type="application/rss+xml" title="The Silhouette &raquo; Comments Feed" href="https://www.thesil.ca/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Silhouette &raquo; Extended break, increased stress Comments Feed" href="https://www.thesil.ca/extended-break-increased-stress/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thesil.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.thesil.ca/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thesil.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://www.thesil.ca/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://www.thesil.ca/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://www.thesil.ca/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://www.thesil.ca/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.64' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://www.thesil.ca/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.64' type='text/css' media='all' />
<link rel='stylesheet' id='bc_rb_global_style-css'  href='https://www.thesil.ca/wp-content/plugins/random-banner/assets/style/bc_rb_global.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='bc_rb_animate-css'  href='https://www.thesil.ca/wp-content/plugins/random-banner/assets/style/animate.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-style-css'  href='https://www.thesil.ca/wp-content/plugins/random-banner/assets/style/owl.carousel.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-default-css'  href='https://www.thesil.ca/wp-content/plugins/random-banner/assets/style/owl.theme.default.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-transitions-css'  href='https://www.thesil.ca/wp-content/plugins/random-banner/assets/style/owl.transitions.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.thesil.ca/wp-content/plugins/wp-quiz/assets/frontend/css/animate.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-quiz-css'  href='https://www.thesil.ca/wp-content/plugins/wp-quiz/assets/frontend/css/wp-quiz.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-maps-builder-plugin-styles-css'  href='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/css/google-maps-builder.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-maps-builder-map-icons-css'  href='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/includes/libraries/map-icons/css/map-icons.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='h5p-plugin-styles-css'  href='https://www.thesil.ca/wp-content/plugins/h5p/h5p-php-library/styles/h5p.css?ver=1.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%2C700%2C900%7CPoppins%3A400%2C500%2C600%2C700&#038;ver=2.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-icon-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/newsmag-icon/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/bootstrap/bootstrap.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/bootstrap/bootstrap-theme.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/slick/slick.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-style-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/style.css?ver=2.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='owlCarousel-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/owl-carousel/owl.carousel.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='owlCarousel-themes-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/owl-carousel/owl.theme.default.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-preloader-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/preloader/preloader.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/plyr/plyr.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='frs-css-css'  href='https://www.thesil.ca/wp-content/plugins/fluid-responsive-slideshow/css/frs.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='frs-position-css'  href='https://www.thesil.ca/wp-content/plugins/fluid-responsive-slideshow/css/frs-position.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.thesil.ca/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='OpenSans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700&#038;ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thesil.ca/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='multiple-authors-widget-css-css'  href='https://www.thesil.ca/wp-content/plugins/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=3.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.thesil.ca/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thesil.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/fluid-responsive-slideshow/js/frs.js?ver=2.3.1' id='fluid-responsive-slideshow-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/fluid-responsive-slideshow/js/jquery.touchSwipe.min.js?ver=5.5.3' id='touchSwipe_js-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/fluid-responsive-slideshow/js/imagesloaded.min.js?ver=2.3.1' id='images-loaded-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.64' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/www.thesil.ca\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.64' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/blazy/blazy.min.js?ver=1.9.1' id='jquery_lazy_load-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=591b2eb975d4d20012d0b340' id='googleanalytics-platform-sharethis-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;libraries=places&#038;key=AIzaSyC8662HlK0HgnKqCRv_tvKSZM3lvvf3Klw&#038;ver=5.5.3' id='google-maps-builder-gmaps-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.thesil.ca\/wp-admin\/admin-ajax.php","security":"cf72b4d3d5","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.thesil.ca\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.thesil.ca\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.thesil.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thesil.ca/wp-json/wp/v2/posts/44040" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thesil.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thesil.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.thesil.ca/?p=44040' />
<link rel="alternate" type="application/json+oembed" href="https://www.thesil.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesil.ca%2Fextended-break-increased-stress" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thesil.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesil.ca%2Fextended-break-increased-stress&#038;format=xml" />
<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-34126710-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<link rel="icon" href="https://www.thesil.ca/wp-content/uploads/2017/05/cropped-IbVW2aa_-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thesil.ca/wp-content/uploads/2017/05/cropped-IbVW2aa_-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thesil.ca/wp-content/uploads/2017/05/cropped-IbVW2aa_-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.thesil.ca/wp-content/uploads/2017/05/cropped-IbVW2aa_-1-270x270.jpg" />
</head>

<body class="post-template-default single single-post postid-44040 single-format-standard wp-custom-logo group-blog">

<div id="page" class="site">
		<div class="top-header">
		<div class="container">
			<div class="row">
				
<div class="col-md-8 col-sm-7">
	<!-- News Ticker Module -->
	<div class="newsmag-news-ticker">
					<span class="newsmag-module-title"><i
							class="nmicon-clock-o"></i> Latest News</span>
		<ul class="newsmag-news-carousel owl-carousel owl-theme">
							<li class="item">
					<a href="https://www.thesil.ca/sil-time-capsule-a-look-back-for-future-generations">Sil Time Capsule: a look back for future generations</a>
				</li>
							<li class="item">
					<a href="https://www.thesil.ca/defining-movement-dance-studio-stays-alive-in-a-pandemic">Defining Movement Dance studio stays alive in a pandemic</a>
				</li>
							<li class="item">
					<a href="https://www.thesil.ca/adopting-a-new-plant-heres-what-you-need-to-know">Adopting a new plant? Here’s what you need to know</a>
				</li>
							<li class="item">
					<a href="https://www.thesil.ca/student-concerns-about-winter-2020-are-being-ignored">Student concerns about winter 2020 are being ignored</a>
				</li>
							<li class="item">
					<a href="https://www.thesil.ca/tips-for-self-care-during-exam-season">Tips for self-care during exam season</a>
				</li>
							<li class="item">
					<a href="https://www.thesil.ca/one-simple-secret-to-success-forget-about-the-shoulds">One simple secret to success: forget about the “shoulds”</a>
				</li>
							<li class="item">
					<a href="https://www.thesil.ca/mcmasters-need-to-be-fully-committed-to-all-of-its-black-students">McMaster’s need to be fully committed to all of its Black students</a>
				</li>
							<li class="item">
					<a href="https://www.thesil.ca/new-hamilton-chocolate-company-brings-pearls-of-joy">New Hamilton chocolate company brings pearls of joy</a>
				</li>
							<li class="item">
					<a href="https://www.thesil.ca/where-in-the-world-is-mcmaster-in-times-of-need">Where in the world is McMaster in times of need</a>
				</li>
							<li class="item">
					<a href="https://www.thesil.ca/extended-break-increased-stress">Extended break, increased stress</a>
				</li>
					</ul>
	</div>
</div>
				<div class="top-header-socials col-md-4 col-sm-5">
	<!-- <div class="top-header-icons pull-right"> -->
		<div id="menu-social" class="pull-right"><ul id="menu-social-items" class="menu-items"><li id="menu-item-40796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40796"><a href="https://www.twitter.com/theSilhouette"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-40797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40797"><a href="https://instagram.com/mcmastersilhouette"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-40798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40798"><a href="https://www.facebook.com/TheMcMasterSilhouette/"><span class="screen-reader-text">Facebook</span></a></li>
</ul></div>	<!-- </div> -->
</div>
			</div>
		</div>
	</div>
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding container centered-branding">
			<div class="row">
				<div class="col-md-4 header-logo">
					<a href="https://www.thesil.ca/" class="custom-logo-link" rel="home"><img width="360" height="90" src="https://www.thesil.ca/wp-content/uploads/2020/07/cropped-110321683_357706075217275_2921948188229922970_n.png" class="custom-logo" alt="The Silhouette" /></a>				</div>

													<div class="col-md-8 header-banner">
							<a href="https://issuu.com/thesil">
		<img width="1250" height="155" src="https://www.thesil.ca/wp-content/uploads/2020/07/116146008_299873421067530_873510734281278019_n.png" class="attachment-newsmag-wide-banner size-newsmag-wide-banner" alt="" loading="lazy" srcset="https://www.thesil.ca/wp-content/uploads/2020/07/116146008_299873421067530_873510734281278019_n.png 1250w, https://www.thesil.ca/wp-content/uploads/2020/07/116146008_299873421067530_873510734281278019_n-600x74.png 600w, https://www.thesil.ca/wp-content/uploads/2020/07/116146008_299873421067530_873510734281278019_n-1024x127.png 1024w, https://www.thesil.ca/wp-content/uploads/2020/07/116146008_299873421067530_873510734281278019_n-768x95.png 768w" sizes="(max-width: 1250px) 100vw, 1250px" />	</a>
					</div>
							</div>
		</div><!-- .site-branding -->
				<nav id="site-navigation" class="main-navigation stick-menu"
			role="navigation">
			<div class="container">
				<div class="row">
					<div class="col-md-12">
													<div class="stick-menu-logo hidden-xs hidden-sm">
								<a href="https://www.thesil.ca"><img
											src="https://www.thesil.ca/wp-content/uploads/2020/07/cropped-110321683_357706075217275_2921948188229922970_n.png"/></a>
							</div>
												<button class="menu-toggle" aria-controls="primary-menu"
								aria-expanded="false"><span class="nmicon-bars"></span></button>
						<div class="menu-top-menu-container"><ul id="primary-menu" class="menu nav-menu menu"><li id="menu-item-344" class="news_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-344"><a title="Latest News" href="https://www.thesil.ca/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-40673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40673"><a href="https://www.thesil.ca/category/news/covid19">COVID-19</a></li>
	<li id="menu-item-17660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17660"><a href="https://www.thesil.ca/category/news/campus-news">Campus</a></li>
	<li id="menu-item-17661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17661"><a href="https://www.thesil.ca/category/news/community">Community</a></li>
	<li id="menu-item-17662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17662"><a href="https://www.thesil.ca/category/news/student-politics">Student Politics</a></li>
	<li id="menu-item-29758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29758"><a href="https://www.thesil.ca/category/news/health-and-science">Health and Science</a></li>
</ul>
</li>
<li id="menu-item-346" class="opinions_nav menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-346"><a title="Opinions" href="https://www.thesil.ca/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-17677" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17677"><a href="https://www.thesil.ca/category/opinion/commentary-opinion">Commentary</a></li>
	<li id="menu-item-17679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17679"><a href="https://www.thesil.ca/category/opinion/politics-opinion">Politics</a></li>
	<li id="menu-item-17678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17678"><a href="https://www.thesil.ca/category/opinion/feminism">Feminism</a></li>
</ul>
</li>
<li id="menu-item-348" class="arts_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-348"><a title="Music, Theatre &#038; Movies" href="https://www.thesil.ca/category/aandc">Arts &amp; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-345" class="lifestyle_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-345"><a title="Insideout" href="https://www.thesil.ca/category/aandc/insideout">Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-17670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17670"><a href="https://www.thesil.ca/category/aandc/insideout/food-insideout">Food</a></li>
		<li id="menu-item-17671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17671"><a href="https://www.thesil.ca/category/aandc/insideout/health-insideout">Health</a></li>
		<li id="menu-item-17672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17672"><a href="https://www.thesil.ca/category/aandc/insideout/relationships-insideout">Relationships</a></li>
		<li id="menu-item-17668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17668"><a href="https://www.thesil.ca/category/aandc/insideout/business">Business</a></li>
		<li id="menu-item-17669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17669"><a href="https://www.thesil.ca/category/aandc/insideout/fashion">Fashion</a></li>
	</ul>
</li>
	<li id="menu-item-20182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20182"><a title="Reviews" href="https://www.thesil.ca/category/aandc/review">Reviews</a></li>
	<li id="menu-item-17664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17664"><a href="https://www.thesil.ca/category/aandc/film-andy">Film</a></li>
	<li id="menu-item-17665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17665"><a href="https://www.thesil.ca/category/aandc/music-andy">Music</a></li>
	<li id="menu-item-42726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42726"><a href="https://www.thesil.ca/category/aandc/halloween-2020">Halloween 2020</a></li>
	<li id="menu-item-40674" class="pride_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40674"><a href="https://www.thesil.ca/category/pride2020">PRIDE 2020</a></li>
	<li id="menu-item-17667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17667"><a href="https://www.thesil.ca/category/aandc/steel-city-scene">Steel City Scene</a></li>
	<li id="menu-item-17666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17666"><a href="https://www.thesil.ca/category/aandc/pop-culture-andy">Pop Culture</a></li>
</ul>
</li>
<li id="menu-item-347" class="sports_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-347"><a title="Sports" href="https://www.thesil.ca/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17673"><a href="https://www.thesil.ca/category/sports/basketball">Basketball</a></li>
	<li id="menu-item-20417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20417"><a href="https://www.thesil.ca/category/sports/cross-country-sports">Cross Country</a></li>
	<li id="menu-item-17674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17674"><a href="https://www.thesil.ca/category/sports/football-sports">Football</a></li>
	<li id="menu-item-20197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20197"><a href="https://www.thesil.ca/category/sports/lacrosse">Lacrosse</a></li>
	<li id="menu-item-20418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20418"><a href="https://www.thesil.ca/category/sports/rugby-sports">Rugby</a></li>
	<li id="menu-item-17675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17675"><a href="https://www.thesil.ca/category/sports/soccer-sports">Soccer</a></li>
	<li id="menu-item-20198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20198"><a href="https://www.thesil.ca/category/sports/swimming-sports">Swimming</a></li>
	<li id="menu-item-20135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20135"><a href="https://www.thesil.ca/category/sports/track">Track</a></li>
	<li id="menu-item-17676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17676"><a href="https://www.thesil.ca/category/sports/volleyball-sports">Volleyball</a></li>
	<li id="menu-item-20199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20199"><a href="https://www.thesil.ca/category/sports/wrestling">Wrestling</a></li>
	<li id="menu-item-20196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20196"><a href="https://www.thesil.ca/category/sports/features-sports">Features</a></li>
</ul>
</li>
<li id="menu-item-20201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20201"><a href="https://www.thesil.ca/category/news/features-news">Features</a></li>
<li id="menu-item-21749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21749"><a href="https://www.thesil.ca/category/editorials">Editorials</a></li>
<li id="menu-item-29535" class="digitalcontent_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29535"><a href="https://www.thesil.ca/category/digital">Digital</a>
<ul class="sub-menu">
	<li id="menu-item-17663" class="videos_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17663"><a href="https://www.thesil.ca/category/videos">Videos</a></li>
	<li id="menu-item-30801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30801"><a href="https://www.thesil.ca/category/digital/listicles">Listicles</a></li>
	<li id="menu-item-30802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30802"><a href="https://www.thesil.ca/category/digital/quiz">Quizzes</a></li>
</ul>
</li>
</ul></div>													<button href="#" class="search-form-opener" type="button"><span class="nmicon-search"></span>
							</button>
											</div>
				</div>
			</div>
		</nav><!-- #site-navigation -->
								<div class="header-search-form">
				<div class="container">
					<!-- Search Form -->
					<form role="search" method="get" id="searchform_topbar"
						action="https://www.thesil.ca/">
						<label><span class="screen-reader-text">Search for:</span>
							<input
									class="search-field-top-bar "
									id="search-field-top-bar"
									placeholder="Type the search term"
									value="" name="s"
									type="search">
						</label>
						<button id="search-top-bar-submit" type="button"
								class="search-top-bar-submit "><span
									class="first-bar"></span><span
									class="second-bar"></span></button>
					</form>
				</div>
			</div>
			</header><!-- #masthead -->

	<div id="content" class="site-content">
	
<div class="newsmag-custom-header " style="background-image:url(https://www.thesil.ca/wp-content/uploads/2020/07/cropped-eugene-zhyvchik-TrmyaYotz-c-unsplash-scaled-1.jpg)">
	<div class="container">
		<div class="row">
			<div class="col-xs-12">
				<h1>Extended break, increased stress</h1>
			</div>
		</div>
	</div>
</div>
	<div class="container">
		<div class="row">
			
			
			<div id="primary"
				class="content-area col-lg-8 col-md-8 col-xs-12 newsmag-sidebar">
				<main id="main" class="site-main" role="main">
						<div class="row newsmag-margin-bottom newsmag-margin-top ">
		<div class="col-md-12">
			<div class="newsmag-image">
				<img width="1" height="1" src="https://www.thesil.ca/wp-content/uploads/2020/11/bob-canning-r53rNKb_7s8-unsplash.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="Winter landscape with evergreen trees." />C/O Bob Canning from Unsplash			</div>
		</div>
	</div>
<div
		class="row newsmag-article-post ">
		<div class="col-md-12">
		<article id="post-44040" class="post-44040 post type-post status-publish format-standard has-post-thumbnail hentry category-commentary-opinion category-opinion tag-exam-season tag-exams tag-extended-winter-break tag-mcmaster tag-mental-health tag-stress tag-u-of-t tag-university tag-university-of-toronto tag-winter-break">
			<div class="entry-content">
				<div class="newsmag-post-meta">
					<span class="nmicon-folder-o"></span> <a href="https://www.thesil.ca/category/opinion/commentary-opinion" rel="category tag">Commentary</a>,<a href="https://www.thesil.ca/category/opinion" rel="category tag">Opinion</a> <span class="sep">|</span> <span
							class="nmicon-clock-o"></span> <div class="newsmag-date">November 26, 2020</div>				</div><!-- .entry-meta -->
				<p><span style="color: #0000ff;"><em><strong>An extended break sounds great, but it has consequences for students</strong></em></span></p>
<p><span style="font-weight: 400;">On Nov. 19, McMaster University </span><span style="color: #0000ff;"><a style="color: #0000ff;" href="https://covid19.mcmaster.ca/winter-2021-class-start-to-be-delayed/?fbclid=IwAR2rYDUUbbRHmdTUkW97gyP6kaRbI2jp1dDBj-CXJY1Mzndeg88NG10sSgM"><span style="font-weight: 400;">announced</span></a></span><span style="font-weight: 400;"> that our winter semester classes will begin on Jan. 11, 2021, as opposed to Jan. 4, when they were initially supposed to begin. This change was recommended by the </span><a href="https://dailynews.mcmaster.ca/articles/new-campus-wide-task-force-to-explore-challenges-and-best-practices-in-virtual-learning/"><span style="font-weight: 400;"><span style="color: #0000ff;">virtual learning task force</span></span></a><span style="font-weight: 400;">, which consists of 31 faculty, students and staff members.</span></p>
<p><span style="font-weight: 400;">They stated that the reason for this is to support students’ wellness and mental health and providing faculty and instructors with extra time in preparing for the winter term. Mac also mentions that with this extra week, students who went home will now have an extra week to self-isolate to limit COVID-19 cases. </span></p>
<p><span style="font-weight: 400;">While I am thankful for an extra week in many aspects, I think it’s important to consider the consequences of this decision.</span></p>
<p><span style="font-weight: 400;">For example, not all students will be able to enjoy this extended break. </span><span style="color: #0000ff;"><a style="color: #0000ff;" href="https://healthsci.mcmaster.ca/about-us/discover-health-sci"><span style="font-weight: 400;">Health sciences students</span></a></span><span style="font-weight: 400;">, with the exception of the Bachelor of Health Sciences program, are exempt from this break. This means that nursing, midwifery, physiotherapy, occupational therapy, physician assistant, medical students and more are unable to partake in the break, even if they really need it. In addition, graduate students who have planned their thesis defence for the week of Jan. 4 will not have the option to have this break.</span></p>
<p><span style="font-weight: 400;">Not only does this break already exclude a large group of students, but it may have consequences on our exam period. It’s important to note that the McMaster Daily News </span><a href="https://covid19.mcmaster.ca/winter-2021-class-start-to-be-delayed/?fbclid=IwAR2rYDUUbbRHmdTUkW97gyP6kaRbI2jp1dDBj-CXJY1Mzndeg88NG10sSgM"><span style="font-weight: 400;">article</span></a><span style="font-weight: 400;"> states that classes will be extended into the exam period, that no classes will overlap with exams and that the semester will end as originally planned.</span></p>
<p><span style="font-weight: 400;">What this means is unclear, but we may no longer have a short break between classes and before exams. An extra week of winter break may also mean that our exam schedule is condensed, which can result in more back-to-back exams.</span></p>
<p><span style="font-weight: 400;">For me, these potential consequences of an extended winter break seem like a net negative. An extra week off is always good to have, but I’d rather have a break right before exams when I’m a lot more stressed and have my exams spread over a longer period of time.</span></p>
<blockquote><p><span style="font-weight: 400; color: #0000ff;">What this means is unclear, but we may no longer have a short break between classes and before exams. An extra week of winter break may also mean that our exam schedule is condensed, which can result in more back-to-back exams.</span></p></blockquote>
<p><span style="font-weight: 400;">Furthermore, if this is the response to added stress from a pandemic, their solution is weak. Other universities, such as the </span><a href="https://thevarsity.ca/2020/11/20/winter-break-extended-by-one-week-for-all-first-entry-undergraduates-due-to-covid-19-pandemic/"><span style="font-weight: 400;"><span style="color: #0000ff;">University of Toronto</span></span></a><span style="font-weight: 400;">, made a much clearer statement about the reasoning behind the break and also stated that they are continuing to redesign its mental health services.</span></p>
<p><span style="font-weight: 400;">They also mention that employees who are returning on Jan. 4 will get three extra paid days off which can be used now until Aug. 31, 2021. U of T acknowledged the consequences of the pandemic by noting that students have been feeling a huge amount of stress for several months and that many U of T community members have dealt with unique challenges, such as at-home childcare. </span></p>
<p><span style="font-weight: 400;">Obviously, U of T has its own </span><span style="color: #0000ff;"><a style="color: #0000ff;" href="https://thevarsity.ca/2020/11/12/our-community-is-hurting-campus-groups-demand-mental-health-action-after-death-of-new-college-student/"><span style="font-weight: 400;">set of issues</span></a></span><span style="font-weight: 400;"> that have yet to be addressed, but it is comforting to know that they have other action items that they are working on to improve the quality of life for students.</span></p>
<p><span style="font-weight: 400;">Most of all, this announcement had me frustrated. I’m worried that because students seem happy about this break — which we’re allowed to be happy about — Mac may think that these measures are good enough to support students during a pandemic. However, a break is not enough for me and it likely isn’t enough for many other students.</span></p>
<p><span style="font-weight: 400;">The way I see it is that Mac is focusing on strategies to cope with stress when they could be focusing on how to give us a less stressful workload. After all, we wouldn’t need breaks to deal with our increased levels of stress if we had less stress in the first place.</span></p>
    <h2 class="pp-multiple-authors-layout-inline widget-title">Author</h2>

    <span class="pp-multiple-authors-layout-inline author_index_1">
        <a href="https://www.thesil.ca/author/arkilans" class="author url fn"
           rel="author"><img alt='' src='https://secure.gravatar.com/avatar/384df1d791fc65aa052ed7e0c8abdb0b?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/384df1d791fc65aa052ed7e0c8abdb0b?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/> Steffi Arkilander</a>    </span>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://www.thesil.ca/abolish-reading-week" rel="bookmark" title="Abolish reading week">Abolish reading week </a></li>
<li><a href="https://www.thesil.ca/fall-break-conundrum" rel="bookmark" title="The fall break conundrum">The fall break conundrum </a></li>
<li><a href="https://www.thesil.ca/opinion-reading-week-a-band-aid-solution-for-mental-health" rel="bookmark" title="OPINION: Reading week: a band-aid solution for mental health">OPINION: Reading week: a band-aid solution for mental health </a></li>
<li><a href="https://www.thesil.ca/exam-upgrades-on-the-way" rel="bookmark" title="Exam upgrades on the way">Exam upgrades on the way </a></li>
</ol>
</div>

				<div class="newsmag-next-prev row">
					<div class="col-md-6 text-left">
						<div class="wrapper"><span class="nmicon-angle-left"></span> <a href="https://www.thesil.ca/mcmaster-makeup-artist-wants-you-to-feel-beautiful" rel="prev">McMaster makeup artist wants you to feel beautiful</a></div>					</div>
					<div class="col-md-6 text-right">
						<div class="wrapper"><a href="https://www.thesil.ca/where-in-the-world-is-mcmaster-in-times-of-need" rel="next">Where in the world is McMaster in times of need</a> <span class="nmicon-angle-right"></span></div>					</div>
				</div>
							</div>
		</article><!-- #post-## -->
	</div>
</div>
<div class="row newsmag-article-post-footer">
	<div class="col-md-12">
				
	</div>
</div>


<div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/extended-break-increased-stress#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thesil.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44040' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

				</main><!-- #main -->
			</div><!-- #primary -->
							
<aside id="secondary" class="newsmag-margin-top widget-area col-lg-4 col-md-4 col-sm-4 newsmag-sidebar hidden-xs" role="complementary">
	<div class="newsmag-blog-sidebar">
		<div id="multiple_authors_widget-2" class="widget multiple_authors_widget"><h3 class="widget-title">Authors</h3><div class="pp-multiple-authors-wrapper multiple-authors-target-widget pp-multiple-authors-layout-boxed">
    
    <ul>
                    <li class="author_index_1">
                                    <img alt='' src='https://secure.gravatar.com/avatar/384df1d791fc65aa052ed7e0c8abdb0b?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/384df1d791fc65aa052ed7e0c8abdb0b?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>
                                <a href="https://www.thesil.ca/author/arkilans" class="author url fn" rel="author">Steffi Arkilander</a>
                <p class="multiple-authors-description">Steffi is in her third year of Health Sciences. During the school year, you can find her hiding out at Innis Library and off-campus coffee shops, where she spends a bit too much time watching bad TV shows and playing Pokemon Go. She enjoys hikes, plants, frogs and empowering other voices through opinions pieces.</p>

                            </li>
            </ul>
</div>
</div>
		<div id="recent-posts-4" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://www.thesil.ca/sil-time-capsule-a-look-back-for-future-generations">Sil Time Capsule: a look back for future generations</a>
									</li>
											<li>
					<a href="https://www.thesil.ca/defining-movement-dance-studio-stays-alive-in-a-pandemic">Defining Movement Dance studio stays alive in a pandemic</a>
									</li>
											<li>
					<a href="https://www.thesil.ca/adopting-a-new-plant-heres-what-you-need-to-know">Adopting a new plant? Here’s what you need to know</a>
									</li>
											<li>
					<a href="https://www.thesil.ca/student-concerns-about-winter-2020-are-being-ignored">Student concerns about winter 2020 are being ignored</a>
									</li>
					</ul>

		</div><div id="media_image-14" class="widget widget_media_image"><a href="https://www.bmo.com/main/personal/credit-cards/affinity/university-college-student/bmo-mcmaster-student-mastercard/"><img width="596" height="496" src="https://www.thesil.ca/wp-content/uploads/2020/11/Ad-1.png" class="image wp-image-44427  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="calendar-4" class="widget widget_calendar"><h3 class="widget-title">Calendar</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>December 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td>1</td><td>2</td><td id="today">3</td><td>4</td><td>5</td><td>6</td>
	</tr>
	<tr>
		<td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.thesil.ca/2020/11">&laquo; Nov</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div>	</div>
</aside><!-- #secondary -->

					</div>
	</div>
</div><!-- #content -->


<footer id="colophon" class="site-footer" role="contentinfo">

	<div class="footer-widgets-area regular-footer-area">
	<div class="container">
		<div class="row">
							<div class="col-md-6 col-sm-6">
					<div id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widget-title">Sections</h3><div class="menu-section-menu-container"><ul id="menu-section-menu" class="menu"><li id="menu-item-4948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4948"><a href="https://www.thesil.ca/">Home</a></li>
<li id="menu-item-4947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4947"><a href="https://www.thesil.ca/news">News</a></li>
<li id="menu-item-17650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17650"><a href="https://www.thesil.ca/opinion">Opinion</a></li>
<li id="menu-item-40812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40812"><a href="https://www.thesil.ca/artsandculture">Arts and Culture</a></li>
<li id="menu-item-17649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17649"><a href="https://www.thesil.ca/sports">Sports</a></li>
<li id="menu-item-9196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9196"><a href="https://www.thesil.ca/category/highlights">Features</a></li>
<li id="menu-item-17651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17651"><a href="https://www.thesil.ca/videos">Videos</a></li>
</ul></div></div>				</div>
							<div class="col-md-6 col-sm-6">
					<div id="archives-5" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.thesil.ca/2020/11'> November 2020 </option>
	<option value='https://www.thesil.ca/2020/10'> October 2020 </option>
	<option value='https://www.thesil.ca/2020/09'> September 2020 </option>
	<option value='https://www.thesil.ca/2020/08'> August 2020 </option>
	<option value='https://www.thesil.ca/2020/07'> July 2020 </option>
	<option value='https://www.thesil.ca/2020/06'> June 2020 </option>
	<option value='https://www.thesil.ca/2020/04'> April 2020 </option>
	<option value='https://www.thesil.ca/2020/03'> March 2020 </option>
	<option value='https://www.thesil.ca/2020/02'> February 2020 </option>
	<option value='https://www.thesil.ca/2020/01'> January 2020 </option>
	<option value='https://www.thesil.ca/2019/12'> December 2019 </option>
	<option value='https://www.thesil.ca/2019/11'> November 2019 </option>
	<option value='https://www.thesil.ca/2019/10'> October 2019 </option>
	<option value='https://www.thesil.ca/2019/09'> September 2019 </option>
	<option value='https://www.thesil.ca/2019/08'> August 2019 </option>
	<option value='https://www.thesil.ca/2019/07'> July 2019 </option>
	<option value='https://www.thesil.ca/2019/05'> May 2019 </option>
	<option value='https://www.thesil.ca/2019/04'> April 2019 </option>
	<option value='https://www.thesil.ca/2019/03'> March 2019 </option>
	<option value='https://www.thesil.ca/2019/02'> February 2019 </option>
	<option value='https://www.thesil.ca/2019/01'> January 2019 </option>
	<option value='https://www.thesil.ca/2018/12'> December 2018 </option>
	<option value='https://www.thesil.ca/2018/11'> November 2018 </option>
	<option value='https://www.thesil.ca/2018/10'> October 2018 </option>
	<option value='https://www.thesil.ca/2018/09'> September 2018 </option>
	<option value='https://www.thesil.ca/2018/08'> August 2018 </option>
	<option value='https://www.thesil.ca/2018/07'> July 2018 </option>
	<option value='https://www.thesil.ca/2018/06'> June 2018 </option>
	<option value='https://www.thesil.ca/2018/05'> May 2018 </option>
	<option value='https://www.thesil.ca/2018/04'> April 2018 </option>
	<option value='https://www.thesil.ca/2018/03'> March 2018 </option>
	<option value='https://www.thesil.ca/2018/02'> February 2018 </option>
	<option value='https://www.thesil.ca/2018/01'> January 2018 </option>
	<option value='https://www.thesil.ca/2017/12'> December 2017 </option>
	<option value='https://www.thesil.ca/2017/11'> November 2017 </option>
	<option value='https://www.thesil.ca/2017/10'> October 2017 </option>
	<option value='https://www.thesil.ca/2017/09'> September 2017 </option>
	<option value='https://www.thesil.ca/2017/08'> August 2017 </option>
	<option value='https://www.thesil.ca/2017/07'> July 2017 </option>
	<option value='https://www.thesil.ca/2017/06'> June 2017 </option>
	<option value='https://www.thesil.ca/2017/04'> April 2017 </option>
	<option value='https://www.thesil.ca/2017/03'> March 2017 </option>
	<option value='https://www.thesil.ca/2017/02'> February 2017 </option>
	<option value='https://www.thesil.ca/2017/01'> January 2017 </option>
	<option value='https://www.thesil.ca/2016/12'> December 2016 </option>
	<option value='https://www.thesil.ca/2016/11'> November 2016 </option>
	<option value='https://www.thesil.ca/2016/10'> October 2016 </option>
	<option value='https://www.thesil.ca/2016/09'> September 2016 </option>
	<option value='https://www.thesil.ca/2016/08'> August 2016 </option>
	<option value='https://www.thesil.ca/2016/07'> July 2016 </option>
	<option value='https://www.thesil.ca/2016/06'> June 2016 </option>
	<option value='https://www.thesil.ca/2016/05'> May 2016 </option>
	<option value='https://www.thesil.ca/2016/04'> April 2016 </option>
	<option value='https://www.thesil.ca/2016/03'> March 2016 </option>
	<option value='https://www.thesil.ca/2016/02'> February 2016 </option>
	<option value='https://www.thesil.ca/2016/01'> January 2016 </option>
	<option value='https://www.thesil.ca/2015/12'> December 2015 </option>
	<option value='https://www.thesil.ca/2015/11'> November 2015 </option>
	<option value='https://www.thesil.ca/2015/10'> October 2015 </option>
	<option value='https://www.thesil.ca/2015/09'> September 2015 </option>
	<option value='https://www.thesil.ca/2015/08'> August 2015 </option>
	<option value='https://www.thesil.ca/2015/07'> July 2015 </option>
	<option value='https://www.thesil.ca/2015/06'> June 2015 </option>
	<option value='https://www.thesil.ca/2015/04'> April 2015 </option>
	<option value='https://www.thesil.ca/2015/03'> March 2015 </option>
	<option value='https://www.thesil.ca/2015/02'> February 2015 </option>
	<option value='https://www.thesil.ca/2015/01'> January 2015 </option>
	<option value='https://www.thesil.ca/2014/12'> December 2014 </option>
	<option value='https://www.thesil.ca/2014/11'> November 2014 </option>
	<option value='https://www.thesil.ca/2014/10'> October 2014 </option>
	<option value='https://www.thesil.ca/2014/09'> September 2014 </option>
	<option value='https://www.thesil.ca/2014/08'> August 2014 </option>
	<option value='https://www.thesil.ca/2014/07'> July 2014 </option>
	<option value='https://www.thesil.ca/2014/06'> June 2014 </option>
	<option value='https://www.thesil.ca/2014/05'> May 2014 </option>
	<option value='https://www.thesil.ca/2014/04'> April 2014 </option>
	<option value='https://www.thesil.ca/2014/03'> March 2014 </option>
	<option value='https://www.thesil.ca/2014/02'> February 2014 </option>
	<option value='https://www.thesil.ca/2014/01'> January 2014 </option>
	<option value='https://www.thesil.ca/2013/12'> December 2013 </option>
	<option value='https://www.thesil.ca/2013/11'> November 2013 </option>
	<option value='https://www.thesil.ca/2013/10'> October 2013 </option>
	<option value='https://www.thesil.ca/2013/09'> September 2013 </option>
	<option value='https://www.thesil.ca/2013/08'> August 2013 </option>
	<option value='https://www.thesil.ca/2013/07'> July 2013 </option>
	<option value='https://www.thesil.ca/2013/06'> June 2013 </option>
	<option value='https://www.thesil.ca/2013/05'> May 2013 </option>
	<option value='https://www.thesil.ca/2013/04'> April 2013 </option>
	<option value='https://www.thesil.ca/2013/03'> March 2013 </option>
	<option value='https://www.thesil.ca/2013/02'> February 2013 </option>
	<option value='https://www.thesil.ca/2013/01'> January 2013 </option>
	<option value='https://www.thesil.ca/2012/12'> December 2012 </option>
	<option value='https://www.thesil.ca/2012/11'> November 2012 </option>
	<option value='https://www.thesil.ca/2012/10'> October 2012 </option>
	<option value='https://www.thesil.ca/2012/09'> September 2012 </option>
	<option value='https://www.thesil.ca/2012/08'> August 2012 </option>
	<option value='https://www.thesil.ca/2012/07'> July 2012 </option>
	<option value='https://www.thesil.ca/2012/06'> June 2012 </option>
	<option value='https://www.thesil.ca/2012/05'> May 2012 </option>
	<option value='https://www.thesil.ca/2012/04'> April 2012 </option>
	<option value='https://www.thesil.ca/2012/03'> March 2012 </option>
	<option value='https://www.thesil.ca/2012/02'> February 2012 </option>
	<option value='https://www.thesil.ca/2012/01'> January 2012 </option>
	<option value='https://www.thesil.ca/2011/12'> December 2011 </option>
	<option value='https://www.thesil.ca/2011/11'> November 2011 </option>
	<option value='https://www.thesil.ca/2011/10'> October 2011 </option>
	<option value='https://www.thesil.ca/2011/07'> July 2011 </option>
	<option value='https://www.thesil.ca/2011/03'> March 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div>				</div>
					</div><!--.row-->
	</div>
</div>
	<div class="after-footer-area text-center">
	<div id="newsmag_widget_identity-5" class="widget newsmag_identity"><div class="after-footer-custom-logo">
	<a class="site-title" href="https://www.thesil.ca">The Silhouette - Est. 1930</a></div>
<div class="after-footer-social-menu">
	<div id="menu-social-footer" class="menu-social-container"><ul id="menu-social-items-footer" class="menu-items"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40796"><a href="https://www.twitter.com/theSilhouette"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40797"><a href="https://instagram.com/mcmastersilhouette"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40798"><a href="https://www.facebook.com/TheMcMasterSilhouette/"><span class="screen-reader-text">Facebook</span></a></li>
</ul></div></div>

</div></div>
	
			<a href="#0" id="back-to-top" class="back-to-top">
			<span class="nmicon-angle-up"></span>
		</a>
	
				<div class="site-info">
			<div class="container">
				<div class="row">
					<div class="col-lg-7 col-sm-8">
													McMaster University&#039;s Student Newspaper						
											</div>

											<div class="col-lg-5 col-sm-4 text-right">
							<div class="menu-copyright-container"><ul id="copyright-menu" class="copyright-menu menu"><li id="menu-item-25335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25335"><a href="https://www.thesil.ca/about-us">About Us</a></li>
<li id="menu-item-17641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17641"><a href="https://www.thesil.ca/contact">Contact</a></li>
<li id="menu-item-34122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34122"><a href="https://www.thesil.ca/reader-feedback">Reader Feedback</a></li>
<li id="menu-item-17646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17646"><a href="https://www.thesil.ca/get-involved">Get Involved</a></li>
</ul></div>						</div>
									</div>
			</div>
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.thesil.ca/wp-admin/admin-ajax.php";
jQuery( document ).ready(function($) {
window.sbi_custom_js = function(){
$('#sbi_load p:last-of-type').remove();
}
});
</script>
<link rel='stylesheet' id='newsmag-stylesheet-css'  href='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/css/style.css?ver=2.3.9' type='text/css' media='all' />
<style id='newsmag-stylesheet-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/random-banner/assets/script/bc_rb_global.js?ver=4.1.2' id='bc_rb_global_script-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/random-banner/assets/script/owl.carousel.js?ver=4.1.2' id='owl.carousel-script-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/bootstrap/bootstrap.min.js?ver=2.3.9' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/slick/slick.min.js?ver=2.3.9' id='slick-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/offscreen/offscreen.min.js?ver=2.3.9' id='newsmag-offscreen-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/sticky/jquery.sticky.js?ver=2.3.9' id='newsmag-sticky-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/navigation/navigation.min.js?ver=2.3.9' id='newsmag-navigation-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/skip-link-focus/skip-link-focus-fix.js?ver=2.3.9' id='newsmag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/adsenseloader/jquery.adsenseloader.min.js?ver=2.3.9' id='adsense-loader-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/owl-carousel/owl.carousel.min.js?ver=2.3.9' id='owlCarousel-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/plyr/plyr.js?ver=2.3.9' id='plyr-js'></script>
<script type='text/javascript' id='machothemes-object-js-extra'>
/* <![CDATA[ */
var Newsletter = {"email":"Email Address","birthday":"Birthday","fname":"First Name","lname":"Last Name"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/vendors/machothemes/machothemes.min.js?ver=2.3.9' id='machothemes-object-js'></script>
<script type='text/javascript' id='newsmag-functions-js-extra'>
/* <![CDATA[ */
var WPUrls = {"siteurl":"https:\/\/www.thesil.ca","theme":"https:\/\/www.thesil.ca\/wp-content\/themes\/newsmag-pro","ajaxurl":"https:\/\/www.thesil.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/newsmag-pro/assets/js/functions.js?ver=2.3.9' id='newsmag-functions-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/js/plugins//gmb-infobubble.min.js?ver=2.1.2' id='google-maps-builder-infowindows-js'></script>
<script type='text/javascript' id='google-maps-builder-plugin-script-js-extra'>
/* <![CDATA[ */
var gmb_data = {"i18n":{"get_directions":"Get Directions","visit_website":"Visit Website"},"infobubble_args":{"shadowStyle":0,"padding":12,"backgroundColor":"rgb(255, 255, 255)","borderRadius":3,"arrowSize":15,"minHeight":20,"maxHeight":450,"minWidth":200,"maxWidth":350,"borderWidth":0,"disableAutoPan":true,"disableAnimation":true,"backgroundClassName":"gmb-infobubble","closeSrc":"https:\/\/www.google.com\/intl\/en_us\/mapfiles\/close.gif"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/js/frontend/google-maps-builder.min.js?ver=2.1.2' id='google-maps-builder-plugin-script-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/includes/libraries/map-icons/js/map-icons.js?ver=2.1.2' id='google-maps-builder-maps-icons-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

</body>
</html>
