<!DOCTYPE html>

<!--[if IE 6]>

<html id="ie6" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">

<![endif]-->

<!--[if IE 7]>

<html id="ie7" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">

<![endif]-->

<!--[if IE 8]>

<html id="ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">

<![endif]-->

<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->

<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">

<!--<![endif]-->

<head>

	<meta charset="UTF-8" />

	<title>We don’t need hockey programs &mdash; The Silhouette</title>

	
	
	


	


	<link rel="pingback" href="https://www.thesil.ca/xmlrpc.php" />



	
	<!--[if lt IE 9]>

	<script src="https://www.thesil.ca/wp-content/themes/Nexus/js/html5.js" type="text/javascript"></script>

	<![endif]-->



	<script type="text/javascript">

		document.documentElement.className = 'js';

	</script>



	<title>We don’t need hockey programs &mdash; The Silhouette</title>
			<script>
						</script>
		
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.thesil.ca/dont-need-hockey-programs" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="We don’t need hockey programs &mdash; The Silhouette" />
<meta property="og:description" content="McMaster does not have hockey programs at the University Sports level, and it should stay that way. The men’s program ended in 1989 and people still talk about the McMaster Marlins. Numerous people have asked me about the lack of a men or women’s hockey program during my years as a Sports Editor. An alumnus &hellip;" />
<meta property="og:url" content="https://www.thesil.ca/dont-need-hockey-programs" />
<meta property="og:site_name" content="The Silhouette" />
<meta property="article:publisher" content="https://www.facebook.com/TheMcMasterSilhouette/" />
<meta property="article:tag" content="Hockey" />
<meta property="article:tag" content="mcmaster athletics" />
<meta property="article:section" content="Editorials" />
<meta property="article:published_time" content="2017-02-09T14:00:58-05:00" />
<meta property="article:modified_time" content="2017-02-09T13:47:51-05:00" />
<meta property="og:updated_time" content="2017-02-09T13:47:51-05:00" />
<meta property="og:image" content="https://www.thesil.ca/wp-content/uploads/2017/02/puckdrop.jpg" />
<meta property="og:image:width" content="479" />
<meta property="og:image:height" content="309" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="McMaster does not have hockey programs at the University Sports level, and it should stay that way. The men’s program ended in 1989 and people still talk about the McMaster Marlins. Numerous people have asked me about the lack of a men or women’s hockey program during my years as a Sports Editor. An alumnus [&hellip;]" />
<meta name="twitter:title" content="We don’t need hockey programs &mdash; The Silhouette" />
<meta name="twitter:site" content="@theSilhouette" />
<meta name="twitter:image" content="https://www.thesil.ca/wp-content/uploads/2017/02/puckdrop.jpg" />
<meta name="twitter:creator" content="@TheSilhouette" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.knightlab.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Silhouette &raquo; Feed" href="https://www.thesil.ca/feed" />
<link rel="alternate" type="application/rss+xml" title="The Silhouette &raquo; Comments Feed" href="https://www.thesil.ca/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Silhouette &raquo; We don’t need hockey programs Beyond the idea that hockey is “Canada’s game,” University Sports hockey makes no sense for Mac Comments Feed" href="https://www.thesil.ca/dont-need-hockey-programs/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thesil.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Nexus Child Theme v.1.4" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mtf_css-css'  href='https://www.thesil.ca/wp-content/plugins/mini-twitter-feed/minitwitter.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://www.thesil.ca/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.25' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='https://www.thesil.ca/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='https://www.thesil.ca/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.25' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='https://www.thesil.ca/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='timeline-stylesheet-css'  href='https://cdn.knightlab.com/libs/timeline3/latest/css/timeline.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-maps-builder-plugin-styles-css'  href='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/css/google-maps-builder.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-maps-builder-map-icons-css'  href='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/includes/libraries/map-icons/css/map-icons.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,700italic,800italic,400,300,700,800|Raleway:400,200,100,500,700,800,900&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-style-css'  href='https://www.thesil.ca/wp-content/themes/Nexus-child/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www.thesil.ca/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://www.thesil.ca/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.thesil.ca/wp-content/themes/Nexus/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='https://www.thesil.ca/wp-content/themes/Nexus/epanel/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.thesil.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.25'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.25'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.25'></script>
<script type='text/javascript' src='https://cdn.knightlab.com/libs/timeline3/latest/js/timeline-min.js?ver=1.0.0'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;libraries=places&#038;key=AIzaSyC8662HlK0HgnKqCRv_tvKSZM3lvvf3Klw&#038;ver=4.6.3'></script>
<link rel='https://api.w.org/' href='https://www.thesil.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thesil.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thesil.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.3" />
<link rel='shortlink' href='https://www.thesil.ca/?p=30411' />
<link rel="alternate" type="application/json+oembed" href="https://www.thesil.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesil.ca%2Fdont-need-hockey-programs" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thesil.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesil.ca%2Fdont-need-hockey-programs&#038;format=xml" />

<!-- This site is using AdRotate v3.18 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="218927911629975"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<style>
		a { color: #4bb6f5; }

		body { color: #333333; }

		#top-menu li.current-menu-item > a, #top-menu > li > a:hover, .meta-info, .et-description .post-meta span, .categories-tabs:after, .home-tab-active, .home-tab-active:before, a.read-more, .comment-reply-link, h1.post-heading, .form-submit input, .home-tab-active:before, .et-recent-videos-wrap li:before, .nav li ul, .et_mobile_menu, #top-menu > .sfHover > a { background-color: #a9d300; }

		.featured-comments span, #author-info strong, #footer-bottom .current-menu-item a, .featured-comments span { color: #a9d300; }
		.entry-content blockquote, .widget li:before, .footer-widget li:before, .et-popular-mobile-arrow-next { border-left-color: #a9d300; }

		.et-popular-mobile-arrow-previous { border-right-color: #a9d300; }

		#top-menu > li > a { color: #333333; }

		#top-menu > li.current-menu-item > a, #top-menu li li a, .et_mobile_menu li a { color: #ffffff; }

	body, input, textarea, select { font-family: 'Open Sans', Helvetica, Arial, Lucida, sans-serif; }	</style>
<link rel="shortcut icon" href="https://www.thesil.ca/wp-content/uploads/2014/02/favicon.ico" /><script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-34126710-1', 'auto');
    ga('send', 'pageview');
</script>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>

</head>

<meta property="fb:pages" content="147567170986" />

<body class="single single-post postid-30411 single-format-standard et_color_scheme_purple et-2-column-layout unknown et_includes_sidebar">


	<header id="main-header">


		<div class="container">
			<div id="top-bar">
			<ul id="menu-footer" class="bottom-nav"><li id="menu-item-342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-342"><a href="https://www.thesil.ca/">Home</a></li>
<li id="menu-item-17642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17642"><a href="https://www.thesil.ca/about">About Us</a></li>
<li id="menu-item-17641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17641"><a href="https://www.thesil.ca/contact">Contact</a></li>
<li id="menu-item-17646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17646"><a href="https://www.thesil.ca/get-involved">Get Involved</a></li>
<li id="menu-item-25335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25335"><a href="https://www.thesil.ca/masthead">Masthead</a></li>
<li id="menu-item-25343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25343"><a href="https://www.thesil.ca/pdf-archive">PDF Archive</a></li>
<li id="menu-item-17680" class="newstips_nav menu-item menu-item-type-post_type menu-item-object-page menu-item-17680"><a href="https://www.thesil.ca/news-tips">News Tips</a></li>
</ul>			 <form role="search" method="get" id="searchform" class="searchform" action="https://www.thesil.ca/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>			</div>



			<div id="top-info" class="clearfix">

									<div class="header-banner">
						<a href="#"><img src="https://www.thesil.ca/wp-content/uploads/2015/08/Sample-leaderboard.png" alt="" /></a>
					</div> <!-- .header-banner -->
				
				
				<div class="clearfix">
					<div id="header-logo-container">
						
						<a href="https://www.thesil.ca/">

							<img src="https://www.thesil.ca/wp-content/uploads/2016/05/thesil_revised_logo-484x600.png" alt="The Silhouette" id="logo" />

						</a>
					</div>

					<div id="et_mobile_nav_menu"><a href="#" class="mobile_nav closed">Navigation Menu<span class="et_mobile_arrow"></span></a></div>					<div class="mobile-search-bar">
						<form role="search" method="get" class="searchform" id="mobile-searchform" action="https://www.thesil.ca">
							<div class="field-wrap">
								<label class="screen-reader-text" for="search-input">Search for:</label>
								<input type="text" name="s" id="search-input" placeholder="Search for...">
							</div>
							<input type="submit" id="mobile-searchsubmit" value="Search">
						</form>
					</div>

					<div id="header-slider-container">
						<div class="g g-3"><div class="g-single a-22"><a class="gofollow" data-track="MjIsMywxLDEw" href="http://regencyonmain.com/lp/"><img src="https://www.thesil.ca/wp-content/uploads/2017/01/775x150-Woman.png" /></a></div></div>					</div>
				</div>

			</div>



			<div id="top-navigation" class="clearfix">
				<nav>
											<ul id="top-menu" class="nav"><li id="menu-item-344" class="news_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-344"><a title="Latest News" href="https://www.thesil.ca/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-17660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17660"><a href="https://www.thesil.ca/category/news/campus-news">Campus</a></li>
	<li id="menu-item-17661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17661"><a href="https://www.thesil.ca/category/news/community">Community</a></li>
	<li id="menu-item-17662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17662"><a href="https://www.thesil.ca/category/news/student-politics">Student Politics</a></li>
	<li id="menu-item-29758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29758"><a href="https://www.thesil.ca/category/news/health-and-science">Health and Science</a></li>
	<li id="menu-item-20201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20201"><a href="https://www.thesil.ca/category/news/features-news">Features</a></li>
	<li id="menu-item-30015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30015"><a href="https://www.thesil.ca/sil-presidential-debate-questions">Sil Presidential Debate Questions</a></li>
</ul>
</li>
<li id="menu-item-347" class="sports_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-347"><a title="Sports" href="https://www.thesil.ca/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17673"><a href="https://www.thesil.ca/category/sports/basketball">Basketball</a></li>
	<li id="menu-item-20417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20417"><a href="https://www.thesil.ca/category/sports/cross-country-sports">Cross Country</a></li>
	<li id="menu-item-17674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17674"><a href="https://www.thesil.ca/category/sports/football-sports">Football</a></li>
	<li id="menu-item-20197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20197"><a href="https://www.thesil.ca/category/sports/lacrosse">Lacrosse</a></li>
	<li id="menu-item-20418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20418"><a href="https://www.thesil.ca/category/sports/rugby-sports">Rugby</a></li>
	<li id="menu-item-17675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17675"><a href="https://www.thesil.ca/category/sports/soccer-sports">Soccer</a></li>
	<li id="menu-item-20198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20198"><a href="https://www.thesil.ca/category/sports/swimming-sports">Swimming</a></li>
	<li id="menu-item-20135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20135"><a href="https://www.thesil.ca/category/sports/track">Track</a></li>
	<li id="menu-item-17676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17676"><a href="https://www.thesil.ca/category/sports/volleyball-sports">Volleyball</a></li>
	<li id="menu-item-20199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20199"><a href="https://www.thesil.ca/category/sports/wrestling">Wrestling</a></li>
	<li id="menu-item-20196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20196"><a href="https://www.thesil.ca/category/sports/features-sports">Features</a></li>
</ul>
</li>
<li id="menu-item-346" class="opinions_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-346"><a title="Opinions" href="https://www.thesil.ca/category/opinions">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-17677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17677"><a href="https://www.thesil.ca/category/opinions/commentary-opinions">Commentary</a></li>
	<li id="menu-item-17679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17679"><a href="https://www.thesil.ca/category/opinions/politics-opinions">Politics</a></li>
	<li id="menu-item-17678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17678"><a href="https://www.thesil.ca/category/opinions/feminism">Feminism</a></li>
</ul>
</li>
<li id="menu-item-348" class="arts_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-348"><a title="Music, Theatre &#038; Movies" href="https://www.thesil.ca/category/andy">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-345" class="lifestyle_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-345"><a title="Insideout" href="https://www.thesil.ca/category/insideout">LifeStyle</a>
	<ul class="sub-menu">
		<li id="menu-item-17669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17669"><a href="https://www.thesil.ca/category/insideout/fashion">Fashion</a></li>
		<li id="menu-item-17670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17670"><a href="https://www.thesil.ca/category/insideout/food-insideout">Food</a></li>
		<li id="menu-item-17671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17671"><a href="https://www.thesil.ca/category/insideout/health-insideout">Health</a></li>
		<li id="menu-item-17672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17672"><a href="https://www.thesil.ca/category/insideout/relationships-insideout">Relationships</a></li>
		<li id="menu-item-17668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17668"><a href="https://www.thesil.ca/category/insideout/business">Business</a></li>
	</ul>
</li>
	<li id="menu-item-20182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20182"><a title="Reviews" href="https://www.thesil.ca/category/andy/review">Reviews</a></li>
	<li id="menu-item-17664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17664"><a href="https://www.thesil.ca/category/andy/film-andy">Film</a></li>
	<li id="menu-item-17665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17665"><a href="https://www.thesil.ca/category/andy/music-andy">Music</a></li>
	<li id="menu-item-17666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17666"><a href="https://www.thesil.ca/category/andy/pop-culture-andy">Pop Culture</a></li>
	<li id="menu-item-17667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17667"><a href="https://www.thesil.ca/category/andy/steel-city-scene">Steel City Scene</a></li>
</ul>
</li>
<li id="menu-item-21749" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21749"><a href="https://www.thesil.ca/category/editorials">Editorials</a></li>
<li id="menu-item-17663" class="videos_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17663"><a href="https://www.thesil.ca/category/videos">Videos »</a></li>
<li id="menu-item-29535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29535"><a href="https://www.thesil.ca/category/digital">Digital</a>
<ul class="sub-menu">
	<li id="menu-item-29539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29539"><a href="https://www.thesil.ca/category/digital/quiz">Quizzes</a></li>
</ul>
</li>
</ul>									</nav>



				<ul id="et-social-icons">

					
					<li class="twitter">

						<a href="https://twitter.com/theSilhouette">

							<span class="et-social-normal">Follow us on Twitter</span>

							<span class="et-social-hover"></span>

						</a>

					</li>

					


					
					<li class="facebook">

						<a href="https://www.facebook.com/TheMcMasterSilhouette">

							<span class="et-social-normal">Follow us on Facebook</span>

							<span class="et-social-hover"></span>

						</a>

					</li>

					


					


					
				</ul>

			</div> <!-- #top-navigation -->

		</div> <!-- .container -->

	</header> <!-- #main-header -->






<div class="page-wrap container">

	<div id="main-content">

		<div class="main-content-wrap clearfix">

			<div id="content">

			
				
				<div class="post-thumbnail">

					<div class="container">
						<img width="479" height="309" src="https://www.thesil.ca/wp-content/uploads/2017/02/puckdrop.jpg" class="attachment-large size-large wp-post-image" alt="puckdrop" />						<div class="post-shadow"></div>

					</div> <!-- .container -->

				</div> <!-- .post-thumbnail -->

			


				<div id="left-area">



				
					


					<article class="entry-content clearfix">

					<header><h1 class="post-heading">We don’t need hockey programs <small class="subtitle">Beyond the idea that hockey is “Canada’s game,” University Sports hockey makes no sense for Mac</small></h1></header>





						<p class="post-meta"><a href="https://www.thesil.ca/author/scott-hastie" title="Posts by Scott Hastie" class="author url fn" rel="author">Scott Hastie</a> • Feb 9, 2017 • <span class="comments-number"><a href="https://www.thesil.ca/dont-need-hockey-programs#respond">0 comments</a></span> • <a href="https://www.thesil.ca/category/editorials" rel="category tag">Editorials</a>, <a href="https://www.thesil.ca/category/features" rel="category tag">FEATURES</a>, <a href="https://www.thesil.ca/category/editorials/sports-editorials" rel="category tag">Sports</a></p>



						


				


					<p class="p2">McMaster does not have hockey programs at the University Sports level, and it should stay that way.</p>
<p class="p3">The men’s program ended in 1989 and people still talk about the McMaster Marlins. Numerous people have asked me about the lack of a men or women’s hockey program during my years as a Sports Editor. An alumnus emailed me this week asking if the athletic department had any plans to bring hockey back.</p>
<p class="p3">In January 2015, Athletic Director Glen Grunwald gave the <i>Hamilton Spectator </i>a pretty simple answer to the question: “You never say never right, but right now it’s not in our plans to do that.”</p>
<p class="p3">This is absolutely the right response. As it stands, McMaster boasts a strong athletic department. The results speak for themselves. Mac consistently sends teams to national championship tournaments and events. Seeing a provincial or national championship banner in the halls of the David Braley Athletic Centre is almost expected at this point. The standard for athletics at Mac is as high as any school in the country.</p>
<p class="p3">The idea that McMaster needs hockey programs stems from Canada’s extreme love for the sport. People romanticize the idea of a maroon and grey hockey team because the game is so deeply ingrained in the sporting culture of the country. If “hockey is Canada”, why wouldn’t it work at Mac?</p>
<p class="p3">For one, university hockey by-and-large does not have a market in Ontario. Games are streamed online and the crowds are insignificant. Teams in urban markets draw in the low to mid-hundreds of people. These are universities with undergraduate populations over 15,000, plus the local communities to which the teams belong. People don’t pay attention to Ontario University Athletics hockey, and there is no reason to suggest it would be different after the novelty of a hockey program wore off.</p>
<p class="p3">Hockey fans are indifferent to OUA hockey is because it’s redundant. The Ontario Hockey League has teams throughout the province and in most university towns; 11 of the 17 Canadian teams also have a university hockey team (men’s or women’s) in their city. These teams feature National Hockey League prospects while OUA hockey offers little in terms of narrative for fans.</p>
<p class="p3">Hamilton has the Bulldogs playing in the OHL and their attendance is middle of the pack. If you have a strategy for getting McMaster students out to their games, I’m sure the franchise would love to hear from you because they have been a struggle to engage the Mac community.</p>
<p class="p3">And there is a cascading cost to getting a hockey program: the diminishing of other programs. Mac is already going through tough times financially, with their $600,000 “shortfall” this year set to force them to make some tough decisions. If we add in a hockey team, you’re taking money away from some of the top-ranked programs in the country. Is an average hockey team worth making the rest of the programs suffer? Not a chance.</p>
<p class="p3">Where would the teams would play or practice? McMaster does not have an arena on campus and they are unlikely to build one given the current issues with the DBAC. FirstOntario Centre in downtown Hamilton is too big of a venue and rinks in Ancaster are too far for a student population that rarely leaves the campus’ surrounding neighbourhoods.</p>
<p class="p3">I understand the sentiment: sports bring people together, and hockey programs could do that because it’s Canada’s sport. But the product has been a bust for nearly every urban university and Hamilton seems no different.</p>
<p class="p3">Students should try following the top-level programs we already have – like the women’s basketball team that is poised to make a run at a national championship – instead of looking to build a new team that no one will care about in five years.</p>
<div class='clear'></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://www.thesil.ca/dont-need-hockey-programs" data-numposts="3" data-width="775" data-colorscheme="light"></div>


					</article> <!-- .entry -->

<div id="et-post-share" class="clearfix">

							<span>Share This Post On</span>

							<ul id="et-share-icons">

							<li class="google-share"><a href="https://plus.google.com/share?url=https://www.thesil.ca/dont-need-hockey-programs" target="_blank" class="et-share-button et-share-google">Google</a></li><li class="facebook-share"><a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[url]=https://www.thesil.ca/dont-need-hockey-programs&amp;p[images][0]=https://www.thesil.ca/wp-content/uploads/2017/02/puckdrop-150x150.jpg&amp;p[title]=We don’t need hockey programs Beyond the idea that hockey is “Canada’s game,” University Sports hockey makes no sense for Mac" target="_blank" class="et-share-button et-share-facebook">Facebook</a></li><li class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https://www.thesil.ca/dont-need-hockey-programs&amp;text=We don’t need hockey programs Beyond the idea that hockey is “Canada’s game,” University Sports hockey makes no sense for Mac" target="_blank" class="et-share-button et-share-twitter">Twitter</a></li>
							</ul>

						</div>





						
					<div id="et-box-author">

					


						<div id="et-bio-author">

							<div class="author-avatar">

								<img alt='' src='https://secure.gravatar.com/avatar/2b6d4bd2cc55bbdcea27d83a20316b4c?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2b6d4bd2cc55bbdcea27d83a20316b4c?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />
							</div> <!-- end #author-avatar -->



							<p id="author-info">

								<strong>Author:</strong> Scott Hastie
							</p>

							
							<p>Scott is the Editor in Chief for Volume 87 of the Silhouette.</p>

							
							    <a href="https://twitter.com/@TheSilhouette" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @TheSilhouette</a>

							    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

							
							<!-- end #author-info -->

						</div>



				
					</div>

				


					
				


				</div> 	<!-- end #left-area -->

			</div> <!-- #content -->



				<div id="sidebar">
		<div id="text-2" class="widget widget_text">			<div class="textwidget"></div>
		</div> <!-- end .widget --><div id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-23"><a href="http://regencyonmain.com/lp"><img src="https://www.thesil.ca/wp-content/uploads/2017/02/230x230-watch.png" /></div></div></div> <!-- end .widget -->		<div id="minitwitter-widget-3" class="widget minitwitter-widget">		<div class="minitweets">
						<a class="twitter-timeline" href="https://twitter.com/theSilhouette" data-widget-id="378549286373318656" data-screen-name="theSilhouette" data-show-replies="false" width="298" height="600" data-tweet-limit="3">Tweets by theSilhouette</a>
					   	<div class="minitweets-end">
						      <a class="bird" href="http://minitwitter.webdevdesigner.com">tweets</a>
						</div>
					</div>		</div> <!-- end .widget -->			</div> <!-- end #sidebar -->

		</div> <!-- .main-content-wrap -->



		
	</div> <!-- #main-content -->



			


		<div id="footer-bottom">

		<ul id="menu-footer-1" class="bottom-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-342"><a href="https://www.thesil.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17642"><a href="https://www.thesil.ca/about">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17641"><a href="https://www.thesil.ca/contact">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17646"><a href="https://www.thesil.ca/get-involved">Get Involved</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25335"><a href="https://www.thesil.ca/masthead">Masthead</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25343"><a href="https://www.thesil.ca/pdf-archive">PDF Archive</a></li>
<li class="newstips_nav menu-item menu-item-type-post_type menu-item-object-page menu-item-17680"><a href="https://www.thesil.ca/news-tips">News Tips</a></li>
</ul>
		</div> <!-- #footer-bottom -->

	</div> <!-- .page-wrap -->

	<div class="container footer-ad-wrap">
		<div class="g g-3"><div class="g-single a-17"><a href="http://www.thesil.ca"><img src="https://www.thesil.ca/wp-content/uploads/2016/08/Sil-banner-750x150.png" /></a></div></div>	</div>

	<div id="footer-info" class="container clearfix">

		<div class="logo">
			<img src="https://www.thesil.ca/wp-content/themes/Nexus-child/images/thesil_footer_logo.png" width="80">
		</div>

		<p id="copyright">McMaster University's Student Newspaper Since 1930<br>Copyright © 2017 The Silhouette.</p>

	</div>



	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thesil.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/Nexus/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/js/plugins//gmb-infobubble.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmb_data = {"i18n":{"get_directions":"Get Directions","visit_website":"Visit Website"},"infobubble_args":{"shadowStyle":0,"padding":12,"backgroundColor":"rgb(255, 255, 255)","borderRadius":3,"arrowSize":15,"minHeight":20,"maxHeight":450,"minWidth":200,"maxWidth":350,"borderWidth":0,"disableAutoPan":true,"disableAnimation":true,"backgroundClassName":"gmb-infobubble","closeSrc":"https:\/\/www.google.com\/intl\/en_us\/mapfiles\/close.gif"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/js/frontend/google-maps-builder.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/includes/libraries/map-icons/js/map-icons.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/Nexus-child/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/Nexus/epanel/page_templates/js/fancybox/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/Nexus/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/Nexus/epanel/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=218927911629975&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>

</html>