<!DOCTYPE html>

<!--[if IE 6]>

<html id="ie6" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">

<![endif]-->

<!--[if IE 7]>

<html id="ie7" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">

<![endif]-->

<!--[if IE 8]>

<html id="ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">

<![endif]-->

<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->

<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">

<!--<![endif]-->

<head>

	<meta charset="UTF-8" />

	<title>Blackface, trauma and cultural racism &mdash; The Silhouette</title>

	
	
	


	


	<link rel="pingback" href="https://www.thesil.ca/xmlrpc.php" />



	
	<!--[if lt IE 9]>

	<script src="https://www.thesil.ca/wp-content/themes/Nexus/js/html5.js" type="text/javascript"></script>

	<![endif]-->



	<script type="text/javascript">

		document.documentElement.className = 'js';

	</script>



	<title>Blackface, trauma and cultural racism &mdash; The Silhouette</title>
			<script>
						</script>
		
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.thesil.ca/blackface-trauma-and-cultural-racism" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Blackface, trauma and cultural racism &mdash; The Silhouette" />
<meta property="og:description" content="By: Ismaël Traoré  Brock University has been in the news lately for a Halloween party hosted by Isaacs/BUSU, where a group of four people (three white men and one brown man) dressed as the Jamaican Bobsled team and the three white men wore blackface: they painted their faces so they can “look” black — which apparently means &hellip;" />
<meta property="og:url" content="https://www.thesil.ca/blackface-trauma-and-cultural-racism" />
<meta property="og:site_name" content="The Silhouette" />
<meta property="article:publisher" content="https://www.facebook.com/TheMcMasterSilhouette/" />
<meta property="article:tag" content="blackface" />
<meta property="article:tag" content="Privilege" />
<meta property="article:tag" content="Racism" />
<meta property="article:tag" content="stereotypes" />
<meta property="article:section" content="Commentary" />
<meta property="article:published_time" content="2014-11-20T13:59:53-04:00" />
<meta property="article:modified_time" content="2014-11-20T12:11:50-04:00" />
<meta property="og:updated_time" content="2014-11-20T12:11:50-04:00" />
<meta property="og:image" content="https://www.thesil.ca/wp-content/uploads/2014/11/Screen-Shot-2014-11-19-at-11.29.00-PM.png" />
<meta property="og:image:width" content="624" />
<meta property="og:image:height" content="399" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By: Ismaël Traoré  Brock University has been in the news lately for a Halloween party hosted by Isaacs/BUSU, where a group of four people (three white men and one brown man) dressed as the Jamaican Bobsled team and the three white men wore blackface: they painted their faces so they can “look” black — which apparently means [&hellip;]" />
<meta name="twitter:title" content="Blackface, trauma and cultural racism &mdash; The Silhouette" />
<meta name="twitter:site" content="@theSilhouette" />
<meta name="twitter:image" content="https://www.thesil.ca/wp-content/uploads/2014/11/Screen-Shot-2014-11-19-at-11.29.00-PM.png" />
<meta name="twitter:creator" content="@theSilhouette" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.knightlab.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Silhouette &raquo; Feed" href="https://www.thesil.ca/feed" />
<link rel="alternate" type="application/rss+xml" title="The Silhouette &raquo; Comments Feed" href="https://www.thesil.ca/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Silhouette &raquo; Blackface, trauma and cultural racism The roots and implications of the racist costume at the centre of the Brock University controversy Comments Feed" href="https://www.thesil.ca/blackface-trauma-and-cultural-racism/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thesil.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Nexus Child Theme v.1.4" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mtf_css-css'  href='https://www.thesil.ca/wp-content/plugins/mini-twitter-feed/minitwitter.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://www.thesil.ca/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.25' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='https://www.thesil.ca/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='https://www.thesil.ca/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.25' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='https://www.thesil.ca/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='timeline-stylesheet-css'  href='https://cdn.knightlab.com/libs/timeline3/latest/css/timeline.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-maps-builder-plugin-styles-css'  href='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/css/google-maps-builder.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-maps-builder-map-icons-css'  href='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/includes/libraries/map-icons/css/map-icons.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,700italic,800italic,400,300,700,800|Raleway:400,200,100,500,700,800,900&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-style-css'  href='https://www.thesil.ca/wp-content/themes/Nexus-child/style.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www.thesil.ca/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://www.thesil.ca/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.thesil.ca/wp-content/themes/Nexus/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='https://www.thesil.ca/wp-content/themes/Nexus/epanel/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.thesil.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.25'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.25'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.25'></script>
<script type='text/javascript' src='https://cdn.knightlab.com/libs/timeline3/latest/js/timeline-min.js?ver=1.0.0'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;libraries=places&#038;key=AIzaSyC8662HlK0HgnKqCRv_tvKSZM3lvvf3Klw&#038;ver=4.6.4'></script>
<link rel='https://api.w.org/' href='https://www.thesil.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thesil.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thesil.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.4" />
<link rel='shortlink' href='https://www.thesil.ca/?p=23071' />
<link rel="alternate" type="application/json+oembed" href="https://www.thesil.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesil.ca%2Fblackface-trauma-and-cultural-racism" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thesil.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesil.ca%2Fblackface-trauma-and-cultural-racism&#038;format=xml" />

<!-- This site is using AdRotate v3.18 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="218927911629975"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<style>
		a { color: #4bb6f5; }

		body { color: #333333; }

		#top-menu li.current-menu-item > a, #top-menu > li > a:hover, .meta-info, .et-description .post-meta span, .categories-tabs:after, .home-tab-active, .home-tab-active:before, a.read-more, .comment-reply-link, h1.post-heading, .form-submit input, .home-tab-active:before, .et-recent-videos-wrap li:before, .nav li ul, .et_mobile_menu, #top-menu > .sfHover > a { background-color: #a9d300; }

		.featured-comments span, #author-info strong, #footer-bottom .current-menu-item a, .featured-comments span { color: #a9d300; }
		.entry-content blockquote, .widget li:before, .footer-widget li:before, .et-popular-mobile-arrow-next { border-left-color: #a9d300; }

		.et-popular-mobile-arrow-previous { border-right-color: #a9d300; }

		#top-menu > li > a { color: #333333; }

		#top-menu > li.current-menu-item > a, #top-menu li li a, .et_mobile_menu li a { color: #ffffff; }

	body, input, textarea, select { font-family: 'Open Sans', Helvetica, Arial, Lucida, sans-serif; }	</style>
<link rel="shortcut icon" href="https://www.thesil.ca/wp-content/uploads/2014/02/favicon.ico" /><script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-34126710-1', 'auto');
    ga('send', 'pageview');
</script>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>

</head>

<meta property="fb:pages" content="147567170986" />

<body class="single single-post postid-23071 single-format-standard et_color_scheme_purple et-2-column-layout unknown et_includes_sidebar">


	<header id="main-header">


		<div class="container">
			<div id="top-bar">
			<ul id="menu-footer" class="bottom-nav"><li id="menu-item-342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-342"><a href="https://www.thesil.ca/">Home</a></li>
<li id="menu-item-17642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17642"><a href="https://www.thesil.ca/about">About Us</a></li>
<li id="menu-item-17641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17641"><a href="https://www.thesil.ca/contact">Contact</a></li>
<li id="menu-item-17646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17646"><a href="https://www.thesil.ca/get-involved">Get Involved</a></li>
<li id="menu-item-25335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25335"><a href="https://www.thesil.ca/masthead">Masthead</a></li>
<li id="menu-item-25343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25343"><a href="https://www.thesil.ca/pdf-archive">PDF Archive</a></li>
<li id="menu-item-17680" class="newstips_nav menu-item menu-item-type-post_type menu-item-object-page menu-item-17680"><a href="https://www.thesil.ca/news-tips">News Tips</a></li>
</ul>			 <form role="search" method="get" id="searchform" class="searchform" action="https://www.thesil.ca/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>			</div>



			<div id="top-info" class="clearfix">

									<div class="header-banner">
						<a href="#"><img src="https://www.thesil.ca/wp-content/uploads/2015/08/Sample-leaderboard.png" alt="" /></a>
					</div> <!-- .header-banner -->
				
				
				<div class="clearfix">
					<div id="header-logo-container">
						
						<a href="https://www.thesil.ca/">

							<img src="https://www.thesil.ca/wp-content/uploads/2016/05/thesil_revised_logo-484x600.png" alt="The Silhouette" id="logo" />

						</a>
					</div>

					<div id="et_mobile_nav_menu"><a href="#" class="mobile_nav closed">Navigation Menu<span class="et_mobile_arrow"></span></a></div>					<div class="mobile-search-bar">
						<form role="search" method="get" class="searchform" id="mobile-searchform" action="https://www.thesil.ca">
							<div class="field-wrap">
								<label class="screen-reader-text" for="search-input">Search for:</label>
								<input type="text" name="s" id="search-input" placeholder="Search for...">
							</div>
							<input type="submit" id="mobile-searchsubmit" value="Search">
						</form>
					</div>

					<div id="header-slider-container">
						<div class="g g-3"><div class="g-single a-17"><a href="http://www.thesil.ca"><img src="https://www.thesil.ca/wp-content/uploads/2016/08/Sil-banner-750x150.png" /></a></div></div>					</div>
				</div>

			</div>



			<div id="top-navigation" class="clearfix">
				<nav>
											<ul id="top-menu" class="nav"><li id="menu-item-344" class="news_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-344"><a title="Latest News" href="https://www.thesil.ca/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-17660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17660"><a href="https://www.thesil.ca/category/news/campus-news">Campus</a></li>
	<li id="menu-item-17661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17661"><a href="https://www.thesil.ca/category/news/community">Community</a></li>
	<li id="menu-item-17662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17662"><a href="https://www.thesil.ca/category/news/student-politics">Student Politics</a></li>
	<li id="menu-item-29758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29758"><a href="https://www.thesil.ca/category/news/health-and-science">Health and Science</a></li>
	<li id="menu-item-20201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20201"><a href="https://www.thesil.ca/category/news/features-news">Features</a></li>
	<li id="menu-item-30015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30015"><a href="https://www.thesil.ca/sil-presidential-debate-questions">Sil Presidential Debate Questions</a></li>
</ul>
</li>
<li id="menu-item-347" class="sports_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-347"><a title="Sports" href="https://www.thesil.ca/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17673"><a href="https://www.thesil.ca/category/sports/basketball">Basketball</a></li>
	<li id="menu-item-20417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20417"><a href="https://www.thesil.ca/category/sports/cross-country-sports">Cross Country</a></li>
	<li id="menu-item-17674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17674"><a href="https://www.thesil.ca/category/sports/football-sports">Football</a></li>
	<li id="menu-item-20197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20197"><a href="https://www.thesil.ca/category/sports/lacrosse">Lacrosse</a></li>
	<li id="menu-item-20418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20418"><a href="https://www.thesil.ca/category/sports/rugby-sports">Rugby</a></li>
	<li id="menu-item-17675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17675"><a href="https://www.thesil.ca/category/sports/soccer-sports">Soccer</a></li>
	<li id="menu-item-20198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20198"><a href="https://www.thesil.ca/category/sports/swimming-sports">Swimming</a></li>
	<li id="menu-item-20135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20135"><a href="https://www.thesil.ca/category/sports/track">Track</a></li>
	<li id="menu-item-17676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17676"><a href="https://www.thesil.ca/category/sports/volleyball-sports">Volleyball</a></li>
	<li id="menu-item-20199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20199"><a href="https://www.thesil.ca/category/sports/wrestling">Wrestling</a></li>
	<li id="menu-item-20196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20196"><a href="https://www.thesil.ca/category/sports/features-sports">Features</a></li>
</ul>
</li>
<li id="menu-item-346" class="opinions_nav menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-346"><a title="Opinions" href="https://www.thesil.ca/category/opinions">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-17677" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17677"><a href="https://www.thesil.ca/category/opinions/commentary-opinions">Commentary</a></li>
	<li id="menu-item-17679" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17679"><a href="https://www.thesil.ca/category/opinions/politics-opinions">Politics</a></li>
	<li id="menu-item-17678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17678"><a href="https://www.thesil.ca/category/opinions/feminism">Feminism</a></li>
</ul>
</li>
<li id="menu-item-348" class="arts_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-348"><a title="Music, Theatre &#038; Movies" href="https://www.thesil.ca/category/andy">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-345" class="lifestyle_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-345"><a title="Insideout" href="https://www.thesil.ca/category/insideout">LifeStyle</a>
	<ul class="sub-menu">
		<li id="menu-item-17669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17669"><a href="https://www.thesil.ca/category/insideout/fashion">Fashion</a></li>
		<li id="menu-item-17670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17670"><a href="https://www.thesil.ca/category/insideout/food-insideout">Food</a></li>
		<li id="menu-item-17671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17671"><a href="https://www.thesil.ca/category/insideout/health-insideout">Health</a></li>
		<li id="menu-item-17672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17672"><a href="https://www.thesil.ca/category/insideout/relationships-insideout">Relationships</a></li>
		<li id="menu-item-17668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17668"><a href="https://www.thesil.ca/category/insideout/business">Business</a></li>
	</ul>
</li>
	<li id="menu-item-20182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20182"><a title="Reviews" href="https://www.thesil.ca/category/andy/review">Reviews</a></li>
	<li id="menu-item-17664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17664"><a href="https://www.thesil.ca/category/andy/film-andy">Film</a></li>
	<li id="menu-item-17665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17665"><a href="https://www.thesil.ca/category/andy/music-andy">Music</a></li>
	<li id="menu-item-17666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17666"><a href="https://www.thesil.ca/category/andy/pop-culture-andy">Pop Culture</a></li>
	<li id="menu-item-17667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17667"><a href="https://www.thesil.ca/category/andy/steel-city-scene">Steel City Scene</a></li>
</ul>
</li>
<li id="menu-item-21749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21749"><a href="https://www.thesil.ca/category/editorials">Editorials</a></li>
<li id="menu-item-17663" class="videos_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17663"><a href="https://www.thesil.ca/category/videos">Videos »</a></li>
<li id="menu-item-29535" class="digitalcontent_nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29535"><a href="https://www.thesil.ca/category/digital">Digital</a>
<ul class="sub-menu">
	<li id="menu-item-30801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30801"><a href="https://www.thesil.ca/category/digital/listicles">Listicles</a></li>
	<li id="menu-item-30802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30802"><a href="https://www.thesil.ca/category/digital/quiz">Quizzes</a></li>
</ul>
</li>
</ul>									</nav>



				<ul id="et-social-icons">

					
					<li class="twitter">

						<a href="https://twitter.com/theSilhouette">

							<span class="et-social-normal">Follow us on Twitter</span>

							<span class="et-social-hover"></span>

						</a>

					</li>

					


					
					<li class="facebook">

						<a href="https://www.facebook.com/TheMcMasterSilhouette">

							<span class="et-social-normal">Follow us on Facebook</span>

							<span class="et-social-hover"></span>

						</a>

					</li>

					


					


					
				</ul>

			</div> <!-- #top-navigation -->

		</div> <!-- .container -->

	</header> <!-- #main-header -->






<div class="page-wrap container">

	<div id="main-content">

		<div class="main-content-wrap clearfix">

			<div id="content">

			
				
				<div class="post-thumbnail">

					<div class="container">
						<img width="624" height="399" src="https://www.thesil.ca/wp-content/uploads/2014/11/Screen-Shot-2014-11-19-at-11.29.00-PM.png" class="attachment-large size-large wp-post-image" alt="Screen Shot 2014-11-19 at 11.29.00 PM" srcset="https://www.thesil.ca/wp-content/uploads/2014/11/Screen-Shot-2014-11-19-at-11.29.00-PM.png 624w, https://www.thesil.ca/wp-content/uploads/2014/11/Screen-Shot-2014-11-19-at-11.29.00-PM-300x191.png 300w" sizes="(max-width: 624px) 100vw, 624px" />						<div class="post-shadow"></div>

					</div> <!-- .container -->

				</div> <!-- .post-thumbnail -->

			


				<div id="left-area">



				
					


					<article class="entry-content clearfix">

					<header><h1 class="post-heading">Blackface, trauma and cultural racism <small class="subtitle">The roots and implications of the racist costume at the centre of the Brock University controversy</small></h1></header>





						<p class="post-meta"><a href="https://www.thesil.ca/author/opinion" title="Posts by Opinions" class="author url fn" rel="author">Opinions</a> • Nov 20, 2014 • <span class="comments-number"><a href="https://www.thesil.ca/blackface-trauma-and-cultural-racism#respond">0 comments</a></span> • <a href="https://www.thesil.ca/category/opinions/commentary-opinions" rel="category tag">Commentary</a>, <a href="https://www.thesil.ca/category/opinions" rel="category tag">Opinions</a>, <a href="https://www.thesil.ca/category/opinions/politics-opinions" rel="category tag">Politics</a></p>



						


				


					<p><strong>By: Ismaël Traoré </strong></p>
<p>Brock University has been in the news lately for a Halloween party hosted by Isaacs/BUSU, where a group of four people (three white men and one brown man) dressed as the Jamaican Bobsled team and the three white men wore blackface: they painted their faces so they can “look” black — which apparently means shoe polish-like.</p>
<p>They won first place for best costume, which came with a $500 stipend. This is the third time I am aware of this happening at Isaacs. The first was in 2007. An all-white Bobsled team with blackface won second place. The second, in 2009, saw a white male with blackface emulating Lil Wayne. He won first prize with an $800 prize. Isaacs promised to not repeat their mistake when it was brought to their attention in 2009. Yet here we are, again.</p>
<p>Blackface has played a powerful role in the trauma and holocaust of black persons. An example of this is the movie <em>Birth of Nations</em> that revitalized the Klan. Because trauma is passed on generationally, we cannot dismiss how the past affects us today. The practice of cross-race painting by white persons triggers generational pain, and perpetuates cultural racism. Cultural racism, specifically discursive racism, is when a dominant group uses mediums of communication (ie. popular media, education, etc) to speak about, rather than with, a minority group, and in a manner that is negatively selective.</p>
<p>in these same channels of communication. While some may banalize it as mere talk — “get over it” — discourses shape our implicit thoughts, are stored in our collective cultural repertoire, and explain, for instance, why in a 2002 study by Joshua Correll and colleagues, titled “The Police Officer’s Dilemma, a Study on the Fatality of a Fraction of a Second,” white participants were quicker at shooting an armed black man in a video game simulation.</p>
<p>The fear-mongering of Muslims as terrorists is an example of this. Cultural racism not only is the practice of a dominant group speaking about an oppressed group selectively and stereotypically, but it also silences or tokenizes their voice than an armed white man, and more likely to not shoot an unarmed white target than an unarmed black target.</p>
<p>In short, white participants hesitated longer to shoot armed or unarmed white men, and were more likely to not shoot them when not armed and to misperceive unarmed black men as armed. White life matters more. These results were found not to be related to cognitive prejudice, but knowledge of racial stereotypes associated with black men that implicitly induce bias.</p>
<p>Blackface is a discursive medium through which white persons in the past and in the present practice cultural racism by perpetuating stereotypes about black persons through costumes, by selectively “representing” black persons. It is not a coincidence that blackface costumes nowadays are primarily of rappers, gangsters, or athletes. This is a reflection of the white imagination of black identity and black life. It is also what author Chimamanda Adichie speaks about in her fascinating TED talk called “The Danger of a Single Story.”</p>
<p>Many Jamaicans consider Cool Runnings offensive for it misrepresents Jamaicans by exaggerating a caricature, playing on stereotypes of “yes mawn,” and giving the save the day role to yet another white person. The actors were not even Jamaican. So while some may think a Bobsled blackface costume is “praising” or “celebrating” Jamaicans or Black people, this could not be further from the truth for it perpetuates stereotypes, continues a practice of cultural racism, and triggers and creates more generational trauma.</p>
<p>There is another matter to ponder: why is the practice of cross-race painting significant- ly over-represented by white persons and under-represented by persons of color? The very fact that “whiteface” is so infrequent as to be negligible is not a coincidence considering that behaviours do not occur in a vacuum. It is a reflection of a racial order that practices racism that has made it possible for white persons to consider blackness as a “thing”; to dehumanize blackness to an object such that it can be taken apart from the humans that have said skin colour, to then “wear” blackness without regard to how this may impact onlookers who are black, to “wear” blackness without a sense of repercussion or accountability whatsoever, and to defend continuing a practice that offends others by using target-blaming and “stop being insensitive” privileged rhetorics.</p>
<p>The blackface of the Brock bobsled team is less a reflection of costume accuracy, and more of a racialized order hierarchy and continuing history that encourages the mocking, fetishizing, and appropriation of those who are marginalized and have less social qua discursive influence. This behaviour exists within a culture that gives power to its dominant majority and absolves them from their action.</p>
<p>It is also a behavior that exists within a culture in which mainly, though not exclusively, white persons do not have to develop racial etiquette and cross-cultural competency to exist. Persons of colour, by the very nature of them being marginalized, do not have the luxury to take skin-colour issues lightly for skin-colour has material consequences.</p>
<div class='clear'></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://www.thesil.ca/blackface-trauma-and-cultural-racism" data-numposts="3" data-width="775" data-colorscheme="light"></div>


					</article> <!-- .entry -->

<div id="et-post-share" class="clearfix">

							<span>Share This Post On</span>

							<ul id="et-share-icons">

							<li class="google-share"><a href="https://plus.google.com/share?url=https://www.thesil.ca/blackface-trauma-and-cultural-racism" target="_blank" class="et-share-button et-share-google">Google</a></li><li class="facebook-share"><a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[url]=https://www.thesil.ca/blackface-trauma-and-cultural-racism&amp;p[images][0]=https://www.thesil.ca/wp-content/uploads/2014/11/Screen-Shot-2014-11-19-at-11.29.00-PM-150x150.png&amp;p[title]=Blackface, trauma and cultural racism The roots and implications of the racist costume at the centre of the Brock University controversy" target="_blank" class="et-share-button et-share-facebook">Facebook</a></li><li class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https://www.thesil.ca/blackface-trauma-and-cultural-racism&amp;text=Blackface, trauma and cultural racism The roots and implications of the racist costume at the centre of the Brock University controversy" target="_blank" class="et-share-button et-share-twitter">Twitter</a></li>
							</ul>

						</div>





						
					<div id="et-box-author">

					
					</div>

				


					
				


				</div> 	<!-- end #left-area -->

			</div> <!-- #content -->



				<div id="sidebar">
		<div id="text-2" class="widget widget_text">			<div class="textwidget"></div>
		</div> <!-- end .widget --><div id="adrotate_widgets-3" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div> <!-- end .widget -->		<div id="minitwitter-widget-3" class="widget minitwitter-widget">		<div class="minitweets">
						<a class="twitter-timeline" href="https://twitter.com/theSilhouette" data-widget-id="378549286373318656" data-screen-name="theSilhouette" data-show-replies="false" width="298" height="600" data-tweet-limit="3">Tweets by theSilhouette</a>
					   	<div class="minitweets-end">
						      <a class="bird" href="http://minitwitter.webdevdesigner.com">tweets</a>
						</div>
					</div>		</div> <!-- end .widget -->			</div> <!-- end #sidebar -->

		</div> <!-- .main-content-wrap -->



		
	</div> <!-- #main-content -->



			


		<div id="footer-bottom">

		<ul id="menu-footer-1" class="bottom-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-342"><a href="https://www.thesil.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17642"><a href="https://www.thesil.ca/about">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17641"><a href="https://www.thesil.ca/contact">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17646"><a href="https://www.thesil.ca/get-involved">Get Involved</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25335"><a href="https://www.thesil.ca/masthead">Masthead</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25343"><a href="https://www.thesil.ca/pdf-archive">PDF Archive</a></li>
<li class="newstips_nav menu-item menu-item-type-post_type menu-item-object-page menu-item-17680"><a href="https://www.thesil.ca/news-tips">News Tips</a></li>
</ul>
		</div> <!-- #footer-bottom -->

	</div> <!-- .page-wrap -->

	<div class="container footer-ad-wrap">
		<div class="g g-3"><div class="g-single a-17"><a href="http://www.thesil.ca"><img src="https://www.thesil.ca/wp-content/uploads/2016/08/Sil-banner-750x150.png" /></a></div></div>	</div>

	<div id="footer-info" class="container clearfix">

		<div class="logo">
			<img src="https://www.thesil.ca/wp-content/themes/Nexus-child/images/thesil_footer_logo.png" width="80">
		</div>

		<p id="copyright">McMaster University's Student Newspaper Since 1930<br>Copyright © 2017 The Silhouette.</p>

	</div>



	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thesil.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/Nexus/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/js/plugins//gmb-infobubble.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmb_data = {"i18n":{"get_directions":"Get Directions","visit_website":"Visit Website"},"infobubble_args":{"shadowStyle":0,"padding":12,"backgroundColor":"rgb(255, 255, 255)","borderRadius":3,"arrowSize":15,"minHeight":20,"maxHeight":450,"minWidth":200,"maxWidth":350,"borderWidth":0,"disableAutoPan":true,"disableAnimation":true,"backgroundClassName":"gmb-infobubble","closeSrc":"https:\/\/www.google.com\/intl\/en_us\/mapfiles\/close.gif"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/js/frontend/google-maps-builder.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/includes/libraries/map-icons/js/map-icons.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/Nexus-child/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/Nexus/epanel/page_templates/js/fancybox/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/Nexus/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesil.ca/wp-content/themes/Nexus/epanel/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.thesil.ca/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=218927911629975&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>

</html>